[Résolu] dossiers System Volume Information disparus

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

Les dossiers System Volume Information ont disparu

Messagepar nanotek » 04 Jan 2012 18:58

Bonjour zaede,

Il y a du nouveau
et cela pourrait être utile si un autre topic évoquait le même problème que le mien.
Pour mémoire : malgré une config. correcte pour l'affichage des fichiers cachés, les "objets" ci-dessous n'apparaissaient plus dans Explorer ( à noter que d'autres qui étaient disparus sont redevenus visibles après manip. => merci zaede )
a - Les 2 dossiers System Volume Information (SVI) => disparus de mes 2 partitions C:\ (système) et E:\ (données)
b - Le fichier boot.ini => disparu de C:\ (système)
c - Le fichier ntldr (fichier système) => disparu de C:\ (système)

Explorer et Q-DIR étant déjà installés sur mon pc, j'ai installé par curiosité 2 programmes alternatifs à Explorer :
- Total Commander (TotalC)
- FreeCommander (FreeC)
Ces 2 programmes permettent de changer les attributs des dossiers ou fichiers sans passer par l'invite de commande.
Voici les résultats des courses :

1 - Dès l'ouverture de TotalC ou FreeC, les 3 dossier\fichiers ci-dessus y sont visibles, (SVI dans mes 2 partitions).

2 - Puis, après avoir fait les manip sur les attributs dans TotalC et FreeC :
=> sont de nouveau visibles dans Explorer :
a - System Volume Information (SVI) => mais seulement dans C:\ (système), pas dans E:\ (données) alors qu'il y était.
b - boot ini
c - ntldr

Avec TotalC ou avec FreeC, il m'a été impossible de changer les attributs du SVI de ma partition E:\ (données).
quelques écrans Cijoint :
Explorer => http://cjoint.com/?BAesNJZBFCH
TotalC => http://cjoint.com/?BAesQrRWEtx
FreeC => http://cjoint.com/?BAesTQ7VMzP
Q-DIR => http://cjoint.com/?BAetdjKnSVv
Je suis bien sûr incapable de tirer quelque conclusion que ce soit, en particulier sur ce qui a fait qu'un (pas) beau jour ces fichiers sont devenus invisibles dans mon Explorer, d'où le titre de ce Topic. Le mystère reste donc entier pour moi ... !
L'objet de ce post est -sans prétention aucune- d'alimenter ta base personnelle de connaissances (Helper).

Cordialement,
PS : ... mais si tu as une explication sur le dit-mystère, et ce qui a pu provoquer ces disparitions, je prends ! ! !
Dernière édition par nanotek le 06 Jan 2012 23:04, édité 1 fois.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Les dossiers System Volume Information ont disparu

Messagepar zaede » 06 Jan 2012 22:27

Bonsoir Nanotek

J'opterais pour l'usage intensif de TFC mais sans certitude aucune car certains rogues agissent de cette façon aussi
Le hic c'est qu'ils sont absents ici

Meri pour les infos , ça me sera utile sans aucun doute
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Les dossiers System Volume Information ont disparu

Messagepar nanotek » 09 Jan 2012 21:49

Bonsoir zaede,

Par prudence, je n'utilise plus TFC.exe.
Donc, standby, en attendant l'éventuel compagnon de misère confronté au même étrange problème ...
Cordialement,
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Les dossiers System Volume Information ont disparu

Messagepar zaede » 11 Jan 2012 17:34

Bonsoir Nanotek, ces programmes ne sont pas fait pour un usage intensif
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Les dossiers System Volume Information ont disparu

Messagepar nanotek » 19 Jan 2012 08:45

Bonjour zaede,

Une information pour toi (communiquée aussi à nardino) => http://cjoint.com/?BAtiPCQxHLx
Peut-être un faux positif ?
sinon, aurait-il pu avoir un effet sur les problèmes évoqués dans mon topic ?

Peux-tu me donner ton avis ? merci

cordialement,
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Les dossiers System Volume Information ont disparu

Messagepar zaede » 20 Jan 2012 01:53

Bonsoir nanoteck, je te conseillerais de l'analyser sur virustotal

https://www.virustotal.com/
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Les dossiers System Volume Information ont disparu

Messagepar nanotek » 20 Jan 2012 09:08

Bonjour zaede,

C'est fait => R.A.S

cordialement
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Les dossiers System Volume Information ont disparu

Messagepar zaede » 21 Jan 2012 00:13

Bonsoir nanoteck, un faux positif

tous les antivirus passent par la un jour ou l'autre

En cas de doute, n'hesite pas a aller sur virustotal pour analyser le fichier
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Les dossiers System Volume Information ont disparu

Messagepar nanotek » 18 Fév 2012 21:14

Bonsoir zaede,

Juste une information sur laquelle je n'ai aucune lumière :
1 - J'étais sous Firefox 8.0.1 : J'ai vérifié (avec l'Explorateur) la présence des dossiers System Volume Information (SVI) et comme prévu, SVI apparaît dans ma partition C:\ (système) mais pas dans ma partition E:\ (Données)

2 - J'ai fait la MàJ de Firefox et je suis passé de la version 8.0.1 à la version 10.0.2

Dans l'Explorateur, -oh surprise-, j'ai vu le dossier SVI aussi dans ma partition E:\

Mais il y a une petite bizarrerie dans E:\ => l'icône du dossier SVI ne ressemble pas aux icônes des autres dossiers : il y a une légère coloration noir/rougeâtre dans le bas de cette icône. Plusieurs essais ont donné le même résultat.
j'espère que tu pourras le voir dans ma copie d'image. http://cjoint.com/?BBsu22I9rLU

Je n'ai aucune explication => une visite à mon Ophtalmo, peut-être ?

Ceci uniquement pour ton info.

cordialement,
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Les dossiers System Volume Information ont disparu

Messagepar zaede » 19 Fév 2012 16:01

Bonjour nanoteck

Je pense qu'il s'agit d'une question de statut de l'icone
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Les dossiers System Volume Information ont disparu

Messagepar nanotek » 21 Avr 2012 22:46

Bonsoir zaede,
Je pense qu'il s'agit d'une question de statut de l'icone

simplement pour ton info personnelle :
J'ai eu (bien tardivement...) la curiosité de voir comment était configuré le dossier SVI de ma partition C:\(système) :
Je ne sais pas si cela concerne le statut de l'icône, mais j'ai alors fait la manip suivante dans ma partition E:\(données) :
- => Clic droit sur l'icône SVI \ propriétés \ onglet Partage => j'ai tout décoché, en particulier la case "Partager ce dossier sur le réseau" => Car c'est ainsi que le dossier SVI de ma partition C:\ (système) était configuré.

L'anomalie concernant l'icône du dossier SVI de ma partition E:\(données) est disparue

Encore merci pour ton accompagnement.
cordialement,
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Précédente

Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités