Driver pour routeur Zyxel 650R-11 ?

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Driver pour routeur Zyxel 650R-11 ?

Messagepar Arnaud » 19 Aoû 2004 19:09

Bonjour, je suis à la recherche du driver pour le routeur Zyxel 650R-11, mais je ne le trouve pas, et sur le site Zixel il n'est plus disponible (à part le progiciel).

Quelqu'un pourrait-il me dire où je pourrais le télécharger ? merci.
Arnaud
 

Messagepar Invité » 19 Aoû 2004 19:15

Je voudrais ajouter que sur : http://www.zyxel.ch/files.cfm , je peux le selectionner dans l'option de recherche, mais que rien n'apparaît quand je clique sur Rechercher.

Et il semblerait qu'il n'y ait que les driver pour le 630
Invité
 

Messagepar aston27 » 19 Aoû 2004 20:15

Ben si c'est un routeur ETHERNET tu peu les chercher longtemps les drivers :-D
aston27
 

Messagepar Invité » 20 Aoû 2004 07:06

ok..

Le routeur était connecté sur plusieurs ordinateurs dans un local, et est préconfiguré. La connection ADSL fonctionnait la-bas.

On a changé de local, mais on a fait migrer la ligne, en gardant le même numéro, même provider, même password, même nom utilisateur, etc..

Le problème c'est que la diode ADSL du routeur ne clignote pas, ni ne s'allume. J'ai téléphoné au provider, et ils m'ont assuré 2 fois que la migration avait été faite.

La connection est ainsi: PCs connectés à 2 switches, qui sont connectés au routeur. Le routeur est ensuite connecté au splitter, puis ca va sur la ligne téléphonique/téléphone.

Quel est le problème ?

Le routeur n'a été installé sur aucun PC, mais si il n'existe pas de driver, je ne peux pas l'installer sur les PC.
Invité
 

Messagepar aston27 » 20 Aoû 2004 08:04

C'est qui ton provider ?

Ton routeur fonctionne différement d'un autre périphérique avec driver, il faut que tu ai sous internet explorer et tu tape 192.168.1.100 regarde dans ta doc c'est indiqué ensuite tu rentre le login qui est admin et le mots de passe qui est 1234 par défaut si il n'a pas été changé.

La tu à accès à la configuration de ton routeur, mais attention si tu ne connait pas trop ne touche pas non plus.

Si tu est cher bluewin tu à un cd et une feuille avec ton numéro de contrat fourni avec la connection, c'est tout simple, tu prend ton cd, tu le met dans le lecteur de n'importe quel pc connecter sur le réseau et au routeur adsl, ensuite tu suit l'installation.

Il va reboorter ton routeur laisse le faire, ensuite il va te demander de rentreé certaine donée privée par rapport à ta connexion, tu n'a plus qu'a suivre ce qu'il te demande et ensuite si tu à fait tout cela correctement ca devrait fonctionner.
aston27
 

Messagepar redge » 22 Aoû 2004 18:24

Arnaud

Le problème c'est que la diode ADSL du routeur ne clignote pas, ni ne s'allume.


ZyXEL propose de vérifier le cable téléphone qui relit le routeur à la prise murale (prise téléphone) et le micro-filtre correctement.

Est-ce que les led PWR et SYS sont elles illuminées fixes vertes ?

http://www.zyxel.ch/files/manuals/Anleitung_P650R_d.pdf
le progrès est bien que s'il est partagé par la majorité.
Swisscom Fibre 50/5 Mbit/s
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar Invité » 02 Sep 2004 17:58

Merci.

En faite, j'ai fixé le problème. Il y avait eut un problème de communication entre différentes personnes...

On avait une ligne téléphonique Analogique dans l'ancien batiment.. donc un modem Analogique.

Le problème qu'il y a eut, c'est qu'on avait demandé une ligne Analogique ET une ligne ISDN dans le nouveau batiment, mais au final il n'y a eut qu'une ligne ISDN.

Je passais mon temps à demander à l'électricien où était la ligne Analogique, et à la place de me dire qu'il n'avait mis qu'une ligne ISDN ... il me disait de prendre la ligne depuis ab2 du Boitier NT (puis me disait qu'il m'avait jamais dit de faire ca, etc) ... de plus, c'est lui qui avait fait les abonnements téléphoniques, et la boite où je travaille n'avait rien recu concernant ces abonnements. On était tous persuadé d'avoir un abonnement Analogique et ISDN... (à part l'électricien qui savait mais qui ne le disait pas..)

Mais bon, après vérification avec Swisscom et Bluewin, on a fini par savoir, et on a acheté un routeur/splitter ISDN.

Maintenant, ca marche parfaitement.
Invité
 


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités