Dual Boot Ubuntu 7.0.4 et XP Pro Sp2

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Dual Boot Ubuntu 7.0.4 et XP Pro Sp2

Messagepar EtoileCarouge » 02 Aoû 2007 10:17

Bonjour à tous,
Mon disque dur ayant rendu l'âme et un nouveau de 400Gb arrivant demain, je souhaiterais, vu la place à disposition, mettre un dual boot de la dernière distrib de Ubuntu et mon XP Pro Sp2.
Quelqu'un peut-il m'indiquer la marche à suivre ainsi que les pièges et trucs et astuces afin que j'installe tout ça sans problèmes?
Merci d'avance des tuyaux.
:hmm:
Avatar de l’utilisateur
EtoileCarouge
Libellulien Junior
Libellulien Junior
 
Messages: 330
Inscription: 21 Jan 2007 07:00
Localisation: Sardaigne

Messagepar jean@adimp.ch » 02 Aoû 2007 10:42

Salut,
Installe tout d'abord Windows et ensuite installe Ubuntu.
A+.
Meilleures salutations.

Jean Tinguely Awais.
un mélange entre un schtroumpf et droopy http://www.schtroopy.com
Mon firewall windows préféré : http://www.t-servi.com/ftp/spf.exe
Avatar de l’utilisateur
jean@adimp.ch
Libellulien Junior
Libellulien Junior
 
Messages: 389
Inscription: 07 Oct 2005 08:45

Messagepar Mango » 02 Aoû 2007 12:02

Bonjour
Ne pas oublier la communauté francophone "Ubuntu"
Bon courage
Mango
Libellulien
Libellulien
 
Messages: 60
Inscription: 23 Juil 2007 18:11

Messagepar EtoileCarouge » 02 Aoû 2007 18:02

Re,
tout d'abord merci pour les tuyaux!

alors, bonne nouvelle :grrr :
mon disque est arrivé, mais il va repartir direct, car les accès sont plus que lents...et il semble que le disque soit defectueux!
En effet, 1h20 pour installer WinXp alors que avec l'ancien cela prenait 30 minutes! Ensuite, tous les accès sont extrèmement lents.
Disque reconnu dans le bios, partitionné en 3 dont 50Gb. pour le boot, mis correctement en master... me reste plus qu'à essayer demain un autre câble, sinon, retour expéditeur!
Si quelqu'un à une idée...merci.
Avatar de l’utilisateur
EtoileCarouge
Libellulien Junior
Libellulien Junior
 
Messages: 330
Inscription: 21 Jan 2007 07:00
Localisation: Sardaigne

Messagepar Achille1er » 02 Aoû 2007 18:50

Ben le mode ultra dma dans la gestion des périphériques/interface ide ?

Si c'est encore un ide. 8)
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar EtoileCarouge » 03 Aoû 2007 08:37

Merci Achille1er, mais le mode ultraDMA est deja actif...
J'ai essayé sur le Pc de mon fils, qui est tout récent, et même problème.
C'est donc bien le disque!
Avatar de l’utilisateur
EtoileCarouge
Libellulien Junior
Libellulien Junior
 
Messages: 330
Inscription: 21 Jan 2007 07:00
Localisation: Sardaigne

Messagepar YoBi » 03 Aoû 2007 11:44

Salut,

Si tu veux être sur à 100% voici quelques outils de tests pour disques durs : http://www.aidewindows.net/logiciels_test.php#disquedur
Image
Avatar de l’utilisateur
YoBi
 
Messages: 28
Inscription: 28 Mai 2007 22:34
Localisation: France

RESOLU

Messagepar EtoileCarouge » 09 Aoû 2007 06:05

Salut à nouveau,
C'était bien le disque...
Le nouveau est arrivé, monté, et ça baigne!

Merci à tous des tuyaux.
:)
Avatar de l’utilisateur
EtoileCarouge
Libellulien Junior
Libellulien Junior
 
Messages: 330
Inscription: 21 Jan 2007 07:00
Localisation: Sardaigne


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron