Dysfonctionnement clavier : mise à jour pilote ?

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Dysfonctionnement clavier : mise à jour pilote ?

Messagepar fuzzystone » 17 Mar 2007 08:56

Bonjour,

J’ai un problème de dysfonctionnement de mon clavier avec certains jeux : les commandes sont transmises avec un temps mort (lorsque j’appuie sur une touche l’effet se fait sentir avec environ 1 seconde de retard, lorsque je cesse de presser il y a un retard de réponse de 2-3 secondes). Avec les logiciels où le clavier sert uniquement à entrer du texte, aucun problème. Il ne s’agit pas d’un problème de réglage, j’ai tout exploré. Il ne s’agit pas d’un problème de hardware, un changement de clavier n’a rien changé. J’imagine qu’il s’agit alors d’un problème de pilote.
Lorsque je demande une mise à jour du pilote avec le CD de ressource de mon fabricant (Dell) dans le lecteur, on me répond qu’il n’y a pas de meilleure version du pilote. Est-ce que ça signifie que le pilote est OK ou dois-je faire une désinstallation-réinstallation ? Ca me stresse, car si le pilote ne se réinstalle pas correctement, je ne peux plus accéder à mon ordinateur sans clavier fonctionnel. La réinstallation va-t-elle se faire automatiquement au lancement de Windows XP ? Le CD de ressource doit-il dans le lecteur à ce moment ?

Merci pour votre aide,

Fuzzystone
fuzzystone
Libellulien
Libellulien
 
Messages: 94
Inscription: 05 Jan 2007 14:22

Messagepar scaphoide » 17 Mar 2007 10:23

Salut,

Si le clavier fonctionne normalement pour du texte, aucun pilote ne va accélérer sa réponse lors des jeux à mon avis.
Tes jeux bouffent trop de CPU et de RAM et en plus si tu as une carte graphique intégrée à la carte mère, ça n'arrange pas le problème.

Ton PC est fait pour la bureautique, pas pour les jeux.
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar fuzzystone » 17 Mar 2007 16:04

Ton hypothèse ne tient pas car ce problème est survenu sur des jeux qui fonctionnaient parfaitement auparavant. L'événement déclencheur pourrait être un nettoyage du système avec Advanced System Optimizer, qui a du virer quelque chose d'important. Mais malheureusement une restauration du système n'a pas résolu le problème. Maintenant j'ai effectivement des doutes qu'une réinstallation du pilote clavier change quelque chose car je rencontre le problème avec 3 clavier différents (sans fil Bluetoooth, sans fil non Bluetooth et filaire).
fuzzystone
Libellulien
Libellulien
 
Messages: 94
Inscription: 05 Jan 2007 14:22

Messagepar scaphoide » 17 Mar 2007 16:24

Ben voilà, il suffisait d'être clair dès le début...
Si la réinstall des pilotes ne donne rien, c'est le noyau de windows qui a pris un coup.
Moi je tenterai une réinstall de Windows, celle qui n'efface rien des programmes présents.
Mais ayant eu un problème similaire avec des femmes de ménage logicielles trop audacieuses, ça s'est terminé par un format /reinstall tout :lol: :lol: :lol:
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

Messagepar fuzzystone » 17 Mar 2007 17:39

Ca, c'est efffectivement la solution radicale. Mais je n'en ai pas vraiment le courage, car tous mes programme sont sur la même partition que Windows, donc il va falloir tout réinstaller.
Je vais faire à l'occasion un upgrade sur Vista. Peut-être que ça va résondre mon problème... (on peur rêver) :cry: :cry: :cry:
fuzzystone
Libellulien
Libellulien
 
Messages: 94
Inscription: 05 Jan 2007 14:22

Messagepar Falkra » 17 Mar 2007 18:04

J'opterais aussi plus pour un programme en trop ou indésirable (spyware ?)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar fuzzystone » 18 Mar 2007 08:13

J'ai fait tourner 2 antivirus et 3 anti spyware/malaware et ils n'ont rien trouvé. :@B:
fuzzystone
Libellulien
Libellulien
 
Messages: 94
Inscription: 05 Jan 2007 14:22

Messagepar Falkra » 18 Mar 2007 08:33

Avec quels jeux est-ce que cela se produit ?
Il ont peut-être un point commun.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar AloukAr » 18 Mar 2007 16:05

Tu peux tente de repare windows.. si tu veux conserve tous tes repertoires, fichier et dossier... sinon tu parlerais pas de lag plutot la...
AloukAr
Libellulien
Libellulien
 
Messages: 90
Inscription: 02 Fév 2007 09:56
Localisation: Bruxelles

Messagepar fuzzystone » 18 Mar 2007 17:00

Le problème existe par ex avec Far Cry et SWAT 4, mais pas Max Payne 2 (FPS). Il existe aussi avec Race, mais pas GTR2 (simulation auto). Pas de problème avec Flight SIm 2004. Je ne vois pas de point commun ...
fuzzystone
Libellulien
Libellulien
 
Messages: 94
Inscription: 05 Jan 2007 14:22


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités