[RESOLU] Ecran bleu suite a l'installation de VirtualPC

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

[RESOLU] Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 14 Juin 2011 14:45

Bonjour à tous,

Ce n'est pas la première fois que ça m'arrive, mais a chaque fois que j'installe un logiciel qui s'installe et qui modifie csrss.exe
un écran bleu s'affiche 'pour protéger mon ordinateur'
Je ne peux pas screen, ni vous dire ce qu'il y'avait d'écrit exactement, mais y'avait un code d'erreur.
Apparemment c'est a cause du csrss.exe .
J'ai du mettre le PC en mode sans echec, pour désinstallez le programme et rebooter correctement mon pc
donc a chaque fois que je télécharge et j'installe une chose qui a un rapport avec la connexion reseau, un ecran bleu s'affiche

J'aimerais résoudre ce problème très rapidement, car c'est très handicapant surtout pour ce que je fais en informatique

EDIT: mon système d'exploitation est Windows Seven (version premium famillial) a 32 bits

EDIT2: 061411-44538-01.dmp 14/06/2011 22:34:14 UNEXPECTED_KERNEL_MODE_TRAP 0x1000007f 0x00000008 0x8e703750 0x00000000 0x00000000 NETIO.SYS NETIO.SYS+2e4de Network I/O Subsystem Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17514 (win7sp1_rtm.101119-1850) 32-bit msrpc.sys+1f8d4 msrpc.sys+2004b msrpc.sys+200b2 msrpc.sys+1dfb6 C:\Windows\Minidump\061411-44538-01.dmp 4 15 7601 160 648

En vous remerciant
Dernière édition par Chinssa le 17 Juin 2011 11:08, édité 3 fois.
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Dell » 14 Juin 2011 15:34

Bonjour Chinssa

bienvenu sur Libellules
Quel est ton OS, Xp, Vista, Seven :?:

_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9465
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 14 Juin 2011 15:50

Bonjour,
Merci, c'est dommage que je n'ai pas connu ce beau site bien avant :)
en effet, je n'ai pas précisé, mon système d'exploitation est Windows Seven (version premium famillial) a 32 bits
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 14 Juin 2011 16:19

salut
dommage que tu ne puisses donner le code d'erreur...As-tu consulté le journal ?
Sinon,tu peux utiliser un analyseur spécialisé...
Cela dit je pige pas le titre de ton sujet : tu es W7 Home et virtual PC,si je ne m'abuse ,n'est disponible que pour les versions Pro...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 14 Juin 2011 21:44

Bonjour,
j'ai trouvé l'erreur:

061411-44538-01.dmp 14/06/2011 22:34:14 UNEXPECTED_KERNEL_MODE_TRAP 0x1000007f 0x00000008 0x8e703750 0x00000000 0x00000000 NETIO.SYS NETIO.SYS+2e4de Network I/O Subsystem Microsoft® Windows® Operating System Microsoft Corporation 6.1.7601.17514 (win7sp1_rtm.101119-1850) 32-bit msrpc.sys+1f8d4 msrpc.sys+2004b msrpc.sys+200b2 msrpc.sys+1dfb6 C:\Windows\Minidump\061411-44538-01.dmp 4 15 7601 160 648

Voila, j'ai eu un ecran bleu et grâce a ton logiciel, j'ai eu ca
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 15 Juin 2011 06:54

d'où l'utilité de ce genre de logiciel,quand tu ne peux saisir le message...
Apparemment ,pour résumer,il conviendrait de :
- vérifier ta RAM
- vérifier tes pilotes périphériques (sur sites constructeurs)
- en cas d'overclocking,redescendre d'un cran
je t'engage à consulter la source : http://support.microsoft.com/kb/137539
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 15 Juin 2011 14:51

Bonjour,
Merci d'avoir cherché pour résoudre mon erreur...
Seulement voila, dans mes périphériques, dans carte réseau, il y'a CommStudio Virtual Adapter by TamoSoft
que j'arrive pas a supprimer et a désactivé, et je pense que c'est la cause du problème
j'ai 6Go de ram soit 4 fonctionnel, tout fonctionne parfait
et j'ai jamais overclock mon pc...
Je pense qu'alors, l'erreur vient de se pilote de commview que j'arrive pas a désinstaller ni a supprimer
sachant que le logiciel CommView n'est pas installé dans mon ordinateur
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 15 Juin 2011 15:14

je ne vois pas ce soft en compatibilité avec seven,mais bon... Cela dit,tu n'as pas QUE lui pour gérer tes connexions... :shock: ?! il faudrait savoir les références de ta carte réseau...utilise SIW si tu ne la connais pas.Ou alors communique les marque et référence exacte de ta machine.
Quand tu auras installé les pilotes de ta carte tu pourras shooter ce freeware...
Chinssa a écrit:j'ai 6Go de ram soit 4 fonctionnel, tout fonctionne parfait

4,je ne pense pas...en 32 bits çà doit faire 3 et quelques brouettes...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 16 Juin 2011 00:36

En effet 3,25 de ram sur un 32 Bit
mais, j'ai toujours ce fameux périphérique de Commview qui fait tout planter
j'hésite, un formatage du pc sera t-il nécéssaire?
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 16 Juin 2011 05:54

Formater,tout le monde peut faire...mais çà n'est pas comme çà que l'on apprend et surtout,si c'est un problème matériel,çà ne résoudra pas le problème ...
Pour ce qui est de Commview il est sur ton ordinateur :si tu l'as téléchargé en démo,son usage est limité dans le temps...de toute façon çà n'est pas ta carte réseau.
Tu n'as toujours pas répondu quant aux références de ta machine et de ses parties intimes ...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 16 Juin 2011 11:08

Carte reseau:


NVIDIA nForce 10/100/1000 Mbps Ethernet

Niveau sans fil:

j'ai un adapteur Wi-Fi
Carte LAN sans fil USB RT73

j'ai pris un screen:
Image

et comme je disais, commstudio est impossible a désinstallé
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 16 Juin 2011 12:57

Chinssa a écrit:
et comme je disais, commstudio est impossible a désinstallé

Impossible n'est pas informatique...(en règle générale on dit plutôt:je n'y arrive pas)
en vrac,essaie tout çà pour le localiser et l'éradiquer proprement:
télécharge Avafind,attend qu'il ait scanné ton système et tape la recherche "commview"...
installe REVO
voir si cette daube est inscrite dans les services
faire une recherche "commview"dans regedit et msconfig
Essaie de mettre ton driver éthernet à jour : http://www.nvidia.fr/Download/index.aspx?lang=fr
(Toujours pas de renseignements quant à la machine...on suppose juste que c'est un pc fixe avec suppo wifi...)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 16 Juin 2011 15:22

Bonjour
J'ai enlevé tout ce qui était de CommView et Commstudio
grace a vos logiciels et msconfig...

Le soucis, c'est que le périphérique persiste d’être installé,

Au niveau de mon ordinateur:
c'est un Fix
que j'ai commandé a un magasin, il a été crée a la main et ne contient pas de marque particulière
il a été crée avec les pièces que j'ai demandé:

Image
Image

Merci pour votre aide
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 16 Juin 2011 16:19

je veux bien admettre que ton PC soit un assemblage,mais il n'empêche que chaque pièce a un état civil et possède un pilote...
Tu devrais télécharger SlimDrivers pour voir ce qu'il te propose (tu n'es pas obligé de passer par lui pour enregistrer tes pilotes),et faire une capture de sa recherche.
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 17 Juin 2011 00:20

Le logiciel m'a proposé des mises a jours que j'ai effectué... Merci beaucoup
Cependant, le périphérique de CommView a pu être uniquement désactivé mais empêche maintenant aux logiciels d’accéder
a la carte réseau en disant qu'elle ne peut plus être ouverte
Bonne nouvelle: Depuis le périphérique CommStudio est désactivé, il y'a plus d'écran bleu...

Image

Zut et zut
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 17 Juin 2011 05:55

essaie de supprimer Commstudio du gestionnaire en mode sans échec...
(exécuter>>msconfig>>onglet démarrer>>cocher "démarrage sécurisé" et "minimal">>ok>>redémarrer...il faudra rétablir par le même chemin)
pour le reste (défaut de liaison virtuel/physique) vois ici : http://support.microsoft.com/kb/834310/fr
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Ecran bleu suite a l'installation de VirtualPC

Messagepar Chinssa » 17 Juin 2011 11:07

Merci beaucoup, c'est résolu, merci de votre aide :) C'était très gentil
Chinssa
 
Messages: 22
Inscription: 14 Juin 2011 14:16

Re: [RESOLU] Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 17 Juin 2011 12:52

ce fut un plaisir...
bonne journée à toi :wink:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [RESOLU] Ecran bleu suite a l'installation de VirtualPC

Messagepar Vamos » 17 Juin 2011 13:15

Il n'est pas résolu du tout, je connais la personne qui à ce problème (je parle sur skype) elle n'en fais qu'à sa tête, mais d'après l'erreur la ram est endommagée...
Vamos
Libellulien
Libellulien
 
Messages: 54
Inscription: 26 Mar 2010 10:38

Re: [RESOLU] Ecran bleu suite a l'installation de VirtualPC

Messagepar Hapax » 17 Juin 2011 13:49

l'erreur ne concerne pas QUE la RAM (0x00000008 = une erreur double) et la mémoire a été testée...(enfin,en principe...)
http://www.libellules.ch/phpBB2/ecran-bleu-suite-a-l-installation-de-virtualpc-t37605.html#p256040
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités