Ecran disparait si branché câble secteur/aide svp

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 14 Sep 2009 18:58

Bonjour à tous,

j'ai un problème étrange sur mon portable. Lorsque je branche le câble secteur, l'écran disparaît.... :crazy:

En enlevant le câble, fermant le capot et ouvrir à nouveau, l'écran est à nouveau là!

Sur batterie le pc tourne tout à fait normalement, (depuis un an avec ce problème de câble).

En plus, il tourne aussi sur écran externe et câble secteur branché. Donc je ne sais qu'en déduire.... :crazy:

J'ai des fichiers corrompus, et le sfc...s'arrête à 66%, et donc je me demande si c'est un problème matériel ou un logiciel qui coince?

Et si un formatage résoudrait au moins le problème des fichiers corrompus?

Quand au problème câble, ce qui m'embête le plus, faux contact ou logiciel? ou les 2?

Encore une petite question, je suis sous Vista, le upgrade a Seven, formate et écrase Vista?

Je vous remercie d'avance pour votre aide et idées.

Cordialement
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar asheenlevrai » 14 Sep 2009 19:48

essaye de booter avec un live cd linux (celui de ton choix) et tu verra bien si le problème vient de ton système.

bonne chance

-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar J-Alpha » 14 Sep 2009 20:44

Bonjour vous deux,

Une petite idée de recherche,le transfo du chargeur fourni il la puissance requisse pour alimenté l'écran.

Une fois l'ordi sur secteur la batterie doit être déconnectée de la bécane,si elle est en charge.

Et l'écran secondaire est auto-alimenté. (je dit peut-être une c.....) mais la piste pourrait être bonne évidement après avoir testé l'option a 'asheenlevai'

Une idée comme ça... :hmm:

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 14 Sep 2009 22:05

Salut à vous deux,

merci pour vos réponses.

Le portable démarre sans problème avec le liveCD de Slitaz, mais si je met le secteur, plus d'écran.

Le transfo doit être le bon, je l'avais acheté au magasin en remplacement de l'original, et il fonctionnait bien, cela me fait la même chose aussi avec un autre transfo.

Oui, l'écran externe en question est une télévision LCD.

Quant aux fichiers corrompus, une idée?

Encore merci pour votre aide!

Sincèrement
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 14 Sep 2009 23:01

Salut, j'aimerais te donner de meilleures nouvelles, mais ...

Tu as 2 problèmes !!

1. Quand tu branche l'alim de ton PC, l'écran s'éteint.

2. Tu as des fichiers corrompus sur ton PC.

On va d'abord s'occuper du premier, car le 2ième ne te dérange pas à ce que tu as écrit. (pourquoi régler un problème qui n'en est pas un ??)

Tu dis donc que tu as essayé un autre transfo, mais est-il plus puissant ??
Si tu peux, essaye de brancher sur ton PC un transfo plus puissant, pour voir si l'écran reste allumé.

Si tu peux pas ...regarde bien (loupe plus lumière) ta connectique sur le PC, pour voir si il ne peut pas y avoir un faux contacte (on sait jamais)

Et si jamais il n'y a rien de visible ...Faudra sûrement demander l'avis d'un spécialiste, car là, ca dépasse mes compétances.

Cordialement, Florian
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 15 Sep 2009 00:06

Salut Florian,

Merci pour ton intérêt.

J'ai un transfo de 100-240,19V et là un de 100-240,20V, mais aucune différence.

Et vu que je n'avais plus utilisé ce portable depuis ce problème, mais un autre, j'avais mis de côté ce problème,et je l'ai gardé pour dépanner.

Donc on oublie les choses simples, comme je viens de faire, après lecture de la réponse de J-Alpha, j'ai enlevé la batterie, et laissé que le secteur............et l'écran tient!!! :crazy: Mais pas batterie et secteur ensemble.

J'ai aussi pensé à un faux contact. Mais j'ai hésité à tout démonter. Des fois un câble coincé, une soudure, bref j'avais pensé à pas mal de chose.

Maintenant, je ne sais pas si je peux faire le upgrade à Seven avec des fichiers corrompus.....?

Encore merci!

Cordialement

Edit: il semble que l'écran va et vient, peut-être un faux contact....je vais voir de près la fiche du secteur.
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar J-Alpha » 15 Sep 2009 07:30

Re,

Personnellement,je conserverai vista pour le moment pour le nouveau là OK surtout qu'il est en dépannage.

Je crois plus a un problème de paramétrage mais ou prendre ce réglage?....Peut-être une restauration usine?...
Ça en vaut il le coup vu le travail pour remettre la configuration perso?...

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 15 Sep 2009 11:38

Salut,

Quand je t'ai parlé de puissance pour les transfo, je parlais en Watts, car 100-240 -> 19 ou 20 c'est normal, mais tu as aussi une inscription en watt, qui elle est bien plus intéressante. Et si tu arrives à trouver un transfo plus puissant (en W) il faudrait essayer.

Et pour l'upgrade à Seven, si ca te prend moins de 4h pour remettre tes paramètres et programmes, fait une réinstallation complète, c'est bcp bcp mieux !

Voilà voilà.
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 15 Sep 2009 15:57

Salut à vous deux,

L'écran tient avec secteur, si : je met le câble, l'écran disparaît, j'enlève la batterie, ferme le capot et rouvre et shazzam l'écran est là! :crazy:

Il tient aussi, tant que je ne le laisse pas se mettre en veille.

Pour les watts Florian, il n'y a rien de tel écrit dessus, juste : input: 100-240V-50-60HZ-1,5A et output: 20V-4,5A.

Pour Seven, j'ai lu que l'upagrade peut être long en effet. Et je pense aussi que que complet est mieux.

Et une docking station? (idéé comme cela)

J-A tu penses à un formatage complet par restauration d'usine? (celui que je peux faire avec les cd de Vista?)

Encore merci!

A+
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 15 Sep 2009 18:35

Enfaite, je pense que ton alim n'a pas/plus assez de puissance pour recharger ta batterie ET allumer ton écran.

Pour la docking station, tu px toujours essayer si tu veux, mais rien ne te garantie de résultat.

Sinon, réinstaller ne résoudra rien : même sous linux ca marchait pas, non ???


A oui, j'y pense ...T'as pas modifié qqch dans ton bios par hazard ??? Essaye d'y entrer au démarrage (F2, F8 ou Supp ca dépend) et remettre les paramètres par défaut, on sait jamais, peut-être que qqch à bougé ...
Et si jamais ca fait rien, essaye peut.être de modifier des options en rapport avec l'écran ...on sait jamais.

Voilà.
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 15 Sep 2009 19:24

Je vais voir si je peux me procurer un transfo plus pluissant, et aussi analyser à la loupe la fiche secteur du pc.

Non, même sous le LiveCd cela donnait rien.

J'ai rien changé dans le Bios (à part qu'il puisse booter sur cd), mais je peux remettre par défaut.

Pour l'écran, les paramètres dans Bios ou dans panneau config? Enfin je me lance on verra.

Là en ce moment, il tient avec le secteur, sans la batterie, et pas de mise en veille ni éteindre. De cette manière cela tourne sans problème.

A+ et merci!
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 15 Sep 2009 20:02

Dans le bios, essaye de remettre d'usine, et essaye de voir si il n'y a pas d'option en rapport avec l'écran.
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 15 Sep 2009 20:13

Je viens de faire la manip dans le Bios, mais cela ne change rien.

Je n'ai rien en rapport à l'écran dans le Bios.

Là, il tient sur secteur, uniquement avec la config de mise en veille changée, c'est-à-dire, pas de mise en veille sur secteur.

Je n'ai pas encore pu analyser la fiche avec une loupe. Je pensais démonter le portable et voir si il n'y a pas un câble coincé ou une soudure ou autre....

Mais bon, au-moins il fonctionne sur secteur ainsi, et il reste encore à essayer un transfo plus puissant.
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar J-Alpha » 16 Sep 2009 16:58

Bonsoir,

Une petite question l'accu a combien d'autonomie, si je me rappel bien la bécane n'est pas toute jeune?.

Il se pourrait que quand on lui branche le secteur, elle ne restitue pas la totalité de l"énergie du chargeur,ou pompe la puissance de celui-ci, ce qui précipite l'écran en veille.(en particulier si une des cellules est HS).
Ce qui explique la tenu sur secteur sans accu.

Je me trompe peut-être?..

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar dante77 » 16 Sep 2009 17:11

Bonsoir J-A,

l'accu comme le portable a deux ans.

Quand il sort de veille sur secteur, des fois l'écran est là, des fois je dois remettre l'accu, mettre le secteur, enlever l'accu, fermer le capot, et l'écran est là...... :crazy: on dirait un fantôme........


Sinon, après, il tourne bien, aussi bien sur secteur que sur accu. Juste ces manips étranges à faire....

Sur accu, il tient environ 1 heure en mode normal et en wifi. Je devrais noter avec précision combien il tient.

Mais il ne fait pas les toasts............ :xpdr: gpu à 38 et cores à 62
Dante
Avatar de l’utilisateur
dante77
Super Libellulien
Super Libellulien
 
Messages: 1450
Inscription: 03 Mai 2006 01:01

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar J-Alpha » 16 Sep 2009 17:53

Si je comprend bien le problème vient des sortis de veille?...
Et pas uniquement du branchement secteur?

Pas de chance avec les portables :hmm:

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 16 Sep 2009 19:07

Salut,

honnêtement, j'ai regardé vite fait sur le net, mais j'ai rien trouvé de super ...

Si tu veux pas te faire chier plus longtemps, achète un nouveau portable ...Si tu en as les moyens biensûr !!!
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BADBOSS » 16 Sep 2009 19:27

Heuuu bonsoir tout le monde,

Désolé, mais je trouve la réponse de badflo666 un peu, heuuu comment dirais-je, non adéquate. Il faut peut être chercher ailleurs (genre gestion de l'alimentation ??) :roll:
Avatar de l’utilisateur
BADBOSS
Maître Libellulien
Maître Libellulien
 
Messages: 684
Inscription: 21 Mar 2006 15:53
Localisation: SUISSE (FR)

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar BadFlo » 16 Sep 2009 19:29

BadBoss, avant de trouver ma réponse "inadéquate" lis bien le problème :

dante77 a écrit:Non, même sous le LiveCd cela donnait rien.

Donc c'est pas Windows le problème, c'est bel et bien un problème matériel ...
Anciennement badflo666

Image
Avatar de l’utilisateur
BadFlo
Libellulien Junior
Libellulien Junior
 
Messages: 313
Inscription: 28 Jan 2007 19:01
Localisation: Genève

Re: Ecran disparait si branché câble secteur/aide svp

Messagepar Falkra » 16 Sep 2009 19:34

C'est probablement matériel, mais on peut garder un langage correct. :wink:

Si l'appareil est sous garantie... c'est le moment d'en profiter, après une bonne sauvegarde des données personnelles.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Suivante

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron