Enlever un virus dans un point de restauration de XP

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Enlever un virus dans un point de restauration de XP

Messagepar José.martin » 14 Nov 2004 21:45

:x
Bonjour,
j'ai un virus dans un point de restauration de XP, mon antivirus le detecte mais il n'arrive pas à l'enlever... (AVG)

Comment faire ??


Merci !!!
José.martin
 
Messages: 9
Inscription: 11 Sep 2004 10:23

Re: Enlever un virus dans un point de restauration de XP

Messagepar Gribouillon » 14 Nov 2004 21:54

José.martin a écrit::x
Bonjour,
j'ai un virus dans un point de restauration de XP, mon antivirus le detecte mais il n'arrive pas à l'enlever... (AVG)

Comment faire ??


Merci !!!


Changer d'Anti-Virus :lol: perso j'ai tester AVG sur un autre pc que j'avais et il me trouvait bien des virus mais n'arrivait pas à les supprimer... Mis mon Norton 2005 et touti oki ;o)
En codage de mon futur projet !
Gribouillon
Maître Libellulien
Maître Libellulien
 
Messages: 786
Inscription: 07 Mai 2004 15:06
Localisation: Sion - Valais - Suisse

Messagepar uesile » 15 Nov 2004 09:28

salut !
si tu desactives temporairement la restauration du systeme, je pense que ton antivirus pourra le virer, par contre tu perdras tous tes points de restauration.
Avatar de l’utilisateur
uesile
Libellulien
Libellulien
 
Messages: 84
Inscription: 14 Mar 2003 22:15
Localisation: yvonand

Messagepar Jean bave » 23 Nov 2004 17:30

Bonsoir,
De quel virus s'agit-il!! Essentiel de le savoir, pour s'en débarraser, s'il est repéré, il a un nom!!

En plus des conseils judicieux de différents posts, je vous propose:

Au cas ou" Arrêter d'utiliser comme navigateur IE et prendre Firefox1.0, Thunderbird 09 pour le courrier ou autres qui n'utilisent pas les ActivesX. Bien entendu utiliser un vrai "Anti-Virus et un vrai parefeu". ( Je ne critique pas AVG, je crois qu'il est fiable Un peu short!!)
Avant toute choses:
- IMPERATIF!!!!!!! Mettre à jour M.S et IE SP1 minimum ou SP2 "
Essayez cela:
Partie nettoyage: Il faut
1 - Désactiver la case des fichiers cachés
2 - Désactiver tous les points de restauration système,
3 - Vider le cache, l'historique de navigation, désactivez les ActivesX aussi les Iframes, Supprimer les fichiers .temp. Vider la poubelle., le presse papier.
4 - Démarrer la machine "en mode sans échec"
5 - Faire un scan antivirus en ligne et nettoyer si nécessaire
http://be.trendmicro-europe.com/enterpr ... launch.php
Autre partie
6 - Utiliser Ad-Aware SE 1.05> sauvegarder et supprimer les résultats
7 - Passer CWShredder 2.0 et nettoyer
8 - Utiliser Spybot Search & Destroy 1.3> sauvegarde automatique> supprimer.
9 - Utiliser HijackThis 1.98.2 faire le scan et fixer en ayant coché au préalable la case sauvegarde auto.
10 - Soumettre le résultat aux spécialistes adresse: http://assiste.forum.free.fr/index.php en allant déposer le scan dans la rubrique Spybot Search and Destroy. Post HijackThis
Vous pourrez en même temps effacer les nuisances qui vous seront signalées et repartir du bon pied.
11 - Réactiver la restauration système
Amicalement,

Bon courage.
@+
Laptop HP: Win Vista + Mandriva 2010 + openSuse 11.2 - Debian squeeze --- Station T: Win 7
Avatar de l’utilisateur
Jean bave
Libellulien Junior
Libellulien Junior
 
Messages: 307
Inscription: 03 Oct 2004 11:22
Localisation: RP: 78


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités