[Résolu] Eventuelle infection

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

[Résolu] Eventuelle infection

Messagepar Choupinou » 01 Fév 2013 18:31

Bonjour.


Je constate depuis quelque jours une légère baisse de mon débit internet (peut être pure imagination), j'ai effectuer un scan RSIT qui me semble assez clean , m'enfin je viens quand même consulter l'avis d'expert ;).


Voici les deux logs :


Merci d'avance et bonne soirée ;).
Dernière édition par Choupinou le 14 Fév 2013 19:43, édité 1 fois.
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 03 Fév 2013 00:25

Bonsoir Choupinou rien a signaler dans les rapports RSIT, on va passer une analyse antimalware par précaution


Scan Antimalware


Image Télécharge Image Enregistre ce fichier sur le bureau

  • Le téléchargement terminé ferme ton navigateur ainsi que toutes les applications en cours
  • Fais un double-clic sur mbam-setup.exe afin de lancer l'installation
  • Pour Vista et Windows 7 clic droit sur le fichier téléchargé et Exécuter en tant qu'administrateur
  • Pendant l'installation, suis les indications (en particulier le choix de la langue et l'autorisation d'accession à Internet). N'apporte aucune modification aux réglages par défaut et, en fin d'installation, vérifie que les options Update Malwarebytes' Anti-Malware et Launch Malwarebytes' Anti-Malware sont cochées.
  • MBAM démarrera automatiquement et enverra un message demandant à mettre à jour le programme avant de lancer une analyse. Comme MBAM se met automatiquement à jour en fin d'installation, clique sur OK pour fermer la boite de dialogue.
  • La mise à jour faite :
  • Sélectionne Exécuter un examen rapide si ce n'est pas déja fait
  • clique sur Rechercher
    • Si MalwareByte's n'a rien détecté, clique sur Ok Un rapport va apparaître ferme-le.
    • Si MalwareByte's a détecté des infections :
    • Clique sur Afficher les résultats
    • Ensuite sur Supprimer la sélection
  • Poste le rapport de MalwareByte's Anti-Malware
  • Le rapport de MalwareByte's peut être retrouvé sous l'onglet Rapports/logs
  • Note : Si MalwareByte's a besoin de redémarrer pour terminer la suppression, accepte en cliquant sur Ok
  • Aide pour MalwareByte's Ici
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 03 Fév 2013 11:02

Bonjour.


D'abord merci de t'occuper de moi ^^.


voici le scan MBAM :

MBAM a écrit:Malwarebytes Anti-Malware 1.70.0.1100
www.malwarebytes.org

Version de la base de données: v2013.02.03.02

Windows 7 Service Pack 1 x64 NTFS
Internet Explorer 9.0.8112.16421
Choupinou :: PC-PUPPIE [administrateur]

03/02/2013 10:53:34
mbam-log-2013-02-03 (10-53-34).txt

Type d'examen: Examen rapide
Options d'examen activées: Mémoire | Démarrage | Registre | Système de fichiers | Heuristique/Extra | Heuristique/Shuriken | PUP | PUM
Options d'examen désactivées: P2P
Elément(s) analysé(s): 259898
Temps écoulé: 3 minute(s), 57 seconde(s)

Processus mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Module(s) mémoire détecté(s): 0
(Aucun élément nuisible détecté)

Clé(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Valeur(s) du Registre détectée(s): 0
(Aucun élément nuisible détecté)

Elément(s) de données du Registre détecté(s): 0
(Aucun élément nuisible détecté)

Dossier(s) détecté(s): 0
(Aucun élément nuisible détecté)

Fichier(s) détecté(s): 0
(Aucun élément nuisible détecté)

(fin)


Il n'y aurait donc aucune infection ? hmmm j'ai dû surement m'inquiéter pour pas grand-choses .

Si tu en conclus qu'il n'y a absolument rien de nuisible, je m’excuse d'avance du temps que je t'ai pris :/
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 03 Fév 2013 20:35

Re, d'apres les rapports non mais on peut creuser sans problème


Télécharge OTL sur le Bureau.

- Fait un double clic sur l'icône pour le lancer. Vérifie que toutes les autres fenêtres sont fermées afin qu'il s'exécute sans interruption.

* Coche la case "Tous les utilisateurs",
* Sous l'emplacement "Personnalisation", copie colle le contenu ce qui suit :

%SYSTEMDRIVE%\*.exe
%ALLUSERSPROFILE\%Application Data\*.
%ALLUSERSPROFILE%\Application Data\*.exe /s
%APPDATA%\*.
%APPDATA%\*.exe /s
%temp%\.exe /s
%SYSTEMDRIVE%\*.exe
%systemroot%\system32\drivers\*.sys /lockedfiles
%systemroot%\System32\config\*.sav
msconfig
safebootminimal
safebootnetwork
activex
drivers32
%systemroot%\*. /mp /s
%systemroot%\system32\*.dll /lockedfiles
%systemroot%\Tasks\*.job /lockedfiles
netsvcs
/md5start
explorer.exe
winlogon.exe
wininit.exe
iexplorer.exe
atapi.sys
/md5stop
wsSystemRoot|l,n,u,@;True;False;True;$,{ /fn
CREATERESTOREPOINT



* Clique ensuite sur le bouton "Analyse" puis patiente pour que l'outil analyse le pc. Cela peut durer quelques minutes, selon l'état du système.
* Quand l'analyse est terminée, deux fenêtres du Bloc-notes vont s'ouvrir. OTL.Txt et Extras.Txt.
Ces fichiers sont sauvegardés au même endroit que OTL.

* Poste les via cjoint.com
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 04 Fév 2013 17:48

Bonjour.


OTL.txt
Extras.txt



EDIT du 05/02:

Bonjour aujourd’hui j'ai essayer de démarrer mon ordinateur (8h 20 ~), je boot bien, le logo de windows se charge (donc mon DD est pas mort) mais après le chargement du logo j'ai écran noir je peut juste bouger ma souris.

le problème est persistant avec le MSE, OTL aurait t'il taper la ou il ne faut pas ?

Il deux deux activité que j'ai fait hier qui peuvent éventuellement causé cela : OTL ou l'installation de microsoft Visio (j'avais un diagramme uml à faire).

je vais donc essayer ce soir d’exécuter rstrui.exe par l'invite de commande windows au boot, confirmer vous que cela pourrait arranger le problème ?

Je ne sais actuellement pas si c'est possible de le faire sous W7 (tuto pour XP).

Si vous avez d’éventuelle idée je regarderais ce poste plusieurs fois dans la journée et serais chez moi sur les 17h30-18H .
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 05 Fév 2013 18:41

Bonsoir choupinou, desolé j'ai été un peu bousculer ces derniers jours

Voici un tuto pour restaurer
On saura rapidement si c'est le disque dur ou non
Sauvegarde les données par precaution
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 05 Fév 2013 20:53

Bonsoir.

J'ai déjà essayer d'effectuer une restauration système via un boot USB d'un ISO WIN7 (car aucun moyen d'avoir l'invite de commande). Cela n'y a rien fait... Je me suis aperçue que les lettre de mes deux disque (C qui contient le système et D qui contient d'autre donnée (dont Visio)) avaient changées (D ET E) C est devenue une partition appelé SYSTEM RESET (j'ai changer les lettre de boot avec Diskpart), mais j'ai essayer de reboot rien n'y fait juste après le logo windows écran noir et juste ma souris.

j'ai effectuer un chkdsk sur le disque C sans de résultat choquant, la réparation automatique ne veux pas s’exécuter disant que un support (appareil photo ou appareil audio) est branché alors que il n'y a rien a part la clé usb contenant l'iso.

j'ai fait également des manipulation fixMbr et fixBoot sur le C mais rien n'a l'air d'y faire ...

Je suis actuellement a la recherche d'une ligne de commande ou de l'installateur Visio afin de le désinstaller pour voir.

Si vous avez des informations .
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 07 Fév 2013 20:44

Re, ce PC est equipé d'un lecteur de carte?
Si oui ouvre le et debranche le (si c'est une tour bien sur)
Debranche toutes les fiches usb hormis clavier et souris
Reprend les manipes au début
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 08 Fév 2013 08:55

Bonjour.

le problème de l'impossibilité de boot a était régler avec Parted Magic,j'ai pue effectuer une réparation du boot en masquant un volume qui était normalement caché puis réparer le boot. Seulement le problème est toujours présent, mon ordinateur étant un parckard bell je suis en train de passer la "réinstallation d'origine" sans qu'il touche a mes données personnelles, je vais donc voir le résultat.


EDIT:

La restauration c'est bien dérouler il ne me reste plus que a ré-installer 40 % des logiciels ..
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 08 Fév 2013 22:53

Bonsoir Choupinou, c'est parfois la seule solution qui reste
Le tout est de ne pas se retrouver dans la même situation quelques temps plus tard
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 09 Fév 2013 00:37

Bonsoir.

Effectivement ^^, cependant je ne sais toujours pas la cause de ce mystérieux crash. Il faut dire c'est la première fois que je vois ce comportement , j'avais déjà vue windows pas du tout se lancer mais il se lancer (chargé surement quelque fichiers système) et ne faisait plus rien juste par après le logo de celui-ci :/ (winlogon en grève ? ^^). je pense que pour "l’éventuelle" infection (si il s’avérait y en avoir une) il n'y a pus rien a craindre :P.
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 09 Fév 2013 18:47

Re, parfait, on va passer au final


- On va maintenant procéder au nettoyage des outils téléchargés.
Télécharge Delfix (d'Xplode) sur ton bureau.

  • Coche Supprimer les outils de désinfection
  • Coche Purger la restauration système
  • Clique sur Exécuter
Image

Garde:

- MalwareByte's, Un scan tous les dix jours après une mise à jour de l'outil aidera ton PC à rester en forme



Et maintenant je te fais le traditionnel discours de prévention et de sécurité.

- Windows Update parfaitement à jour (catégories critique, Services Pack et Services Release)
- pare-feu bien paramétré
- antivirus bien paramétré et mis à jour régulièrement (quotidiennement s'il le faut) avec un scan complet régulier (journalier s'il le faut).
- une attitude prudente vis à vis de la navigation (pas de sites douteux) et vis à vis de la messagerie (fichiers joints aux messages doivent être scannés avant d'être ouverts)
- une attitude vigilante (être à l'affût d'un fonctionnement inhabituel de son système)
- nettoyage hebdomadaire du système (suppression des fichiers inutiles, nettoyage de la base de registre, scandisk, défragmentation)



Verifie si ta console Java est à jour:

Java Sun et télécharge la dernière version (si ta version actuelle n'est pas à jour)

Après installation et redémarrage (toujours si elle n'était pas à jour), va dans panneau de configuration/Ajouter-Supprimer des programmes afin de désinstaller l'ancienne version, ceci pour récupérer de l'espace disque et éventuellement pour virer les failles présentes dans cette ancienne version.

Retourne ensuite chez Java ci-dessus et clique sur le bouton "Vérifier l'installation" pour t'assurer que tout est en ordre.

En cas de problèmes chez Sun, tu peux aller télécharger la dernière version chez File Hippo

- Si tu considères ton problème comme résolu, édite le premier post et met [Résolu] devant le titre
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53

Re: Eventuelle infection

Messagepar Choupinou » 13 Fév 2013 19:14

Bonsoir.

Désolé du retarde de réponse j'ai était assez occupé ces derniers jours ^^ . DelFix à bien était exécuté avec succès.

Je pense que tout et bon et je te remercie d'avoir pris du temps pour mon cas.

J'attends ta réponse pour mettre se sujet comme résolu.

Amicalement.
Choupinou
Libellulien Junior
Libellulien Junior
 
Messages: 285
Inscription: 07 Nov 2007 16:55

Re: Eventuelle infection

Messagepar zaede » 14 Fév 2013 19:04

Bonsoir Choupinou, tu as bien travaillé et ce sujet peut etre mis en résolu

A bientôt sur libellules.ch

:hello:
Avatar de l’utilisateur
zaede
Super Libellulien
Super Libellulien
 
Messages: 2747
Inscription: 10 Sep 2011 21:53


Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités