Firefox 3.0b.2

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Firefox 3.0b.2

Messagepar arnob » 09 Jan 2008 12:50

Bonjour,

y a-t il des libelluliens qui utilisent Firefox 3.0b2 et si oui quelles extensions compatibles utilisez vous ?

arnob
Avatar de l’utilisateur
arnob
Maître Libellulien
Maître Libellulien
 
Messages: 902
Inscription: 03 Fév 2005 11:08
Localisation: france et chine

Re: Firefox 3.0b.2

Messagepar funkkybebel » 09 Jan 2008 14:22

Bonjour,
Moi, celle-ci:
http://www.befox.be/extensions/speed-di ... r-firefox/

Sinon, ben je sais pas trop quoi mettre car les autres que j'ai sur la version stable ne marchent pas encore.
funkkybebel
 
Messages: 30
Inscription: 07 Nov 2005 19:37

Re: Firefox 3.0b.2

Messagepar Tzieber » 09 Jan 2008 14:45

J'utilises Download StatusBar avec FF 3b2
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 945
Inscription: 26 Déc 2002 12:05
Localisation: Rolle / VD

Re: Firefox 3.0b.2

Messagepar Sacles » 09 Jan 2008 18:14

Bonsoir,

Je ne vois vraiment pas l'intérêt d'utiliser cette version avec sans doute l'impossibilité d'y installer les extensions de sécurité souhaitables.

Salut.
Sacles
Libellulien Junior
Libellulien Junior
 
Messages: 380
Inscription: 07 Sep 2007 22:02

Re: Firefox 3.0b.2

Messagepar Sinklar » 09 Jan 2008 19:34

Bonsoir.

Ca sert avant tout à faire des tests. Comme stipulé partout, une Beta reste une version de test. Il est donc à charge de l'utilisateur de vouloir ou nom prendre le risque d'installer une pré-version. Et si personne n'essayait ces versions Beta, la communauté n'avancerait pas. :wink:

Une extension, par définition, n'est pas obligatoire. Rien n'oblige d'utiliser vos extensions de sécurité favorites qui, au passage, sont tout à fait compatibles avec Firefox 3.0b2, en cherchant un peu. Si je considère bien entendu que les « extensions de sécurité souhaitables » sont celles mentionnées dans votre signature. :supers:

Bonne soirée.
Avatar de l’utilisateur
Sinklar
 
Messages: 2
Inscription: 09 Jan 2008 19:24

Re: Firefox 3.0b.2

Messagepar Sacles » 09 Jan 2008 20:26

Re,

Ca sert avant tout à faire des tests.

Pour cela, il y a des bêta-testeurs "officiels".

Mais chacun est libre d'essayer les versions bêta. Je trouve que c'est inutile. C'est moins point de vue et je le partage comme dirait l'autre.

Bien sûr que les extensions ne sont pas obligatoires mais certaines sont hautement conseillées.

Salut.
Sacles
Libellulien Junior
Libellulien Junior
 
Messages: 380
Inscription: 07 Sep 2007 22:02

Re: Firefox 3.0b.2

Messagepar Patosh » 09 Jan 2008 20:31

Sacles a écrit:Pour cela, il y a des bêta-testeurs "officiels".

Mais chacun est libre d'essayer les versions bêta. Je trouve que c'est inutile. C'est moins point de vue et je le partage comme dirait l'autre.



:+1smil:

les versions bêta sont, à mon avis, assez dangereuse parce qu'instables. ça peut être amusant un temps, juste pour dire "je l'ai testé" mais pour moi, ça ne sert à rien...
Avatar de l’utilisateur
Patosh
Modérateur
Modérateur
 
Messages: 1943
Inscription: 07 Oct 2006 09:00
Localisation: quelque part entre le crépuscule et l'aube

Re: Firefox 3.0b.2

Messagepar Sacles » 09 Jan 2008 20:36

Re,

CookieSafe n'est pas compatible.

Le dictionnaire orthographique non plus.

...

Salut.
Sacles
Libellulien Junior
Libellulien Junior
 
Messages: 380
Inscription: 07 Sep 2007 22:02

Re: Firefox 3.0b.2

Messagepar Sinklar » 09 Jan 2008 22:42

Hé bien hé bien... si j'ai réagit dans ce topic ce n'est pas pour rien. En voici deux exemples :

  1. Patosh a écrit:les versions bêta sont, à mon avis, assez dangereuse parce qu'instables. ça peut être amusant un temps, juste pour dire "je l'ai testé" mais pour moi, ça ne sert à rien...

    C'est donc bien ce que j'ai écrit : l'utilisateur lambda est prévenu et libre de choix. :wink:

  2. Sacles a écrit:CookieSafe n'est pas compatible.
    Le dictionnaire orthographique non plus.

    Si je dis que les extensions que vous citez sont compatibles, c'est qu'elles le sont et ce n'est pas dans mes habitudes d'écrire quelque chose sans le vérifier. J'ai dit qu'il fallait chercher un peu : l'extension CookieSafe n'est plus développée, elle est remplacée par CS Lite (CookieSafe Lite) qui est parfaitement compatible avec Firefox 3.0b2. Plus d'informations et téléchargement : cette page sur le forum de l'auteur. Un autre lien vous emmènera également chez Addons Mirror où vous pourrez voir ceci :
    Image
    Par ailleurs, en quoi le dictionnaire orthographique fait-t'il partie des extensions sécuritaires, matière dont on parle ici ?


Ce n'est pas parce que je suis nouveau sur ce forum que je ne sais pas de quoi je parle. :teach:

Bonne soirée à tous.
Avatar de l’utilisateur
Sinklar
 
Messages: 2
Inscription: 09 Jan 2008 19:24

Re: Firefox 3.0b.2

Messagepar Revjones » 09 Jan 2008 23:49

On va dire qu'une beta est utile dans la mesure où il y a un feedback de l'utilisateur concernant les bugs (est-ce souvent le cas?), mais aussi et surtout pour perdre des fichiers importants et provoquer des plantages. Et là, heureusement, il y a Libellules.ch :)
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5890
Inscription: 04 Fév 2003 18:59
Localisation: Suisse

Re: Firefox 3.0b.2

Messagepar Sacles » 10 Jan 2008 05:49

Bonjour,

Rien n'oblige d'utiliser vos extensions de sécurité favorites qui, au passage, sont tout à fait compatibles avec Firefox 3.0b2, en cherchant un peu. Si je considère bien entendu que les « extensions de sécurité souhaitables » sont celles mentionnées dans votre signature.[...]
Si je dis que les extensions que vous citez sont compatibles, c'est qu'elles le sont et ce n'est pas dans mes habitudes d'écrire quelque chose sans le vérifier.

Dans ma signature, figure CookieSafe et CookieSafe, que le développement soit arrêté ou pas, n'est pas compatible avec Firefox en version 3.
Ce n'est pas non plus dans mes habitudes d'écrire des choses sans vérifier.

Petite expérience faite (hier vers 19h30):
1. Sauvegarde de mon profil.
2. J'avais lu que toutes les extensions qui figurent dans ma signature étaient compatibles avec la version 3 de Firefox.
3. J'installe cette version 3 (en bêta).
4. Je m'aperçois que CookieSafe, qui figure dans ma signature, n'est PAS compatible avec la version 3 (pas de mise à jour proposée).
5. Je note aussi que suite à cette incompatibilité, tous mes cookies ont été effacés.
6. Je désinstalle Firefox 3, restaure mon profil et tout est bien qui finit bien.

l'extension CookieSafe n'est plus développée, elle est remplacée par CS Lite (CookieSafe Lite) qui est parfaitement compatible avec Firefox 3.0b2.

Merci pour l'information.

Plus d'informations et téléchargement : cette page sur le forum de l'auteur. Un autre lien vous emmènera également chez Addons Mirror où vous pourrez voir ceci [...]:

Je peux aussi y lire qu'il s'agit d'une version bêta.

Salut.
Dernière édition par Sacles le 10 Jan 2008 06:22, édité 1 fois.
Sacles
Libellulien Junior
Libellulien Junior
 
Messages: 380
Inscription: 07 Sep 2007 22:02

Re: Firefox 3.0b.2

Messagepar Tzieber » 10 Jan 2008 06:06

En même temps la beta2 ne s'înstalle pas par dessus la version 2, mais bel et bien en complément...
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 945
Inscription: 26 Déc 2002 12:05
Localisation: Rolle / VD


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités