(1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

(1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

Messagepar Renard » 06 Nov 2009 21:07

Bonsoir,
J'ai voulu changer l'image de fond de mon bureau, résultat FireFox ne s'ouvre plus, à moins d'un redémarrage.
Si j'essaye d'ouvrir le lien dans un mail (thunderbird) de Falkra par exemple, ça bloque tout. Firefox ne s'ouvre pas... il faut redémarrer
Je deviens mur !!!!
Dernière édition par Renard le 08 Nov 2009 12:06, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 06 Nov 2009 21:09

Bonsoir, essaie la première méthode ici :
http://www.libellules.ch/reparer_firefox.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 06 Nov 2009 21:40

Même en mode sans échec FF ne démarre pas..
Je fais ce message dans IE !!!
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 06 Nov 2009 21:55

J'ai redémarré, la page FF s'ouvre normalement.
Mais je suis sur que si je clique sur un lien dans ThunderBird, ça va de nouveau pas marcher... A l'aide ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 06 Nov 2009 21:57

Vire Avast ou tout autre antivir qu'Antivir (je suis ton autre sujet en même temps), s'il y en a deux : conflit assuré.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 06 Nov 2009 22:09

J'ai shooté avast avant de prendre antivir !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 06 Nov 2009 22:19

Je me rends compte d'un truc : Si j'ouvre le message dans Thunderbird dans lequel se trouve le lien, alors ça marche. Pas pratique !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 06 Nov 2009 22:22

Les liens en dehors de TB sont cassés ?

Envoie cette commande dans menu démarrer, exécuter (en tant qu'admin) :
Regsvr32 urlmon.dll


Tu saurais m'exporter cette clé de registre ?
HKEY_CLASSES_ROOT\http\shell
(je te fais une manip sinon)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 07 Nov 2009 09:07

Cher Falkra,
Merci pour ta proposition. Je pars maintenant pour la journée. Je te propose de faire cette manip ce soir ou plus tard !
A+
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 07 Nov 2009 18:00

Falkra a écrit:Les liens en dehors de TB sont cassés ?

Envoie cette commande dans menu démarrer, exécuter (en tant qu'admin) :
Regsvr32 urlmon.dll


Tu saurais m'exporter cette clé de registre ?
HKEY_CLASSES_ROOT\http\shell
(je te fais une manip sinon)

Cher Falkra,
De retour de la journée, j'ai collé Regsvr32 urlmon.dll puis (sauf erreur) j'ai fais OK. J'ai reçu le message que cela à réussi !

Je ne sais pas exporter la clé de registre que tu dis....

Tu demandes si les liens en dehors de TB sont cassés, mais c'est carrément par le raccourcis du logiciel que ça ne marche pas !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 07 Nov 2009 18:02

Tu demandes si les liens en dehors de TB sont cassés, mais c'est carrément par le raccourcis du logiciel que ça ne marche pas !
Je ne suis pas sûr de comprendre : tu démarres Firefox par son raccourci, et ça ne le démarre pas ? Si c'est ça, crée un nouveau raccourci, si c'est autre chose, je n'ai pas tout saisi. :mrgreen:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 07 Nov 2009 18:05

En démarrant FF par la liste "tous les programmes" ça ne s'ouvre pas...

Je n'arrive pas à voir si c'est un problème de TB ou un problème de FF. Cela est apparut lorsque que j'ai voulu changer mon image de fond !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 07 Nov 2009 18:07

Le raccourci fonctionne ? Si tu fais clic droit sur le raccourci, propriétés, et "rechercher la cible" ou "emplacement du fichier" ça t'emmène au bon endroit, il trouve Firefox ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 07 Nov 2009 18:37

Tant que je ne suis pas passé par un lien TB, le raccourci FF fonctionne. Si j'ouvre le message TB en question ça fonctionne. Je clique alors sur le raccourcis FF, ça fonctionne, je peux à nouveau cliquer sur FF !
Je n'y comprends rien.....
Si j'essaye de cliquer sur le lien TB alors ça plante et je suis obligé de redémarrer l'ordi pour que ça fonctionne à nouveau !
::::
Dernière édition par Renard le 07 Nov 2009 18:39, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Firefox ne s'ouvre plus !

Messagepar Falkra » 07 Nov 2009 18:39

Qu'est-ce qu'il a de spécial ce lien dans Thunderbird, il est clean ce mail ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Firefox ne s'ouvre plus !

Messagepar Renard » 07 Nov 2009 18:39

C'est le tien (p.ex)...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: (1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

Messagepar Renard » 08 Nov 2009 12:22

Voici encore un soucis du même style avec FF.

J'installe microsft office. Tout se passe bien jusqu'au moment où le programme de demande de me connecter.

Par défaut c'est FF alors ça me connecte sur FF . Résultat: Plantage ! Il n'est plus possible d'ouvrir FF, de dois redémarrer l'ordinateur pour pouvoir y accéder à nouveau...

Voilà en quelques mots ce qui s'est passé et que je tentais d'expliquer avec TB...

Ce problème est vraiment embêtant....
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: (1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

Messagepar Renard » 08 Nov 2009 13:27

ça c'est dur.

Je viens d'acheter le produit, ça ne fonctionne pas bien. Microsoft demande 72 € pour un jour de support.... mail ou téléphone...

Mais mon problème n'est pas exactement un problème Microsoft (FF, TB) pourtant il s'est produit aussi au moment de l'activation de office qui est un produit MS !!!!!!!!!

Juste pour dire quoi !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: (1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

Messagepar Falkra » 08 Nov 2009 15:55

Il vaut mieux utiliser IE pour les produits Microsoft.

Si vraiment FF plante de partout, fais un nouveau profil, (méthode deux) :
http://www.libellules.ch/reparer_firefox.php
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: (1 problème sur 2 de résolu) Firefox ne s'ouvre plus !

Messagepar Renard » 08 Nov 2009 17:16

C'est à se taper la tête contre les murs: ce matin, lorsque j'ouvre l'ordinateur, la connexion est tout à fait bien établie, pas besoin de passer par l'utilitaire de réparation. Mais ce soir, à nouveau planté (C'est mon sujet:http://www.libellules.ch/phpBB2/probleme-de-connexion-t33957.html)

Par contre
Les liens depuis FF refonctionnent normalement. C'est dingue !
Dernière édition par Renard le 08 Nov 2009 17:37, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Suivante

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités