Flash Player me fait planter Firefox et autres...

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Re: Flash Player me fait planter Firefox et autres...

Messagepar tumasgiu2b » 27 Déc 2008 11:54

Bonjour, merci beaucoup pour ta réponse.
Voilà une capture d'écran ou tu vois tu me plug-in et avant que je fasse une connerie ou que j'empire les chose, dis moi lesquels je pourrais enlever. :wink:
Image
Image
tumasgiu2b
Libellulien Junior
Libellulien Junior
 
Messages: 296
Inscription: 19 Juil 2008 20:19
Localisation: Corse

Re: Flash Player me fait planter Firefox et autres...

Messagepar krysto » 27 Déc 2008 22:17

Désolais, j'arrive page blanche ou erreur car trop long :? affiche la liste ;)
de tête comme d'image c'était "Download Embedded" qui chez moi planté Firefox 2.x.x et Firefox 3.0 de 0 à 2
Falsh en réalité non.
L'utilises-tu ?

Après quoi vu que ça planté plus j'avais mis : https://addons.mozilla.org/fr/firefox/addon/3590 en plus de flash dernière version.


Problème rencontré sur fixe et sur portable résolu pour moi ;)



Editon : enfin ça apparait, la je dirais sans doute windows media player en plugin qui est le second des deux supprimé.
De plus toi la tu en a plusieurs.

Seul ik : flash devrait marcher, les lecteurs medias players sur certains sites poseront peut être problème, mais àa ne plantera plus si c'est bien ça.
Quand aux autres tout ma l'air ok.
krysto
Libellulien
Libellulien
 
Messages: 82
Inscription: 16 Juil 2008 09:26

Re: Flash Player me fait planter Firefox et autres...

Messagepar Butty » 26 Sep 2009 17:53

Certains plantages de Firefox sont dus au WebGuard d'AVG. Es-tu dans ce cas de figure?


Bonjour,
Je suis aussi dans ce cas de figure . A chaque fois, les crashes semblent être provoqué par NPSWF32.dll (selon raport de crash) . Mais j'ai essayer de réinstaller le flash player, puis ff , de faire toutes les mises a jours etc..rien y fait . Il se trouve que mon antivirus est avira antivirus premium . DOnc peut etre cela pourrait etre due au Webguard ? SI cela est possible j'aimerais que quelqu'un puisse m'expliquer ce que je dois faire pour que le probleme cesse .
Butty
 
Messages: 1
Inscription: 26 Sep 2009 17:42

Précédente

Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités