Flash très lent !

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Flash très lent !

Messagepar papimaluno » 06 Déc 2010 19:12

Bonjour,

J'ai un Pc Acer.
Carte vidéo : ATI Radeon HD 4350.
CPU : AMD Athlon Néo MV-28, 1,8 ghz

Mon problème, comme le dit le titre, est un soucis de lenteur permanente en ce qui concerne le flash (les jeux sur facebook par exemple)
Y-a t-il une solution pour "booster" ce flash ?
J'ai vu un topic qui pouvait correspondre a mon problème mais le soucis c'est que mon Bios ne ressemble pas au sien et donc impossible de faire les changements indiqués dans ce topic.

Lien du sujet du même problème : animation-flash-player-tres-lente-t32960.html

Voici les choix que j'ai concernant mon Bios : Image
Si vous avez une solution, je suis preneuse !

Merci d'avance ;)
papimaluno
 
Messages: 3
Inscription: 06 Déc 2010 18:54

Re: Flash très lent !

Messagepar Falkra » 06 Déc 2010 22:27

Bonsoir,

les jeux consomment facilement beaucoup de ressources processeur, le BIOS ne sera d'aucune aide ici.

tu surfes avec quel navigateur quand tu vas sur ces jeux ? Quel est ton Windows ?

Souvent c'est plus la façon de gérer les priorités du navigateur qui aide qu'autre chose.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Flash très lent !

Messagepar carlzero » 06 Déc 2010 22:40

bonsoir

je vois un pc avec cette configuration :roll:

CPU : AMD Athlon Néo MV-28, 1,8 ghz
Carte vidéo : ATI Radeon HD 4350.

ce qui est plus que satisfaisant pour faire jouer les video format flash flv a moins d'avoir une connection bas debit 128 kbps qui pourrait empecher une fluidite

je deciderai pour ma part a analyser mon pc par un bon antivirus en ligne par exemple pour voir :learn: sa sent le virus sa

scan ici :arrow: http://housecall.trendmicro.com/fr/
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie

Re: Flash très lent !

Messagepar Falkra » 06 Déc 2010 23:26

Pas forcément, on parle bien de jeux ici, pas de vidéo en streaming. Le virus est une explication confortable, mais à explorer quand les symptômes sont manifestes, un virus ne ciblera pas la vitesse des jeux flash, il ne se contentera pas de ça.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Flash très lent !

Messagepar papimaluno » 16 Déc 2010 21:07

Bonsoir,

J'utilise Mozilla (j'ai testé sous IE egalement, encore pire)
Je suis sous windows 7.
Et j'ai une connexion internet en 8 Mbits.

Je peux facilement jouer aux Sims 3 par exemple, sans que le PC lag.

(Ps : je n'ai pas de virus)

Une solution ?

Merci
papimaluno
 
Messages: 3
Inscription: 06 Déc 2010 18:54

Re: Flash très lent !

Messagepar Ziggot » 16 Déc 2010 21:45

Salut,

Tu peux essayer de désactiver l'accélaration matérielle (clic droit sur la fenêtre flash > paramètres). Ca a résolu un problème de vidéo plein écran qui lagge sur une de mes machines. En revanche un autre y est resté totalement insensible, probablement à cause d'une CG trop ancienne pour flash 10 (pas de maj depuis 2006...)
Avatar de l’utilisateur
Ziggot
Libellulien Junior
Libellulien Junior
 
Messages: 148
Inscription: 13 Mai 2005 12:05
Localisation: Lôzane

Re: Flash très lent !

Messagepar papimaluno » 20 Déc 2010 15:17

J'ai testé cela mais toujours le même problème :s je crois que je ne trouverai jamais :s
papimaluno
 
Messages: 3
Inscription: 06 Déc 2010 18:54

Re: Flash très lent !

Messagepar carlzero » 20 Déc 2010 19:04

hello

quel version est ton OS .. ET AUSSI EST T' IL EN 32 BITS OU EN 64 BITS

JE TE DIT CELA CAR POUR MA PART J AI vista 64 bits et java me preconise d instaler je cite

Il semble que vous visualisiez cette page à l'aide d'un navigateur 32 bits. Si vous utilisez alternativement des navigateurs 32 bits et 64 bits, vous devrez installer à la fois Java 32 bits et 64 bits afin de disposer du plug-in Java pour les deux navigateurs.

je te conseille de telecharger le module de desinstalation et de faire comme moi va voir sur le site

:arrow: http://www.java.com/fr/download/manual.jsp
un probleme sans solution est un probleme mal pose :-)
Avatar de l’utilisateur
carlzero
Maître Libellulien
Maître Libellulien
 
Messages: 596
Inscription: 01 Nov 2003 14:39
Localisation: normandie


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités