[résolu] fonts pas terrible sur certains sites

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

[résolu] fonts pas terrible sur certains sites

Messagepar 1suisse » 11 Oct 2006 22:18

salut.

juste une petite question: suis-je le seul à avoir un affichage vraiment moyen sur cette page: http://www.pcinpact.com/actu/news/31999 ... rachat.htm

voici ce que ca donne chez moi, d'abord sans cleartype, puis avec cleartype.
Image
Image

puis voici un tout autre site, qui est superbement affiché chez moi...
Image

qu'en pensez-vous ?
Dernière édition par 1suisse le 23 Nov 2006 14:02, édité 1 fois.
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Achille1er » 12 Oct 2006 08:57

Aucun problème de ce genre ici sur ce site.

Peut-être un problème causé par une résolution d'affichage différente de la valeur par défaut (96 dpi) ? (voir les réglages avancés de l'affichage).
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar 1suisse » 12 Oct 2006 09:19

salut et merci. veux-tu dire que chez toi le site dont j'ai mis le lien est mieux affiché ? peux-tu me faire une copie d'écran stp ? merci d'avance. @++
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Achille1er » 12 Oct 2006 09:58

Voilà, c'est temporairement ici

Mais en chargeant l'image dans firefox 2.0, je viens de me rendre compte qu'elle est amochée par la fonction redimensionnement du navigateur...
Dernière édition par Achille1er le 12 Oct 2006 10:21, édité 1 fois.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar 1suisse » 12 Oct 2006 10:01

pas grave, y'a une loupe et je peux la voir ainsi en grand. mon dieux, c'est magnifique !! soit ils utilisent une police que je n'ai pas sur mon système (ca m'étonnerait) soit je ne sais pas ?!?!?!

merci beaucoup !
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Achille1er » 12 Oct 2006 10:15

Et la piste du 96 dpi ? (ou alors le zoom du texte dans firefox ?)

Je vire l'image (elle est en bmp, enorme et maintenant inutile)...
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 08:46
Localisation: Zotrland

Messagepar 1suisse » 12 Oct 2006 10:20

merci. effectivement, sur IE, c'est un peu mieux, mais certains duos de lettres sont toujours un peu trop collés à mon goût. mon zoom est sur moyen, donc ok. je vais voir la piste des 96 dpi (même si je vois pas trop de quoi il s'agit puisque je suis sur le web, pas dans photoshop (et même dans photoshop, je travaille soit en 72 / 200 / 300 mais pas en 96...).
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Tomcat » 12 Oct 2006 12:13

Salut,

J'ai ouvert la page chez moi avec Firefox 1.5.0.7 je n'ai pas de problème.

Image

C'est probablement un réglage de ton navigateur, je n'ai rien changé dans la configuration de base de FireFox.


@ Tomcat
Avatar de l’utilisateur
Tomcat
Libellulien Junior
Libellulien Junior
 
Messages: 432
Inscription: 09 Jan 2005 11:57
Localisation: Suisse

Messagepar 1suisse » 12 Oct 2006 13:34

aaargh ;-)
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Falkra » 12 Oct 2006 15:22

Erf, c'est vilain le texte comme ça, c'est vrai. Idem chez moi, ça s'affiche impeccable, sous IE et sous FF.
Sous FF passe l'encodage en occidental (partie gauche) et dans le sous menu détection automatique, en "universel". Ca pourrait faire une différence.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar 1suisse » 12 Oct 2006 21:13

mhh je crois que c'est ma police helvetica ou arial qui a un problème. quand j'écris un mail avec thunderbird et que je choisis ces polices, ca me colle les lettres exactement comme sur le site en question.. mhhh comment rétablire ca ?!?!
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Falkra » 12 Oct 2006 21:15

si tu as modifié les fichiers, ou installé un police de même nom un peu pourrie (enfin géniale sous le logiciel xyz, mais pourrie ave cles autres), il faut retrouver l'ancienne. Par contre je ne l'ai pas sous la main en ttf. :?

Helvetica, Tahoma, Arial, Verdana, sont utilisées dans pcinpact.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar 1suisse » 12 Oct 2006 21:18

merciiii
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Tomcat » 13 Oct 2006 05:45

djthal a écrit:merciiii


Salut djthal,

Dans FireFox j'ai comme polices pas défaut

Times New Roman (Taille 16)

Dans Outils > Options > Contenu

@ Tomcat
Avatar de l’utilisateur
Tomcat
Libellulien Junior
Libellulien Junior
 
Messages: 432
Inscription: 09 Jan 2005 11:57
Localisation: Suisse

Messagepar 1suisse » 23 Nov 2006 12:52

oui moi aussi j'ai ça. j'ai désinstallé arial et le texte est mieux, mais un des textes en haut ("actualité quotidienne") est toujours dégueu...

j'arrive pas à désinstaller tahoma car tjs en service...

merci @++
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar 1suisse » 23 Nov 2006 14:02

bon j'ai tout désinstallé mes centaines de fonts. y compris celle de windows. bon y'en avait qu'on pouvait pas enlever. d'autres s'enlevaient, mais revenaient tout de suite. bizarre.

ensuite, j'ai ouvert le dossier i386 du cd de windows xp, et avec winrar j'ai décompressé les fichiers TT_ et FO_ pour ensuite les réinstaller dans mon dossier police.

eh ben ca marche, le site s'affiche très joliment maintenant.
@++
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar 1suisse » 23 Nov 2006 23:21

bon maintenant, j'imagine à cause du manque de certaines polices, j'ai parfois des fenêtres énormes ! par exemple je lance NERO et c'est grand comme 4x la taille de mon écran. ou alors certaines fenêtre d'alertes (que je n'arrive pas à reproduire pour l'instant, manque de mémoire dans ma tête).

ou alors, ca vient de xpize que j'ai désinstallé également lors de mes essais cet a-m.

qu'en pensez-vous ? une solution ?
merci @+++
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Falkra » 23 Nov 2006 23:28

Il te faut Tahoma, trebuchetMS, ms sans serif, arial, helvetica times new roman, c'est le minimum, surtout tahoma pour windows.

Vérifie dans les propriétés de l'affichage, apparence, avancé, que la police de base des textes est comme par défaut est du tahoma8 et trebuchetMS 8 pour les titres.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar 1suisse » 24 Nov 2006 00:54

j'ai regardé merci. j'ai changé, j'ai tout mis en arial, qui est jolie chez moi. mais ca change rien à mon problème. exemple de fenêtre trop grosse, ici dans thunderbird:

Image

screamer radio ou nero s'ouvrent dans d'énormes fenêtres... arghhh :-)
photographe de mariage en Suisse et France - http://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3558
Inscription: 19 Fév 2003 17:20

Messagepar Falkra » 24 Nov 2006 07:44

Erf, dans l'onglet apparence (des propriétés d'affichage), la taille de police, en bas à gauche est bien sur "normal" ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Suivante

Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités