[Résolu]Excel: formule et texte dans une cellule

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[Résolu]Excel: formule et texte dans une cellule

Messagepar cybernemo » 29 Mar 2011 18:53

Bonsoir à tous,
j'aimerais dans une cellule excel avoir une formule, du texte et de nouveau une formule (une valeur et son erreur en physique)
Mais lorsque j'utilise & après une formule, je ne peut plus changer le nombre de décimale. Même si je change la valeur dans le formatage.
Exemple : 10.01010101010101 +/- 0.10101010101010101 alors que je voudrais juste 10.0 +/- 0.1
Des solutions?
Dernière édition par cybernemo le 29 Mar 2011 23:33, édité 1 fois.
Acer Aspire One A150X
cybernemo
Libellulien Junior
Libellulien Junior
 
Messages: 220
Inscription: 09 Mar 2004 17:32
Localisation: assis sur la chaise devant l ordi

Re: [Excel] formule et texte dans une cellule

Messagepar JpBbricole » 29 Mar 2011 20:48

Salut cybernemo

Pas sûr d'avoir tout compris mais
Si A4 = 10.010101010101
A5 = 0.101010101010101
la formule serait =TEXTE(A4;"0.0")&" +/- "&TEXTE(A5;"0.0")
Le résultat serait 10.0 +/- 0.1

En espérant que ...
Bonne soirée
L'expérience est la seule chose qu'il ne faut acheter que d'occasion!

A bientôt.
Avatar de l’utilisateur
JpBbricole
Libellulien Junior
Libellulien Junior
 
Messages: 233
Inscription: 06 Aoû 2007 17:04
Localisation: Corsier-sur-Vevey

Re: [Excel] formule et texte dans une cellule

Messagepar cybernemo » 29 Mar 2011 23:32

Exactement ce que je voulais! Je connaissais pas du tout la fonction TEXT()!
Merci beaucoup!
Acer Aspire One A150X
cybernemo
Libellulien Junior
Libellulien Junior
 
Messages: 220
Inscription: 09 Mar 2004 17:32
Localisation: assis sur la chaise devant l ordi


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités
cron