Formule Excel

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

Formule Excel

Messagepar DTH » 20 Fév 2007 18:55

Salut à tous,
j'ai crée un carnet d'adresses dans excel avec des colonnes separees pour :

Nom, prenom
adresse
N° telephone
N° natel

j'ai employé le formule RECHERCHEV pour faire ma recherche par le nom,seulement il m'affiche qu'une seule ligne.

Ce qui me rendrait service c'est une formule qui m'affiche plusieurs resultat.

Exemple: si je tape "Com" dans la cellule de recherche, je voudrait qu'il m'affiche tous les noms qui commencent par "Com".

Si quelqu'un pourrait m'aider je le remercie d'avance.

DTH
DTH
Libellulien
Libellulien
 
Messages: 53
Inscription: 16 Jan 2005 17:25

Messagepar lvic » 20 Fév 2007 19:23

Bonsoir, voir et recherchez filtre :wink:
Avatar de l’utilisateur
lvic
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 24 Mar 2005 19:23
Localisation: Meurthe et Moselle

Messagepar Taz » 20 Fév 2007 20:22

Hello,

Pour ta formule, il te faut la rentrer comme suit.

Exemple:

=RECHERCHEV(A1,data,2,0)

A savoir:
A1 = cellule de référence
data = endroit où chercher la correspondance (première colonne doit être celle ou la référence est identique à A1)
2 = numéro de colonne de l'info à ramener
0 = pas de différence entre A1 et data.

En principe ça fonctionne.

Bonne soirée
Il ne faut pas vendre la peau de l'ours...non faut pas la vendre
Avatar de l’utilisateur
Taz
Libellulien Junior
Libellulien Junior
 
Messages: 120
Inscription: 22 Avr 2005 22:23
Localisation: Gland - Suisse

Messagepar DTH » 21 Fév 2007 18:18

Merci Taz, mais cette formule n'affiche qu'une seule ligne
DTH
Libellulien
Libellulien
 
Messages: 53
Inscription: 16 Jan 2005 17:25

Messagepar dafy » 21 Fév 2007 20:46

Bonsoir,

Puisqu'on parle Office avec access c'est possible avec Excel je vois pas(ou alors casse pieds).La rechercheV ou H ne donnera qu'une réponse, valeur absolue avec 0 en fin de formule ou valeur proche avec 1.
si tu n'as pas access alors utiliser "Base" d'open office.
http://fr.openoffice.org/docs/base.html
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 870
Inscription: 13 Fév 2005 21:53
Localisation: Toonville

Messagepar bororo » 21 Fév 2007 23:55

salut
est ce que Outlook ne fait pas ça automatiquement?
Avatar de l’utilisateur
bororo
Modérateur
Modérateur
 
Messages: 2099
Inscription: 13 Déc 2003 21:33
Localisation: Bordeaux

Messagepar Tzieber » 22 Fév 2007 05:45

Il ne suffit pas que d'une seule RechercheV ou H, mais d'une pas critère que l'on va ensuite mettre ensemble. Voir http://www.lecompagnon.info/excel/fonctions.htm#fxlformrecherchev
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 945
Inscription: 26 Déc 2002 12:05
Localisation: Rolle / VD


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités