[RESOLU] Fort ralentissement du pc

Section d'analyse de rapports et de désinfection : malwares en tous genre et autres indésirables. Demandes de nettoyage uniquement. Prise en charge restreinte : équipe spécialisée.

Modérateur: Modérateurs

Règles du forum :arrow: Les désinfections sont prises en charge par un groupe spécifique, tout le monde ne peut pas intervenir pour désinfecter les machines (règles).
:arrow: Les procédures sont sur-mesure, ne faites pas la même chose chez vous (explications).
:arrow: Un topic par machine, chacun crée le sien. ;)

[RESOLU] Fort ralentissement du pc

Messagepar nanotek » 27 Juin 2011 09:36

Bonjour,

Le ralentissement de mon pc est très sensible depuis quelques jours. Je surfe pourtant très prudemment

Un scan MBAM n'a rien trouvé, mais à toutes fins utiles, j'ai fait un scan ZHPDiags dont le rapport est ci-dessous.

http://www.cijoint.fr/cjlink.php?file=c ... MIYN2C.txt

Merci de bien vouloir m'aider si vous avez des suggestions
Dernière édition par nanotek le 06 Aoû 2011 19:00, édité 5 fois.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar nardino » 29 Juin 2011 09:52

Bonjour
As-tu fait un scan antivirus mis à jour ?
Lis ceci
http://www.libellules.ch/tuto_pc_rame.php
@+
Image
Avatar de l’utilisateur
nardino
Super Libellulien
Super Libellulien
 
Messages: 1103
Inscription: 03 Avr 2009 22:02

Re: Fort ralentissement du pc

Messagepar Falkra » 29 Juin 2011 10:31

Là dedans, à voir peut-être, la partie sur le contrôleur IDE, sous XP. On ne sait jamais.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Fort ralentissement du pc

Messagepar nanotek » 29 Juin 2011 13:36

Bonjour Falkra,

Là dedans, à voir peut-être, la partie sur le contrôleur IDE, sous XP. On ne sait jamais.


Je ne suis pas un cador en informatique, et je ne capte pas trop ta phrase...
surtout, n'ébruite pas la chose, il y a encore des gens qui croient le contraire...

Que dois-je faire ?

Merci
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar Falkra » 29 Juin 2011 13:41

C'était un peu allusif, c'est vrai ! :lol:
Dans le tuto cité par Nardino, il y a une partie intitulée "Problème de contrôleur IDE" avec un truc à vérifier. Parfois XP passe les disques durs en mode lent au lieu de... rapide/normal. Les parties où regarder sont indiquées dans le tuto.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Fort ralentissement du pc

Messagepar nanotek » 29 Juin 2011 14:05

Merci pour le tuto de Nardino => je vais voir où il est, et le polarder attentivement.
En attendant, pour info (mais faut-il ouvrir un nouveau topic ?) :
1 - Ma barre de lancement rapide ne réapparaît pas au boot : Je dois la ré-installer manuellement à chaque boot.
2 - Sur ma page d'ouverture Google, en haut, la ligne "Web - Images-Videos-Maps-Actualités etc..." est noire avec des caractères blanchâtres, alors qu'avant (avant-hier) elle avait le même aspect que le reste de mes menus.

Dis-je faire un nouveau ZHPDiags ?

Je cherche le tuto
Encore merci pour ton intervention
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar Falkra » 29 Juin 2011 14:21

2 - Sur ma page d'ouverture Google, en haut, la ligne "Web - Images-Videos-Maps-Actualités etc..." est noire avec des caractères blanchâtres, alors qu'avant (avant-hier) elle avait le même aspect que le reste de mes menus.
Google a changé l'interface, ça perturbe tout le monde. ^^

1 - Ma barre de lancement rapide ne réapparaît pas au boot : Je dois la ré-installer manuellement à chaque boot
Peut-être un problème à l'extinction de la machine, as-tu changé des paramètres dans le registre ou via un optimiseur pour terminer les programmes plus vite ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Fort ralentissement du pc

Messagepar nanotek » 29 Juin 2011 14:29

concernant ma barre de lancement rapide et pour répondre à ta question :
a - Je n'ai rien touché dans la BdR
b - J'utilise (depuis toujours) pour éteindre mon pc plus vite l'icône de %windir%\system32\SHUTDOWN.exe -s -t 01
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar Falkra » 29 Juin 2011 14:32

Ca peut forcer explorer à se fermer vite, et rater dans la sauvegarde des paramètres, qui se fait à l'extinction de la machine.
Mets ta barre en place, configure-la comme tu veux, et essaie une extinction classique la prochaine fois que tu éteins, ça pourrait être ok.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Fort ralentissement du pc

Messagepar nanotek » 29 Juin 2011 14:51

Je viens de faire la manip d'extinction classique => "Démarrer - Arrêter - Arrêter le système"
La barre de lancement rapide ne ré-apparaît toujours pas au Boot

D'où peut bien venir ce schmilblick chez moi ?
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar Falkra » 29 Juin 2011 14:55

Essaie la procédure décrite ici (attention, manip) : http://www.d2i.ch/pn/az/z.html
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Fort ralentissement du pc

Messagepar nanotek » 29 Juin 2011 18:54

Bonsoir Falkra,

Merci pour ton lien. J'ai étudié la partie qui concerne mom problème :
"Zone de Lancement rapide - Disparition à chaque redémarrage"

Il m'est demandé de vérifier, dans "HKLM\Software\Microsoft\Windows NT\CurrentVersion\Winlogon,
si la clé : Userinit ... REG_SZ...C:\WINDOWS\system32\ userinit.exe, est bien écrite. => Elle l'est.
Il m'est suggéré aussi, dans l'hypothèse où le fichier userinit.exe serait corrompu, de le remplacer par un fichier sain, en extrayant ce fichier (userinit.exe) du CD XP d'installation.

Avant de faire la manip d'extraction de userinit.exe de mon CD XP-SP2, ne puis-pas aller pêcher ce fichier qui figure aussi sur mon DD dans ces 3 dossiers (les fichiers ont même poids / même date. Ils sont sains à priori) :
- C:\WINDOWS\ERDNT\cache\userinit.exe
- C:\WINDOWS\System32\dllcache\userinit.exe
- C:\WINDOWS\ServicePackFiles\i386\userinit.exe

Un Copier - Coller serait moins lourd que la manip d'extraction, peut-être ?

Mais je ne bouge pas sans ton avis.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar TopXm » 30 Juin 2011 09:16

Salut,

Petite question subsidiaire :)

Ton problème ne surviendrait pas depuis le 15/06/2011 par hasard ?

Pour l'UserInit m'étonnerait que Windows te laisse le remplacer comme ça à la volée.
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44

Re: Fort ralentissement du pc

Messagepar nanotek » 30 Juin 2011 11:23

Bonjour TopXm,

C'est le 17-06-2011 exactement que j'ai découvert ce problème.

Tu as sans doute une petite idée ?

PS: J'ai parcouru le tuto de nardino (merci à lui) => rien qui puisse impacter mon système
Dernière édition par nanotek le 02 Juil 2011 17:55, édité 1 fois.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar TopXm » 30 Juin 2011 13:18

Ben tu as installé TuneUp le 15 juin et comme il fait parfois des ravages dans le registre c'est ce qui m'a interpellé ;)
Image
Téléchargement gratuit Give Away Of the day
Avatar de l’utilisateur
TopXm
Libellulien Junior
Libellulien Junior
 
Messages: 421
Inscription: 22 Jan 2008 23:44

Re: Fort ralentissement du pc

Messagepar nanotek » 30 Juin 2011 22:19

Re, TopXm

C'est une hypothèse, qui, hélas, ne fait pas avancer mon schmilblick, et restera une hypothèse (générée par la concordance des dates)
J'utilise TuneUp depuis bientôt 3 ans, et pas d'ennui avec les MàJ des nouvelles versions jusqu'ici.
Ca ne m'empêchera pas de leur envoyer un post pour poser la question.
(tu vois que tu n'es pas intervenu pour rien, puisque ça "m'interpelle" aussi !)

Sur les autres forums, on voit des internautes qui ont le même pépin, et qui n'utilisent pas TuneUp.
Je me méfie un peu (beaucoup) des manip artisanales proposées et je préfère faire confiance à Libellules

Si tu as d'autres pistes, je suis évidemment preneur.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles

Re: Fort ralentissement du pc

Messagepar nanotek » 02 Juil 2011 14:58

Bonjour, Falkra, nardino, TopXm,



1 - En ce qui concerne le ralentissement du pc, peut-être auriez vous la gentillesse de jeter un oeil sur le nouveau rapport ZHPDiags que je joins à ce post ? => J'y ai vu des citations de Toolbar.Conduit et de Toolbar.Ask, et un "UNKNOWN" dont je ne sais pas quoi faire, et sûrement que j'ai laissé passer d'autres choses que vous seuls pourriez voir ?

http://www.cijoint.fr/cjlink.php?file=c ... w8uTrP.txt

Merci pour vos suggestions ou conseils, et encore merci à nardino, dont le tuto va bien au delà des problèmes posés dans ce topic et ses posts, et dont j'ai fait une impression-papier pour le polarder à fond.

2 - J'ai résolu mon problème concernant ma Barre de lancement rapide qui avait disparu, et que je devais réinstaller manuellement à chaque boot.
Faisant l'hypothèse que Windows, à l'extinction, ne sauvegardait pas mes paramètres de configuration, j'ai recherché dans la BdR les occurrences de "Settings".
J'ai trouvé des "NoSaveSettings" qui avait des valeurs 00 00 00 00 partout, sauf dans :
HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer, où la valeur était 01 00 00 00.
Donc, Windows, avec cette valeur, ne sauvegardait pas mes paramètres de configuration. et entre autres ceux de mon Bureau.
Je l'ai mis à la valeur 00 00 00 00 (sauvegarde de la BdR, avant, bien sûr, on ne sait jamais...)
Ne pas oublier, avant de quitter la BdR, de cliquer sur Affichage\Actualiser (c'est l'équivalent de "Appliquer")
C'est Ok, j'ai retrouvé ma barre de lancement rapide à chaque boot.
l'Expérience est le meilleur des maîtres, car elle fait passer l'examen d'abord et n'apprend la leçon qu'ensuite...
nanotek
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 24 Nov 2009 22:22
Localisation: entre Paris et Versailles


Retourner vers Désinfections et demandes d'analyse

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités