Fw prestige 650HW

L'ADSL, Asymetric Digital Subscriber Line est en vogue mais n'est pas seul. Toutes vos questions relatives aux connexions internet, du 56k à la fibre optique, c'est ici !

Modérateur: Modérateurs

Fw prestige 650HW

Messagepar Xaia » 03 Jan 2004 12:16

Bjr. J'ai une petite question , meme 2 concernant mon zyxel prestige 650HW.

Sur diagnostic dans mon firmware j'ai :
System Name :
ZyNOS F/W Version: V3.40(IS.1) | 3/11/2003
DSL FW Version: Alcatel, Version 3.9.122

Est ce que DSL FW version , veut dire que j'ai une plaque alcatel?

Aussi il me dit que j'ai la 3.40 IS.1. Sur le site et la page download de zyxel :
http://www.zyxel.fr/support/download.php3
Il y a Prestige 650HW-31 3.40(IS.2) ce qui d'après leur site , est la derniere version.
Mais si on jette un coup d'oeil au ftp zyxel , on trouve ici :
ftp://ftp.europe.zyxel.com/P650HW-33/firmware/
Le is.2 qui date de juillet 2003 si on en croit les proprietés , le is.3 et le is.4 . alors la je suis un peu perdu . Est ce des beta?
Xaia
 

Messagepar redge » 03 Jan 2004 12:38

Xaia,

Est ce que DSL FW version , veut dire que j'ai une plaque alcatel?

Non, cela veux dire que ton modem a un composant Alcatel
la plaque se référent au DSLAM concentrateur d'accès clients qui peut etre ECI(France) ou Alcatel (France+Suisse)


Aussi il me dit que j'ai la 3.40 IS.1. Sur le site et la page download de zyxel :

P650H-31 et P650HW-31 (firmware IS.4)
http://www.zyxel.ch/files.cfm?action=download&filetype=2&area=1&gr=28&id=11432&lang=d

conseil:
si tu n'as pas de wireless (réseau sans fil) installe seulement firmware IS.2

avec IS.4
actuellement un bug existe lorsque le fournisseur ou swisscom interrrompt le lien PPPoA/PPPoE,
seul un power OFF/ON permet de rétablir le lien PPPoE/PPPoA malgré le Nailed-Up activé (j'espère bug passager)
sachant cela,
si tu te sens à l'aise, tu peux installer la version IS.4 par hyperterminal.
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais

Messagepar Xaia » 03 Jan 2004 14:17

j'ai essayé de mettre a jour mon routeur avec le is2 , je suis allé dans firmware , parcourir , je l'ai pris et je l'ai upload. Après mon ie s'est mis en 404 et mon routeur a reboot tout seul et s'est reconnecté :roll: . Et dans diagnostic il met toujours le is1 :
ZyNOS F/W Version: V3.40(IS.1) | 3/11/2003
Xaia
 

Messagepar redge » 03 Jan 2004 14:47

2 choses plausibles:
  • le cache d'internet explorer ou netscape à corrompu le firmware, micrologiciel téléchargé, vidé le cache. voir retelecharger le firmware correct:
    deuxio. IS.2 chez Studerus n'est plus dispo. (remplacé par la IS.4 actuel)
    IS.2 est encore disponible sur ftp://ftp.europe.zyxel.com/P650HW-31/fi ... V3.40(IS.2)C0_Standard.zip


  • une protection parentale à désactiver imperativement avant la phase de mise à jour.
redge
Libellulien Junior
Libellulien Junior
 
Messages: 371
Inscription: 21 Avr 2003 11:39
Localisation: Genève -Plainpalais


Retourner vers Connexion (ADSL, Câble, Fibre optique, etc.)

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités