Grandes bandes vertcales sur mon écran

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Grandes bandes vertcales sur mon écran

Messagepar fred73 » 24 Jan 2009 19:41

Bonsoir à tous,

comme dis dans le tître j'ai depuis quelques jours de grandes bandes verticales et même pleins de pixels colorés sur 3/4 de l'écran. Ma souris laisse également de grosses traces derrière elle.
Brefs c'est illisible. Comment savoir si c'est bel et bien un problème de ma carte graphique ???
J'ai téléchargé le prog. "3dmark-2005" mais je l'ai pas lancé de peur de l'achever (ma carte mère). D'autant que je suis pas sûr que ce prog. va me donner l'état de santé de ma carte. C'est ça que je veux connaître et non pas ses pérformances.
Petite précision : je ne joue que très rarement à des jeux (c'est plûtot mes enfants) et ce phénomè apparaît dès l'allumage de l'ordi (donc même à froid)
Ma config. : carte mère : Dell Dimension 8300
carte graphique:128 MB DDR ATI Radeon9800 Pro Sec
Type de processeur: Intel Pentium 4E, 3000 MHz (15 x 200)

Alors voilà si quelqu'un a des idées je suis preneur.

Merci d'avance pour vos conseils avisés
@ bientôt
Lorsque les hommes auront coupé le dernier arbre, pêché le dernier poisson et pollué la dernière rivière, ils s’apercevront que l’argent n’était pas comestible !!!
Avatar de l’utilisateur
fred73
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 02 Avr 2005 17:02
Localisation: la chaux-de-fonds

Re: Grandes bandes vertcales sur mon écran

Messagepar Hapax » 24 Jan 2009 20:03

Salut (fais gaffe t'as aussi plein de taches sur ton avatar!)
décidément c'est une épidémie! (http://www.libellules.ch/phpBB2/portable-avec-bandes-verticales-des-le-bios-et-demarrage-t30597.html
pour mon cas perso c'est confirmé : carte graphique HS!!
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Grandes bandes vertcales sur mon écran

Messagepar thorgal » 24 Jan 2009 20:07

Bonsoir,

Dell dimension 8300.

Effectivement, la carte graphique semble avoir un problème. Essaie d'installer ce driver => http://game.amd.com/us-en/drivers_catal ... radeonx-xp.
Un moyen assez simple de vérifier encore est de brancher un autre écran. Encore faut il en avoir un deuxième sous la main !!!
Si avec le driver, pas d'amélioration, alors pas de grand miracle à attendre, il faut changer la carte graphique.

Cordialement...
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Grandes bandes vertcales sur mon écran

Messagepar fred73 » 24 Jan 2009 20:39

Hapax a écrit:Salut (fais gaffe t'as aussi plein de taches sur ton avatar!)
décidément c'est une épidémie! (http://www.libellules.ch/phpBB2/portable-avec-bandes-verticales-des-le-bios-et-demarrage-t30597.html
pour mon cas perso c'est confirmé : carte graphique HS!!

Bien vu pour le chien tâché :lol:
Mais c'est moins embêtant que les tâches à l'écran...
Désolé pour ta carte


A thorgal: merci pour le lien. Je vais installé ce driver en espérant que ça marche :!: :?:

Je vous tiens au courant

Merci encore
@+
Lorsque les hommes auront coupé le dernier arbre, pêché le dernier poisson et pollué la dernière rivière, ils s’apercevront que l’argent n’était pas comestible !!!
Avatar de l’utilisateur
fred73
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 02 Avr 2005 17:02
Localisation: la chaux-de-fonds

Re: Grandes bandes vertcales sur mon écran

Messagepar fred73 » 25 Jan 2009 21:26

Re
petit doute que j'ai pour installer le nouveau driver (j'ai un peu honte :oops: )

Je dois déjà désinstaller l'ancien driver pour ensuite pouvoir installer le nouveau ??? Correct ou pas ??
Mais lorsque j'aurai désinstaller l'ancien est-ce que j'aurai quand même mon écran qui fonctionne ??? Ca m'aiderai pour la suite ...
Et est-ce que je dois tout désinstaller en ce qui concerne ATI ???

Merci encore pour votre aide

@ bientôt
Fred

P.S j'ai crée un point de restauration datant d'aujourd'hui. Dois-je encore faire quelque chose pour assurer le coup ???
Lorsque les hommes auront coupé le dernier arbre, pêché le dernier poisson et pollué la dernière rivière, ils s’apercevront que l’argent n’était pas comestible !!!
Avatar de l’utilisateur
fred73
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 02 Avr 2005 17:02
Localisation: la chaux-de-fonds

Re: Grandes bandes vertcales sur mon écran

Messagepar thorgal » 25 Jan 2009 22:19

Re,

Pour que ton installation soit la plus propre possible, il faudrait désinstaller l'ancienne version du driver, mais tu n'es pas obligé ! C'est un essai !!!
Ensuite, si tu désinstalles les drivers existants, bien sûr que ton écran fonctionnera, puisque Windows lui attribuera des drivers par défaut. Lorsque tu désinstalleras tout ça, ton pc devra être redémarré pour les retirer entièrement. Et au redémarrage, Windows en attribuera d'autres.

Bon courage...Je pense que tu as déjà fait tout ce qu'il faut !
Avatar de l’utilisateur
thorgal
Libellulien Junior
Libellulien Junior
 
Messages: 479
Inscription: 01 Nov 2008 21:09

Re: Grandes bandes vertcales sur mon écran

Messagepar fred73 » 22 Fév 2009 14:26

Hello à vous tous,

Désolé de ne pas avoir répondu avant mais je n'étais pas à la maison.
En se qui conserne mon problème aucune amélioration en changant de drivers.
Donc c'est bien ma carte graphique qui est bientôt HS.
Il me reste comme choix que de changer de carte graphique.
Encore merci de m'avoir aidé

Amicalement
Fred
Lorsque les hommes auront coupé le dernier arbre, pêché le dernier poisson et pollué la dernière rivière, ils s’apercevront que l’argent n’était pas comestible !!!
Avatar de l’utilisateur
fred73
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 02 Avr 2005 17:02
Localisation: la chaux-de-fonds


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités