[RESOLU] Graveur LITEON USB 2.0 Windows 98 SE

Discussion sur la gravure de CD et DVD, sur les outils de traitement du son, les questions midi, MP3, formats, etc ...

Modérateur: Modérateurs

[RESOLU] Graveur LITEON USB 2.0 Windows 98 SE

Messagepar Mr_Finest » 25 Aoû 2005 15:42

Hello...

J'ai un léger problème lors de l'installation d'un graveur externe connecté au Pc via USB 2 !! :evil:

J'ai premièrement installé le driver qu'on m'a fourni avec, ensuite j'ai redémarré mon pc avec le câble branché.

Windows reconnait qu'il y a un nouveau périphérique de branché et il me demande de choisir dans une liste ou de définir un emplacement ce que j'ai fais.
Windows cherche dans l'emplacement crée a cet effet mais sans résultat, il me dis qu'il n'a pas trouvé le driver !!! :shock:

Donc si quelqu'un à une idée ou plutôt une solution à mon problème ça serai vraiment sympa...
Dernière édition par Mr_Finest le 28 Aoû 2005 15:33, édité 1 fois.
Avatar de l’utilisateur
Mr_Finest
Libellulien Junior
Libellulien Junior
 
Messages: 147
Inscription: 16 Aoû 2005 18:51
Localisation: Lausanne

Messagepar phanou » 25 Aoû 2005 16:16

hello,

as tu été voir sur le site du constructeur de ton graveur?

Parfois, si le cd est "générique" (= idem pour leurs 25 sortes de cd), Xp ne trouve pas le bon....

Autre possibilité: essayer de trouver le fichier .inf (c est le pilote) et de le selectionner dans definir un emplacement

J espere que ca va t aider, sinon attends les vrais pro de Libellules :wink:
A force de disperser notre savoir au vent, le vent finira par être plus sage que nous... (Phanou)
"Les citations trouvées sur Internet ne sont pas toujours précises - Abraham Lincoln"
Avatar de l’utilisateur
phanou
Modérateur
Modérateur
 
Messages: 2592
Inscription: 29 Avr 2004 17:53
Localisation: dans la lune, le plus souvent

Messagepar pigeon » 25 Aoû 2005 16:23

Salut!

parfois il faut d'abord installer le cd, puis brancher l'usb et laisser faire l'assistant de windows, et seulement démarrer ensuite... Esssaye dans ce sens, ca reglera peut etre ton probleme..

:)
Il n'y a que 10 sortes de personnes.
Celles qui comprennent le binaire, et celles qui ne le comprennent pas.
Avatar de l’utilisateur
pigeon
Libellulien Junior
Libellulien Junior
 
Messages: 347
Inscription: 02 Mar 2005 23:38
Localisation: Amiens, fr

Messagepar Mr_Finest » 26 Aoû 2005 07:23

Merci pour vos suggestions mais malheureusement ça n'a pas fonctionné...

Et je ne sais pas si c'est normal mais j'ai 8 fichiers ".inf" et parmi ceux-là il rien trouvé... :?

Et oui j'étais déjà allez sur le site du constructeur mais ça ne m'a pas aidé car il n'y a pas de driver plus récent...

Alors j'attend toutes les propositions qui vous viendrai à l'esprit...
Avatar de l’utilisateur
Mr_Finest
Libellulien Junior
Libellulien Junior
 
Messages: 147
Inscription: 16 Aoû 2005 18:51
Localisation: Lausanne

Messagepar Mr_Finest » 26 Aoû 2005 09:50

Merci bien pour votre aide mais c'est bon après quelques recherches approfondies j'ai trouvé mon bonheur sur ce site : http://www.liteonit.com.tw/ODD/English/ ... d%20rw.asp

Je n'avai pas le bon driver sur le cd qu'on m'avai c'est quand même le comble !!! :angry

Ciao...
Avatar de l’utilisateur
Mr_Finest
Libellulien Junior
Libellulien Junior
 
Messages: 147
Inscription: 16 Aoû 2005 18:51
Localisation: Lausanne

Messagepar pigeon » 26 Aoû 2005 13:29

content que tu aies reussi a resoudre ton probleme ^^

tu peux éditer ton premier message et mettre "resolu" dans le titre ;)
Il n'y a que 10 sortes de personnes.
Celles qui comprennent le binaire, et celles qui ne le comprennent pas.
Avatar de l’utilisateur
pigeon
Libellulien Junior
Libellulien Junior
 
Messages: 347
Inscription: 02 Mar 2005 23:38
Localisation: Amiens, fr


Retourner vers Audio & MP3 & MIDI, Gravure

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités