Gros souci avec mon forum

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

Gros souci avec mon forum

Messagepar kyralin » 18 Aoû 2013 13:06

Bonjour, je ns suis pas certaine d'être dans la bonne rubrique...
Depuis trois semaines je ne peux plus insérer des photos depuis mon ordinateur vers le forum que je co administre.
En effet à cette époque Forumactifs à modifié quelque chose dans l'éditeur et il n'y a pas un technicien qui peut me dire d'où vient le problème.
Il y a peut-être quelqu'un qui s'y connait et je lui serais reconnaissante car c'est ennuyeux au possible.
Je peux envoyer mes photos sans problèmes par email. sans problème.
Je suis sous Seven sp1
L'adresse du forum est: http://animale-passion.forumactif.org/forum.
Leur hébergeur est Servimg, en passant pas images pic, je parviens à envoyer.
Qui sait comment désactiver Servimg pour moi? Et mettre un autre hébergeur?
Du moins est-ce possible?
Les techniciens de Forumactifs, répondent de manière automatique et avec des termes bien trop compliqués pour moi.
Excusez moi pour le pavé!
Merci d'avance si il y a une bonne âme qui peut m'aider.
Peut-être même se connecter à mon PC pour vois ça de plus près.
Bon dimanche à tous et d'avance re-merci.
Avatar de l’utilisateur
kyralin
Libellulien Junior
Libellulien Junior
 
Messages: 245
Inscription: 19 Sep 2005 15:13

Re: Gros souci avec mon forum

Messagepar Hapax » 18 Aoû 2013 13:34

salut
je suis hors sujet,mais...waow...je savais pas que çà existait encore ce genre de graphisme...
et impossible de simplement visiter le forum sans être inscrit...étrange (et rébarbatif)...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Gros souci avec mon forum

Messagepar Falkra » 18 Aoû 2013 14:17

Forumactif impose servimg il y a un bouton pour y accéder directement dans l'interface pour écrire des messages, mais on peut passer par n'importe quel hébergeur pour mettre des images, simplement il n'y aura pas de bouton d'accès direct.
A la limite c'est mieux. Sinon attention à ne pas utiliser la fonction "joindre" pour les images, la place est très vite limitée.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Re: Gros souci avec mon forum

Messagepar kyralin » 18 Aoû 2013 14:21

Hapax, tu m'en apprends une bonne...tu n'as as pu visiter?

Je vais aller remédier à
ça de suite.

Falkra, tu dis qu'il y a un bouton servimg dans la place faite pour répondre?$

J'ai pas...je vais aller voir ça de plus près.

Je vous redirai....
Avatar de l’utilisateur
kyralin
Libellulien Junior
Libellulien Junior
 
Messages: 245
Inscription: 19 Sep 2005 15:13

Re: Gros souci avec mon forum

Messagepar kyralin » 18 Aoû 2013 14:25

Autre question, est il possible que ça vienne de mon appareil photo.
J'avais un canon et maintenant un Nikon.

Je viens de tester, les anciennes images passent mais pas les autres.
Dois quelque part modifier mes photos ou le mettre dans mes images au lieu de les laisser sous : importés de Nokon?
Avatar de l’utilisateur
kyralin
Libellulien Junior
Libellulien Junior
 
Messages: 245
Inscription: 19 Sep 2005 15:13

Re: Gros souci avec mon forum

Messagepar J-Alpha » 18 Aoû 2013 14:40

Bonjour,

Personnellement je tenterai une conversion de la photo sous un autre format histoire de voir. :-D Nikon a pas un format propriétaire ? donc incompatible.
Pour le site chez moi ça passe hormis les restrictions d'inscription.
impossible de simplement visiter le forum sans être inscrit...étrange (et rébarbatif)..

C'est simplement comme certains forums de hack (pour eux ça va même plus loin que ça en restrictions) rien de plus, évidement après c'est un choix. :-D

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3622
Inscription: 20 Juin 2009 23:34

Re: Gros souci avec mon forum

Messagepar arnauld » 18 Aoû 2013 16:23

bonjour

il me semble qu il y a qq semaines un probleme similaire se posait avec servimg et j avais emis l hypothese qu avec servimg il y avait un probleme avec les photos en jpg ou png, je ne sais plus, mais un des 2 formats semblait ne pas fonctionner correctement, a voir de ce cote donc.
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Gros souci avec mon forum

Messagepar arnauld » 18 Aoû 2013 17:12

et impossible de simplement visiter le forum sans être inscrit


tu peux voir certains sujets encliquant sur les liens sous
Derniers sujets
a gauche sous le phoque
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Gros souci avec mon forum

Messagepar Hapax » 18 Aoû 2013 17:49

Ah non...je refuse d'aller sous un phoque !... :whaou:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Gros souci avec mon forum

Messagepar arnauld » 18 Aoû 2013 18:27

Ah non...je refuse d'aller sous un phoque !.


dommage, tu rates une discussion sur ce tres bon groupe

Image
arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: Gros souci avec mon forum

Messagepar Hapax » 18 Aoû 2013 18:49

en parlant de phoques...ok je sors :arrow: :arrow: :arrow:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: Gros souci avec mon forum

Messagepar kyralin » 18 Aoû 2013 18:57

Mdrrr..,. Hapax, aurais-tu peur de ces gentilles bêtes?`


En effet Arnauld, cela fait des semaines que ça dure.
J'ai réussi à récupérer pour la plupart des membres, mais pour moi que nenni!
Avatar de l’utilisateur
kyralin
Libellulien Junior
Libellulien Junior
 
Messages: 245
Inscription: 19 Sep 2005 15:13

Re: Gros souci avec mon forum

Messagepar J-Alpha » 18 Aoû 2013 20:13

Certains ont pas peur des phoques une idée pour Hapax :-D

Image

En côtelette ça doit être bon la preuve les requins aiment, quoiqu'un peut gras (pour info, c'est pour cette raison que les carcharodons les mangent)

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3622
Inscription: 20 Juin 2009 23:34


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités