Hallucinations de Speedfan ou gros problème ?

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Hallucinations de Speedfan ou gros problème ?

Messagepar Mistergom » 15 Juin 2007 11:09

Hello !
Je viens de monter un nouveau PC avec VISTA :
ASUS P5W Deluxe + E6600 + 8800GTS (Leadtek).
J'ai installé Speedfan pour surveiller tout ça. Deux soucis :
Tout est ok dans un premier temps à part ce qu'il appelle "AUX" mais je ne vois pas du tout ce que c'est ? Vous savez à quel matériel peut correspondre ce "AUX" ?
A part ça, le PROC tourne habituellement autour de 35~40, la CM ~50. Rien de bien terrible.
Mais ensuite de temps en temps, tout à coup, vraiment subitement, les degrés explosent et la CM passe à 120 ! Et le PROC à 68 !
Est-ce que Speedfan a bien les yeux en face des trous ? C'est curieux non ? En mettant la main près des ventilos & co la température n'a pas l'air excessive, c'est le même air qu'en temps normal.
J'ai fait un test, au moment où il m'annonce des températures de folie, j'ai redémarré immédiatement et foncé dans le bios pour voir les températures et là on retombe sur ses pieds avec des degrés raisonnables.
Qu'en dites-vous ? Une idée ? C'est Speedfan qui s'emmêle les pinceaux ou mon nouveau matos qui craint déjà après deux/trois jours d'utilisation ?
Merci et @+

P.S. :
Je précise aussi que j'ai un boîtier ENERMAX CHAKRA hyper ventilé, l'air qui sort est froid... ;)

Image
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Gallikerfamily » 15 Juin 2007 11:47

Hello,

A mon avis, si t'as pas des ventilos qui s'emballent quand speed fan et désactivé, c'est ce programme le problème.

Que te dis le programme Asus Probe?
Gallikerfamily vous salue
Avatar de l’utilisateur
Gallikerfamily
Super Libellulien
Super Libellulien
 
Messages: 1431
Inscription: 02 Nov 2003 19:41

Messagepar YoBi » 15 Juin 2007 12:26

Tu peux aussi tester tes sondes avec le logiciel Everest.
Image
Avatar de l’utilisateur
YoBi
 
Messages: 28
Inscription: 28 Mai 2007 22:34
Localisation: France

Messagepar Mistergom » 15 Juin 2007 13:13

Même topo avec ProbeII. Les températures s'affolent quelques secondes, j'ai même eu 255°c pour le PROC et 67500rpm pour son ventilo. Vraiment curieux car c'était sans rien faire, aucun logiciel en route, le calme plat et hop quelques secondes d'affolement... Bizarre.
Est-ce que ça pourrait venir de la carte mère ? Ou de Vista/Speedfan/Probe qui interprèterait mal les données ?
Vraiment bizarre car tout fonctionne "parfaitement" (à première vue en tous cas) et les ventilos ne s'emballent, aucun bruit suspect.
Visuellement et "audiblement" c'est la même quand j'ai 28 ou 120° d'indiqués pour le PROC...
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Mistergom » 15 Juin 2007 13:18

Dans ProbeII ça donne ça comme rapport, un truc en dent de scie :
[06/15/2007 at 09:21 am] MB Température Anormal, 52 degrees centigrade
[06/15/2007 at 06:06 pm] CPU Température Anormal, 68 degrees centigrade
[06/15/2007 at 06:06 pm] MB Température Anormal, 54 degrees centigrade
[06/15/2007 at 06:10 pm] MB Température Anormal, 54 degrees centigrade
[06/15/2007 at 08:11 pm] CPU Température Anormal, 68 degrees centigrade
[06/15/2007 at 08:11 pm] MB Température Anormal, 54 degrees centigrade
[06/15/2007 at 08:13 pm] CPU Température Anormal, 68 degrees centigrade
[06/15/2007 at 08:13 pm] MB Température Anormal, 54 degrees centigrade
[06/15/2007 at 08:21 pm] MB Température Anormal, 54 degrees centigrade
[06/15/2007 at 08:21 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:21 pm] CPU Température Normal, 34 degrees centigrade
[06/15/2007 at 08:23 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:23 pm] CPU Température Normal, 30 degrees centigrade
[06/15/2007 at 08:25 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:25 pm] CPU Température Normal, 30 degrees centigrade
[06/15/2007 at 08:28 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:28 pm] CPU Température Normal, 30 degrees centigrade
[06/15/2007 at 08:30 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:30 pm] CPU Température Normal, 29 degrees centigrade
[06/15/2007 at 08:31 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:31 pm] CPU Température Normal, 31 degrees centigrade
[06/15/2007 at 08:33 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:33 pm] CPU Température Normal, 29 degrees centigrade
[06/15/2007 at 08:36 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:36 pm] CPU Température Normal, 29 degrees centigrade
[06/15/2007 at 08:40 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:40 pm] CPU Température Normal, 29 degrees centigrade
[06/15/2007 at 08:42 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:42 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:44 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:44 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:48 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:48 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:50 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:50 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:54 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:54 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:56 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:56 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 08:58 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 08:58 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:00 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 09:00 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:03 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 09:03 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:04 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 09:04 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:10 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 09:10 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:14 pm] CPU Température Anormal, 255 degrees centigrade
[06/15/2007 at 09:14 pm] CPU Température Normal, 28 degrees centigrade
[06/15/2007 at 09:14 pm] CPU Température Normal, 28 degrees centigrade
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Falkra » 15 Juin 2007 14:07

J'allais te proposer Asus Probe. :lol:

52 et 68 (premières lignes), ça reste chaud.
255, c'est un plafond 8 bits (0->255 = 2^8), la valeur maximale admise par le composant. De toute façon à 121-122 c'est grillé depuis longtemps.

Soit la sonde est défectueuse, soit le bios est buggé (car ça passe par lui), vois si des mises à jour du bios sont disponibles, et si oui, ce qu'elles corrigent (ne flashe pas "juste pour voir").

Un test : dans le bios il y a la page "hardware monitor", va voir si c'est pareil.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Mistergom » 15 Juin 2007 14:16

En fait le PROC est toujours autour de 30~35°. C'est juste des "pics" de temps en temps, très irrégulier. Parfois toutes les deux minutes et puis plus rien pendant 4 heures... J'ai jeté un oeil dans le bios et il m'indique de bonnes températures et je n'ai pas remarqué de "pics".
J'ai jeté un oeil pour un nouveau bios mais je crois que ce n'est pas la peine. J'ai la version prédécente et pour la nouvelle, il n'y a que ça d'indiqué :
P5W DH Deluxe BIOS 2004
Enhance memory compatibility
Support new CPUs.
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Falkra » 15 Juin 2007 14:22

S'il n'y que ça de plus dans ce bios, ça ne vaut pas le coup de se déranger, quand ils changent quelque chose, ils indiquent "thermal sensor / monitoring", c'est précisé.

Si dans le bios-même ça va, c'est probablement une erreur d'interprétation des logiciels, qui sera corrigée par des mises à jour.
Là où ça peut être embêtant : des systèmes automatiques anti surchauffe basés sur ces mesures... (genre éteindre le pc). Gaffe à la configuration de ces softs.

Le plus probable est que motherboard monitor se trompe de sonde (Core0 et Core1 pourraient bien être le CPU en fait), ce qui arrive régulièrement. A surveiller côté mises à jour, ou via d'autres logiciels.
Pas d'instabilités ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Mistergom » 15 Juin 2007 14:25

Non aucune instabilité, c'est parfait (agréablement surprenant d'ailleurs, héhé).
Je n'avais pas pensé à un méli-mélo dans les mesures. C'est certainement ça.
Et le "AUX" à 122° (!) tu penses que ça correspond à quoi ? Rien ?
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Falkra » 15 Juin 2007 14:34

Ca peut être n'importe quoi, s'il essaie de mesurer la température à partir d'un circuit qui lui renvoie un nombre de tours minute, il va cafouiller. J'ai une Asus (et je les pratique depuis des années), ça a toujours été comme ça avec Motherboard Monitor, qui reste un excellent soft malgré tout. Par contre je n'avais pas de sautes dans les mesures avec Asus Probe.

Puisque dans le bios ça semble fonctionner, il semble que ce soit un problème logiciel et non matériel (tant mieux).

Il faut voir avec d'autres programmes pour trancher la question. :-D
(cf blog secit hardware et suggestions à venir sur le forum).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Mistergom » 15 Juin 2007 15:18

AHAH ! Je crois que j'ai trouvé. J'ai essayé avec intel_thermal_analysis_tool_2.05. Et là en fait il m'indique que le processeur c'est ce que Speedfan appelle Core 0 et Core 1.
Et là ça tourne pépère, sereinement, aucun pic de chauffe (au passage ce petit logiciel est génial pour tester son PROC).
Ensuite j'ai jeté un oeil sur Speedfan et apparemment il capterait la température des CG Nvidia et indiquerait la température du processeur de la CG. Je viens de faire quelques tests en lançant jeux 3D et vidéos et là ça monte tout de suite ! Donc je pense que PROC ce serait la carte graphique en fait ! Qu'en dites-vous ?
J'ai l'impression que les Speedfan et autre ProbeII doivent se mélanger les pinceaux dans les dénominations...
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Falkra » 15 Juin 2007 15:22

C'est très probable (cf. post de 15:22, héhé), motherboard monitor mesure bien les CG (mal), chez ATi aussi d'ailleurs. :lol:
Il faudra que je teste ce soft Intel. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Mistergom » 16 Juin 2007 04:07

Bon ça continue, curieux. La temp CPU passe tout à coup à 68 et stagne...
Mais je ne remarque rien d'inhabituel au niveau des ventilos qui tournent tout à fait normalement et de l'air évacué du PC, pas plus chaud que d'habitude, c'est même frais. Et aucune instabilité, tout tourne à merveille.
J'ai remarqué qu'il suffit de redémarrer pour que la temp CPU repasse à 30°, curieux.
Est-ce que je dois m'inquiéter pour de bon ? Car, quand même, quand il y a un pic, tous les logiciels (Speedfan, Probe, Everest & co) me l'indique bien à 68°...
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Mistergom » 16 Juin 2007 05:40

J'ai fait un test via le bios. J'ai laissé le bios tourner pendant 1h30 à la page de surveillance du matos. J'ai jeté un oeil de temps en temps et aucun pics à signaler, le bios indique en permanence des temps CPU autour de 30~35°, ouf. Ce serait donc bien un souci logiciel mais je suis étonné que ça touche tous mes logiciels de diagnostics. Je me demandais aussi si Vista n'aurait pas une part de responsabilité, qu'en dites-vous ?
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Falkra » 16 Juin 2007 07:55

Si ça reste du domaine logiciel, il est au contraire logique de les voir tous se tromper : ils interprèteraient mal les données renvoyées par le bios, qui lui, semble ne pas commettre ces erreurs.
Il vaudrait mieux que ce soit ça, car sinon ce serait une carte mère à (é)changer. Il va falloir surveiller les nouveaux bios de près. Pour Vista, je ne saurais dire.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Mistergom » 16 Juin 2007 08:02

D'ac, merci Falkra pour tes précieux conseils.
Mistergom
Libellulien
Libellulien
 
Messages: 68
Inscription: 04 Fév 2007 16:21

Messagepar Gregos » 16 Juin 2007 08:55

Salut,
Ce n'est pas la première fois que je vois des températures aussi hautes avec speedfan et évidemment, ces températures sont fausses.
Pas d'inquiétudes à avoir et je conseille d'utiliser les logiciels fournis avec la carte mère de préférence.
Gregos
 
Messages: 11
Inscription: 06 Juin 2007 12:23
Localisation: Dans le 1020


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités