IE 7 ne se connecte plus [Résolu]

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

IE 7 ne se connecte plus [Résolu]

Messagepar Sam_Scott » 02 Déc 2007 11:44

Bonjour à vous tous,

Je lis souvent et apprécie votre forum, mais aujourd'hui j'ai besoin de votre sagacité.

J'ai un souci avec Internet Explorer 7. Depuis 2 jours, il ne se connecte plus à Internet (fameux message:Internet Explorer ne peut pas afficher cette page Web ) alors que FireFox et Outlook Express se connectent sans problème.

Je travaille sous Windows XP SP2 (à jour), Firewall Windows activé (si je désactive ça ne change rien), les paramètres de connexion de IE sont corrects.

Lorsque je lance l'outil Diagnostiquer les problèmes de connexion sur la page Internet Explorer ne peut pas afficher cette page Web, le facétieux Windows me répond Windows ne peut pas dépanner votre connexion réseau car une erreur s'est produite. (mon commentaire: Merci Bill Gates !).

Cerise sur le gâteau, ou conséquence, ou cause, mon anti-virus Avast ne parvient plus à faire ses mises à jour, même problème que pour IE, semble-t-il. Il n'arrive pas à se connecter au serveur de MàJ.

Si le problème n'affectait que IE, ce ne serait pas grave, j'ai mon cher FF, mais comme ça touche Avast et la possibilité de MàJ de Windows XP, ça m'embête vraiment.

- Quelqu'un a-t-il une idée ?

- Y a-t-il un bug dans une MàJ récente de XP ?

Merci d'avance de vos réponses.
Dernière édition par Sam_Scott le 02 Déc 2007 15:43, édité 1 fois.
Sam Scott
Sam_Scott
 
Messages: 3
Inscription: 02 Déc 2007 11:22

Messagepar gedeon1999 » 02 Déc 2007 12:08

Bonjour

Les mises à jour ont lieu chaque 2ème mardi du mois. Donc cela aurait dû arriver il y a 2 semaines...

Il y a une incohérence entre le fait que Avast ne fait plus la mise à jour, IE7 qui ne marche pas par rapport à OE et FF qui fonctionnent.

Pour avast:
Arrives-tu à faire la mise à jour d'Avast manuellement ?

miseà jour Windows
Arrives-tu à faire cela manuellement via http://www.update.microsoft.com/windows ... aspx?ln=fr

Pour IE7
Remets tout à zéro:
Option internet
Général
Historique
Supprimer
Tout supprimer

Avant que le problème n'arrive, as-tu
- installé un nouveau programme ?
- changé qqch sur ta connexion ?
Avatar de l’utilisateur
gedeon1999
Modérateur
Modérateur
 
Messages: 2621
Inscription: 29 Nov 2007 00:06

Messagepar Sam_Scott » 02 Déc 2007 13:12

Merci à toi de t'ntéresser à mon problème,

Pour avast:
Arrives-tu à faire la mise à jour d'Avast manuellement ?


Réponse: Non. Pour Avast j'ai le pressentiment qu'il utilise une DLL de IE pour télécharger ses MàJ.

miseà jour Windows
Arrives-tu à faire cela manuellement via http://www.update.microsoft.com/windows ... aspx?ln=fr


Réponse: Non, IE7 ne peut pas se connecter à Internet, quelle que soit l'URL fournie

Pour IE7
Remets tout à zéro:
Option internet
Général
Historique
Supprimer
Tout supprimer


Réponse: Fait, j'ai utilisé le Bouton "Réinitialiser" de l'onglet "Avancés" dans "Options" de IE, ça ne change rien, toujours impossible de se connecter via IE.

Avant que le problème n'arrive, as-tu
- installé un nouveau programme ?
- changé qqch sur ta connexion ?


Réponse: Non aux deux questions.
Sam Scott
Sam_Scott
 
Messages: 3
Inscription: 02 Déc 2007 11:22

Messagepar diavolezza » 02 Déc 2007 15:23

hello
est-ce qu'en entrant l'adresse IP de google plutôt que son nom ça fonctionne ? 64.233.183.147
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1442
Inscription: 15 Sep 2005 14:49
Localisation: virtuelle

Messagepar Sam_Scott » 02 Déc 2007 15:43

Merci à vous deux.

J'ai résolu mon problème en Restaurant Windows à une date ultérieure.

Je ne saurai jamais pourquoi mon IE7 ne se connectait plus, mais le remède fonctionne, donc si ça peut rendre service à d'autres...

A bientôt.
Sam Scott
Sam_Scott
 
Messages: 3
Inscription: 02 Déc 2007 11:22

Re: IE 7 ne se connecte plus [Résolu]

Messagepar Paco72 » 26 Jan 2008 19:55

Bonjour:

Je suis sous Vista. Depuis deux jours IE 7 me donne le message suivant:

Internet Explorer ne peut pas afficher cette page Web

Causes les plus probables :
Vous n’êtes pas connecté à Internet.
Le site Web rencontre des problèmes.
Il se peut que l’adresse contienne une erreur de frappe.

Essayez la chose suivante :
Diagnostiquer les problèmes de connexion

J'ai tout essayé et suivis les très bon tutos sur votre site (qui est très bien du reste) mais IE7 ne marche toujours pas.
Le problème est que ma connection Internet marche puisque Firefox marche bien!
AVAST ne peut et veut plus se mettre à jour...

Je crois que le problème vient de l'onglet Paramètres du réseau local (image ci-jointe) qui ne me permet pas d'enlever la case cochée "Utliser un serveur proxy..." bien que je sois l'administrateur du compte. Le problème est le même avec les autres comptes...

La restauration du système n'a rien pu faire non plus...

A l'aide! Au secours! Je ne sais plus quoi faire puisque je dois utliser Explorer pour rejoindre ma banque, leur site ne marchant pas bien sur Firefox!
Paco72
 
Messages: 1
Inscription: 26 Jan 2008 19:38


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité