image

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

image

Messagepar Ptitnain » 23 Juil 2005 19:25

Bonjour,

Lorsque je vais sur certain site, les images ne s'affichent pas, à la place il y a des croix. Lorsque je fais clique droit et afficher les images, rien ne se passe.

Quel est le problème ?


Merci de m'aider; comme vous l'aurez compris, je suis très limité informatiquement....


Merci
Avatar de l’utilisateur
Ptitnain
 
Messages: 30
Inscription: 10 Avr 2004 18:59
Localisation: Aigle

Messagepar PhilFree » 23 Juil 2005 20:45

Le problème ne vient pas de chez toi, mais du site web en question.

Le lien vers les images est incorrect.

Tu ne peux rien y faire, seul le webmaster du site peut corriger ceci.

Peux-tu nous donner l'url du site ?
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Messagepar Dragonfly Ghost » 23 Juil 2005 21:56

Hello,

sans vouloir mettre en doute ta réponse PhilFree,
je n'avais, pour autant que je me rappelle, jamais le problème lorsque je surfais avec Win98 SE. Seulement depuis que je suis sur XP (Home ou Pro, pareil, SP1, SP2, pareil)
Je ne citerai pas d'url, les seuls exemples qui m'arrivaient étant des sites adultes, ou ta réponse tient la route puisque les images sont souvent déplacées ou retirées d'un serveur, du jour au lendemain.
Si tu (PhilFree) peux (ou d'autres) confirmer tes dires, cela m'évitera de penser que je dois un jour régler ce problème de ma bécane.
Etant donné - SP1 surtout - que j'avais des soucis d'affichage Java, j'ai toujours cru que c'était un souci dans le langage utilisé, selon les url, en java.
Pour ma part je n'avais encore fait aucune recherche, donc je ne fais que "re"poser la question, en avançant une hypothèse. Je n'ai pas de quoi affirmer quoi que ce soit :(.

++
X - Ghost

(edit) P.S. j'utilise IE6, mais j'ai aussi FF depuis peu, et l'affichage est pareil.
Real Eyes Realize Real Lies
Avatar de l’utilisateur
Dragonfly Ghost
Libellulien Junior
Libellulien Junior
 
Messages: 411
Inscription: 20 Mar 2005 06:47
Localisation: right behind you...

Messagepar le gaulois » 24 Juil 2005 14:50

slt :lol:
j'ai plus ce problème, j'ai XP home sp2 et IE6. J'ai réparé tout ça avec Power ie6
http://www.technicland.com/powerie6.php3, il y a dedans une réparation de l'association des images. A part sur certains sites où là c'est effectivement un problème et seul le webmaster du site peut corriger ceci. :wink:
Être intéressé par une activité ne signifie pas que l'on soit capable de la réaliser !

Image
Avatar de l’utilisateur
le gaulois
Maître Libellulien
Maître Libellulien
 
Messages: 892
Inscription: 25 Juil 2004 17:33
Localisation: sur le trône

Messagepar Revjones » 25 Juil 2005 23:53

De deux choses l'une, soit les images n'existent effectivement plus sur le serveur (ou le lien est incorrect), ou bien alors elles sont bloquées par un mauvais pare-feu, ou un pare-feu mal configuré. Ou un mauvais pare-feu mal configuré.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar Dragonfly Ghost » 26 Juil 2005 15:26

Hello,

je sais ce que Revjones (et beaucoup d'autres :P) pense de Norton, mais je ne pense pas que mon firewall y soit pour qqch. La simple installation de PowerIE ne change rien, et je n'ai pas l'âme à modifier 15000 trucs juste pour afficher qqs photos que je retrouverai surement aussi sur un autre site où elles s'affichent.
Néanmoins, si je pouvais avoir un/des avis critiques sur cet article:
http://www.technicland.com/article.php3?sid=84

Merci !

Java's guilty Ghost
Real Eyes Realize Real Lies
Avatar de l’utilisateur
Dragonfly Ghost
Libellulien Junior
Libellulien Junior
 
Messages: 411
Inscription: 20 Mar 2005 06:47
Localisation: right behind you...

Messagepar le gaulois » 27 Juil 2005 08:28

slt Dragonfly Ghost :lol:
désolé que power ie6 ne te donne pas satisfaction :( J'ai aussi Norton et je n'ai aucun souci avec (à cette polémique). Pour ce qui est de ton lien et explications concernées, je ne vois pas pourquoi tu hésites (si c'est le cas ) en cas de doute rien ne t'empêche de faire une restauration système en cas d'échec. Je me serres de technicland, je n'ai jamais été déçu. Pour ça, bien sur il faut être adepte de IE ; ce qui est mon cas :wink: Et toi Ptitnain, où en es-tu avec tes misères :?:
Être intéressé par une activité ne signifie pas que l'on soit capable de la réaliser !

Image
Avatar de l’utilisateur
le gaulois
Maître Libellulien
Maître Libellulien
 
Messages: 892
Inscription: 25 Juil 2004 17:33
Localisation: sur le trône

Messagepar PhilFree » 27 Juil 2005 09:26

Dragonfly Ghost a écrit:Néanmoins, si je pouvais avoir un/des avis critiques sur cet article:
http://www.technicland.com/article.php3?sid=84


Perso, je n'en pense que du bien !

Mais sauf erreur ça concernait IE 5.0.

Rassure nous, tu tournes bien sur IE 6.0 ?

As-tu testé les mêmes images avec FireFox ?

PS: Pourrais-tu nous donner quelques liens d'images qui ne s'affichent pas ?
Avatar de l’utilisateur
PhilFree
Super Libellulien
Super Libellulien
 
Messages: 1753
Inscription: 21 Nov 2004 12:59
Localisation: Somewhere over the rainbow

Messagepar Dragonfly Ghost » 31 Juil 2005 20:30

Dragonfly Ghost a écrit:
Je ne citerai pas d'url, les seuls exemples qui m'arrivaient étant des sites adultes.

(edit) P.S. j'utilise IE6, mais j'ai aussi FF depuis peu, et l'affichage est pareil.


Hello,

sorry je suis plus rarement sur le net depuis peu, et pour les temps à venir...
J'essayerai d'envoyer un MP (PhilFree es-tu majeur? :wink: ) avec un ou des liens, pour tester.
J'ai IE6 (car Win XP Pro, SP2), et aussi depuis peu FireFox, comme navigateur "secondaire". Mais dans ce cas-ci, FF ne fonctionne pas mieux que IE6.

Merci pour les réponses.
Et, @ Le Gaulois: je ne suis pas déçu du prog, je l'ai tout bonnement installé sans jamais plus y toucher. Or, je suppose qu'il faut quand-même paramétrer quelque chose pour que l'affichage des images soit corrigé ?

A bientôt,

Ghost isn't as free as he used to be
Real Eyes Realize Real Lies
Avatar de l’utilisateur
Dragonfly Ghost
Libellulien Junior
Libellulien Junior
 
Messages: 411
Inscription: 20 Mar 2005 06:47
Localisation: right behind you...

Messagepar Invité » 05 Aoû 2005 11:37

et ptitnain c'est pas l'endroit pour mettre ton message ici c'est un defouloir!!
merci
Invité
 

Messagepar 1suisse » 05 Aoû 2005 11:41

je déplace le message dans la rubrique "internet".
photographe mariage Suisse romande https://vos-photos.ch et France https://www.thalmann.fr
Avatar de l’utilisateur
1suisse
Modérateur
Modérateur
 
Messages: 3560
Inscription: 19 Fév 2003 16:20


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités