[Résolu] impossible d'atteindre le menu de désinstallation

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[Résolu] impossible d'atteindre le menu de désinstallation

Messagepar Darky » 13 Mai 2006 17:39

salut à tous,

plus rien ne se passe quand je double-clic sur l'icone ajout/suppression de programme.

Comment pourrais-je corriger ça.

J'ai l'impression que c'est depuis l'installation de SP2, et comme j'arrive dans le menu de désinstallation...

merci de votre aide
Dernière édition par Darky le 14 Mai 2006 16:48, édité 1 fois.
Avatar de l’utilisateur
Darky
Libellulien Junior
Libellulien Junior
 
Messages: 203
Inscription: 05 Avr 2003 01:04
Localisation: Grand-Lancy

Messagepar Falkra » 13 Mai 2006 17:42

Bonjour, est-ce qu'il y a un message d'erreur ?
Et finalement tu arrives quand même au menu de désinstallation ? (si je te relis) :?
As-tu installé Vista Inspirat ? Quoi qu'il en soit, essaie de revenir au thème XP standard, juste pour tester. Je n'aime guère les solutions sfc/scannow (avec les service packs, problème).

En attendant de trouver la solution, Uninstall Tool peut dépanner.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Darky » 13 Mai 2006 17:53

salut falkra

non, pas de message d'erreur
oui j'ai installé Vista mais plus revu après le SP2
non, je n'arrive pas un menu de désinstallation

tu pense qu'en désinstallant le SP2 ça peut le faire ?
Avatar de l’utilisateur
Darky
Libellulien Junior
Libellulien Junior
 
Messages: 203
Inscription: 05 Avr 2003 01:04
Localisation: Grand-Lancy

Messagepar Falkra » 13 Mai 2006 17:56

Si tu ne t'en sers pas, essaie de revenir au thème normal standard xp, puis de désinstaller (hin hin) le bricopack vista (par uninstall tool, si lui il fonctionne).

Ca serait dommage de se casser les pieds à virer le sp2...
Il y a toujours la solution sfc/scannow, mais avec les service packs, ça restaurerait une partie des fichiers du sp1, et là, catastrophe.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Darky » 13 Mai 2006 17:58

ha ben ça à l'air plus sérieux que ça....

j'ai voulu télécharger uninstall tool et quand je clic sur download j'ai la fenêtre de téléchargement qui apparait et disparait aussitôt.
Pareil avec d'autre lien de téléchargement.....

ça sent le formatage tout ça !
Avatar de l’utilisateur
Darky
Libellulien Junior
Libellulien Junior
 
Messages: 203
Inscription: 05 Avr 2003 01:04
Localisation: Grand-Lancy

Messagepar Falkra » 13 Mai 2006 21:52

Avant le formatatge, tu n'aurais pas choppé un bon vieux virus ou spyware ?
Ca le fait avec tous les navigateurs installés (s'il y en a plusieurs) ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Darky » 14 Mai 2006 16:47

Je n'avais qu'un seul navigateur et je ne pense pas à un virus ou spyware vu les protections que j'avais, mais rien n'est impossible.

J'ai préféré quand même formater, ça m'a permis de remettre un peu d'ordre dans mon pc.

Très honêtement je pense savoir d'ou venait le problème. En désinstallant des mises à jours de sécurité du SP1, je n'ai pas respécté le redémarage du PC qu'on me demandait. Je fermais les fenêtre à l'aide du gestionnaire de tâches et passait à une autre désinstallation.Ainsi de suite à plusieurs reprises d'ou très certainement tout ce binz.

Depuis j'ai réinstallé XP avec SP1 puis SP2 sans aucun problème et tout fonctionne.

En 2 mots, voilà ce qui arrive quand on veut aller plus que la machine, mais c'est en se trompant qu'on apprend.

A bon entendeur.... :lol:

Merci encore Falkra
Avatar de l’utilisateur
Darky
Libellulien Junior
Libellulien Junior
 
Messages: 203
Inscription: 05 Avr 2003 01:04
Localisation: Grand-Lancy


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron