impossible de lancer un serveur teamspeak

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

impossible de lancer un serveur teamspeak

Messagepar hades » 09 Mai 2007 12:35

bonjour a tous!voila mon disque dur a rendu l ame et mon cd d xp aussi j ai voulu reprendre xp mais pas reussi a en trouver un en magasin alors j ai pris vista sniff !! demarrage sans probleme j installe wow mis a par l aliasing tout marche ensuite je veut mettre teamspeak la sa ce gate il demarre je met l adress et le mdp, la impossible de lancer le serveur voici le message qu il me met[12:31:33] No reply from server
Maybe the server is offline or maybe teamspeak is not running on it:
sur xp j ai jamais eu ce probleme et vu que je vient d avoir vista je suis perdu,help me please ^^
hades
 
Messages: 12
Inscription: 03 Oct 2006 13:45

Messagepar Sharkeye » 09 Mai 2007 12:45

Salut !

As-tu essayé de te connecter à plusieurs serveurs :?:

A plus
Image
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 21:01
Localisation: Suisse - France

Messagepar hades » 09 Mai 2007 13:14

non mais mes potes de la guilde sont dessus et il fonctionne corectement est ce qu il ya un serveur test ? pour voir si sa marche !
je n ai que cette adresse que j utulise depuis 6 mois
hades
 
Messages: 12
Inscription: 03 Oct 2006 13:45

Messagepar Sharkeye » 09 Mai 2007 13:26

Tu trouves dans la partie Getting started du site de Teamspeak trois adresses de serveur pour test.

Je déplace le sujet car il ne s'agit pas d'un problème spécifique Vista.

A plus
Image
Sharkeye
Modérateur
Modérateur
 
Messages: 1215
Inscription: 13 Nov 2004 21:01
Localisation: Suisse - France


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités