Impossible ouvrir parefeu Windows - erreur5

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Impossible ouvrir parefeu Windows - erreur5

Messagepar Lazarus » 18 Sep 2007 12:06

Bonjour

si je vais par le panneau config, j'ai:

"les paramètres du PF win ne peuvent pas être affichés car le service associé n'est pas en cours d'exécution. Voulez-vous démarrer..etc"

Ce à quoi je répond oui, puis j'ai " Windows ne peut pas démarrer le service PF/Partage de connexion internet"

Je vais alors dans les services, parefeu: il est en automatique, je clique sur démarrer ('arrêter' est grisé, normal): message: "impossible de démarrer le PF/partage de connex. erreur5 accès refusé"

:?:

winxp pro, sp2
antivir désactivé
rien d'autre
Dernière édition par Lazarus le 21 Sep 2007 23:54, édité 3 fois.
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 18 Sep 2007 19:19

Bonsoir, vérifie que les services suivants sont actifs :
- Gestionnaire de connexions d'accès distant
- Connexions réseau
- Infrastructure de gestion Windows
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 18 Sep 2007 20:18

Falkra a écrit:Bonsoir, vérifie que les services suivants sont actifs :
- Gestionnaire de connexions d'accès distant
- Connexions réseau
- Infrastructure de gestion Windows


Salut Falkra, le gestionnaire était stoppé.
Merci. :)
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 18 Sep 2007 20:19

Ok, et là, ça fonctionne ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 21 Sep 2007 23:53

Et bien çà marchait ce soir là.
Je vois ton post ce soir, je vais vérifier, et bah ce soir non, çà recommence et les 3 services sont actifs.
:roll:
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 22 Sep 2007 13:06

Les services étaient bien marqués démarrés ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 22 Sep 2007 20:33

Oui oui. sorry de répondre si tard, mais je travaille le samedi.
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Lazarus » 27 Sep 2007 20:03

Allo ? j'ai trouvé la solution...sauf que le petit .reg que je dois télécharger je ne le trouve nulle part

partout dans les tutos il faut aller chercher le fichier "firewall.reg" et tous les liens renvoient à une URL plus valide (http://www.malekal.com/download/telecha ... rewall.reg)

QQ'un a-t-il ce petit firewall.reg à m'envoyer svp ? :cry:

Merci
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 27 Sep 2007 20:14

Il suffit de copier-coller l'adresse dans le navigateur, si ça ouvre façon fichier texte lu, il suffit de le sauvegarder avec l'extension .reg, sinon clic droit enregistrer la cible sous... pour ce lien. :-D
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 27 Sep 2007 23:46

comprend pas, marche pas, clic droit sur le lien non plus
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 28 Sep 2007 21:24

Clic droit, enregistrer la cible du lien sous... et hop sur le bureau, pour moi cela vient de foncitonner, avec FF, sur le lien de mon post précédent. :?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 28 Sep 2007 21:58

bah oui, euh clic droit etc je sais comment enregistrer un fichier (!) mais là précisément çà veut pas..
tu pourrais pas me le mailer ? çà doit faire quelques Ko seulement
merci

(c'est ballot hein ?)
Dernière édition par Lazarus le 28 Sep 2007 23:04, édité 1 fois.
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Savina » 28 Sep 2007 22:00

Hello,

pour le problème du clic droit "enregistrer la cible du lien sous"

(si tu utilises Firefox)

Essaye de :
Démarrer Firefox
supprimer dans ton profil Firefox le dossier "downloads.rdf"
redémarrer Firefox (le fichier downloads.rdf est recréé automatiquement)
Avatar de l’utilisateur
Savina
Maître Libellulien
Maître Libellulien
 
Messages: 540
Inscription: 26 Avr 2006 22:08

Messagepar Lazarus » 28 Sep 2007 23:08

Ok j'étais sous IE, il voulait pas. Sous FF j'ai mon fichier reg.
Mais j'avance toujours pas, malédiction !

Voici le tuto qui pourrait solutionner mon problème initial

1. Télécharge firewall.reg
2. Désactive les anti-spywares (adaware, ewido, spybot, microsoft defender etc..) et les anti-virus
3. Double cliquez dessus et acceptez l'inscription des données
4. Redémarre l'ordinateur
5. Va dans le menu - Démarrer / exécuter / copie/colle ceci :
rundll32 setupapi,InstallHinfSection Ndi-Steelhead 132 %windir%\inf\netrass.inf
6. Clic sur OK
7. Redémarre l'ordinateur
8. Menu Démarrer / exécuter / tape : NETSH FIREWALL RESET puis clic sur OK
9. Redémarre une dernière fois
10. Félicitations! vous avez un pare-feu Windows tout neuf!!!


J'en suis donc à l'étape 3, mais il ne veut pas exécuter firewall.reg, j'ai le message d'erreur "le fichier spécifié n'est pas un script du registre, vous pouvez uniquement importer des fichiers du registre binaires àpartir de l'éditeur de registre"
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 29 Sep 2007 10:50

Ok, le fichier n'est plus sur le serveur, ceci explique cela.
Vois sur le site de malekal, via la recherche, si tu ne peux pas retrouver la page, qui a pu changer de nom ou de place.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lazarus » 30 Sep 2007 20:01

le lien malekal a été réactualisé à ma demande.
j'ai donc suivi la procédure mais tous les symptômes demeurent inchangés (generic host process win32 au démarrage du bureau, thème XP qui change tout seul et FW éteint impossible à ranimer)
Lazarus
Libellulien
Libellulien
 
Messages: 89
Inscription: 23 Fév 2007 21:54
Localisation: (B)

Messagepar Falkra » 30 Sep 2007 20:05

Vois ici pour avoir un aperçu des réglages apr défauts des services, en reocupant ave cles dépendances des uns et des autres (dont "themes"), ça devrait finir par marcher, je parierais sur un réglage à problème :
http://www.libellules.ch/phpBB2/les-services-windows-2000-xp-optimisations-t16542.html

Ceci dit, le pare-feu de windows est très insuffisant, je te conseille d'installer un "vrai" firewall, et de réactiver Antivir.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités