Impression très lente et système perturbé

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Impression très lente et système perturbé

Messagepar typyk » 16 Aoû 2007 23:40

Bonjour à tous,

J'ai depuis quelques temps un problème d'impression avec mon hp psc 1315 tout en un.
Voici les symptomes:

Tout impression de documents issus de Word ou Excel se passe bien. Par contre dès qu'il s'agit d'imprimer un document issu d'internet, d'Outlook ou d'Adobe Reader 8, les pages mettent très très longtemps à s'imprimer et Windows est inutilisable ensuite jusqu'au reboot.

J'ai effectué les actions suivantes:

-scan avec Spybot, Adaware, et Advanced Windows Care
-scan avec Hijackthis et évaluation du log (rien de mauvais)
-analyses anti-virus
-Mise à jour des pilotes HP
-Réinstallation de l'imprimante

Bref, rien n'y fait et je commence à me demander si le problème ne vient pas de mon système plutôt...

Je serai très heureux si vous pouviez me venir en aide. Merci d'avance pour vos précieux commentaires.

Bonne soirée!!

Typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar diavolezza » 17 Aoû 2007 10:50

Hello
là peut-être : Produits tout-en-un HP - Impression lente

Est-ce que d'autres tests permettent d'affirmer que l'impression n'est pas lente avec des outils Office ?
Avatar de l’utilisateur
diavolezza
Super Libellulien
Super Libellulien
 
Messages: 1449
Inscription: 15 Sep 2005 13:49
Localisation: virtuelle

Messagepar Falkra » 17 Aoû 2007 10:54

Bonjour, est-ce que les impressions lentes ont un point commun type contiennent des images ou choses de poids ?
Est-ce que imprimer depuis Word quelque chose de copieux en poids (je dis image car même un gros fichier texte pèse "peu") va également vite ?

Il faudrait essayer avec une même image depuis word (incluse dans le document) ou depuis disons ton navigateur web. Une image avec beaucoup de blanc mais lourde en taille économisera l'encre.

Je dis ça parce qu'on dirait que c'est le transfert qui ne passe pas bien.

Ton imprimante est en USB ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar typyk » 17 Aoû 2007 16:59

Bonjour,

Tout d'abord, merci pour vos réponses.

Diavolezza: J'ai malheureusement déjà exploré ces pistes sans succès.

Falkra: Non il semble que le problème soit indépendent du poids des documents. Oui mon imprimante est en USB. Mais ce qui est surprenant, c'est que le problème est survenu subitement.
Je me suis de ce fait déjà posé la question de savoir si lors d'un nettoyage avec Ccleaner, une clé importante n'aurait pas été supprimée. Il ne s'agit, semble-t-il pas d'un élément des softs HP mais je soupçonne un composant Windows.
Je ne suis pas enthousiaste à l'idée de réinstaller XP pour au final me rendre compte que le problème ne vient pas de là.

C'est vrai que je ne sais plus trop de quel côté chercher, et je compte un peu sur vous pour mâider à solutionner ce problème!
:oops:

Merci encore pour votre intérrêt!

Slts

Typyk.
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar Falkra » 17 Aoû 2007 17:09

Ces nettoyeurs de registre sont une plaie, ils véhiculent l'image de l'optimisation dans la suppression de clés dites obsolètes ou orphelines. Retirer 4 clés de plus fera gagner quelques octets sur le disque dur et quelques millisecondes, guère plus.

Si tu as des doutes de ce côté, Ccleaner fait des backups, une restauration serait possible, éventuellement par un backup effectué par Ccleaner, ou à défaut par la restauration système de windows.

Mais je ne vois pas bien la logique du retrait d'une clé qui ralentirait les impressions pour certains logiciels et pas d'autres.

Dans les services windows (démarrer, exécuter, services.msc) le "Spouleur d'impression" est en démarrage automatique et activé (déjà démarré) ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar typyk » 18 Aoû 2007 09:27

Oui le spouleur d'impression est bien en automatique et démarré.
J'en viens à souhaiter que ce soit un problème d'imprimante, ça ferait l'occasion d'en changer, mais je ne m'explique pas le fait que le problème survienne uniquement quand l'impression est liée de près ou de loin à internet....

Bonne journée!
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron