Imprimante Lexmark "Tout en un" X6100 sous Vista.

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Imprimante Lexmark "Tout en un" X6100 sous Vista.

Messagepar krz125 » 08 Juin 2007 15:13

Bonjour *

Widows Vista. Imprimanhte Lexmark X6100. Avec Drivers Vista installés impossible d'imprimer. File d'attente avec message "hors connection" J'ai tout essayé, désinstaller réinstaller: Rien n'y fait J'ai même téléchargé le programme lexmark "Vistaclean" pour desinstaller avant réinstallation. Le seul indice c'est un message d'erreur au début de l'installation, mais l'installation se poursuit sans problème le message disparait. Quand je vais dans le centre de solutions l'imprimante est prête mais impossible d'imprimer la page test. Je peux utiliser la commande d'alignement des cartouches.

Problème similaire??? Solution???

Merci d'avance

* Edit/_DELL_
krz125
krz125
Libellulien Junior
Libellulien Junior
 
Messages: 238
Inscription: 06 Jan 2007 12:38

Messagepar le gaulois » 10 Juin 2007 09:47

bonjour :lol:

je ne connais pas cette imprimante, mais je pense que ça doit-être pour toutes imprimantes pareil. Ma réponse va peut-être te paraitre bête, mais bon :roll:
as-tu bien suivi la procédure d'installation dans le bon ordre :?: Maintenant j'ai lu, que parfois une installation d'imprimante peut échouer à cause du par-feu ! Donc essaies l'installation en désactivant le par-feu ! Mais que ça fonctionne ou pas n'oublies pas de le réactiver
:wink:
Être intéressé par une activité ne signifie pas que l'on soit capable de la réaliser !

Image
Avatar de l’utilisateur
le gaulois
Maître Libellulien
Maître Libellulien
 
Messages: 892
Inscription: 25 Juil 2004 17:33
Localisation: sur le trône

Vista Imprimante Lexmark

Messagepar krz125 » 11 Juin 2007 07:46

J'ai passé 2 hrs au tél avec le technicien de Lexmark. Suivi toute la procédure d'installation. Il semble d'après mes recherches sur Microsoft qu'un patch devrait sortir pour contrer ce qui semble être un bug dans Vista. J'ai trouvé le bulletin KB934633 sur Microsoft France. Mais l'imprimante ne fonctionne tjs pas.
Ce serait du à un problème de lecture par Vista du driver. Espérons...
krz125
krz125
Libellulien Junior
Libellulien Junior
 
Messages: 238
Inscription: 06 Jan 2007 12:38

Messagepar le gaulois » 11 Juin 2007 07:55

c'est beau l'inovation :wink:
Être intéressé par une activité ne signifie pas que l'on soit capable de la réaliser !

Image
Avatar de l’utilisateur
le gaulois
Maître Libellulien
Maître Libellulien
 
Messages: 892
Inscription: 25 Juil 2004 17:33
Localisation: sur le trône


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités