Indice de performance moyen malgré puissant cpu

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Indice de performance moyen malgré puissant cpu

Messagepar woohd » 16 Sep 2011 00:35

Bonjour,

Je viens demander vos avis sur mon indice CPU de performance windows7 (64bits), sachant que le concerné est le Intel core i7 950.

Image

Ce score de 5,6 est t'il normal ? Je m'attendais à mieux vu la bête sous le capot...

Reste de la config si jamais ça peut être utile:
Carte Mère: Asus P6X58D-E
RAM: 12 Go (G.Skill extreme3)
CG: GeForce GTX 570 Phantom 1,25 Go
SSD: G.Skill Phoenix pro 60Go
HDD: Western Digital 1To



Merci d'avance !
woohd
 
Messages: 3
Inscription: 16 Sep 2011 00:15

Re: Indice de performance moyen malgré puissant cpu

Messagepar J-Alpha » 16 Sep 2011 07:39

Bonjour,

Avec un I7 950, il ne semble que c'est dans les 7,4 a 7,5, certains confirmerons, 5,6 même ma vielle bécane avec un E8400 fait mieux.
Le montage est il récent ?, que dit l'observateur d’événement ? le problème est il depuis le début?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Indice de performance moyen malgré puissant cpu

Messagepar Falkra » 16 Sep 2011 07:47

Bonjour,

assure-toi que rien de gourmand ne tourne pendant que tu fais l'évaluation.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Indice de performance moyen malgré puissant cpu

Messagepar meester » 16 Sep 2011 10:08

Bonjour,

Justement, est-ce-que ce type d'indicateur "made by microsoft" est fiable ?
ne vaudrait-il pas mieux utiliser un vrai logiciel de benchmark pour tester et comparer ton cpu (ou le reste de ta config) avec d'autres ?
Avatar de l’utilisateur
meester
Libellulien
Libellulien
 
Messages: 85
Inscription: 13 Nov 2008 09:17
Localisation: Localhost

Re: Indice de performance moyen malgré puissant cpu

Messagepar J-Alpha » 16 Sep 2011 10:58

Bonjour,

Le système est fiable, mais il faut savoir que l'indication est pour le système Windows et uniquement pour Windows, si c'est pas bon pour l'OS il y aura des problème ailleurs, c'est inévitable.
Quand au problème il n'est pas normal que le processeur soit si bas, il serait bien de savoir si c'est la première évaluation ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Indice de performance moyen malgré puissant cpu

Messagepar meester » 16 Sep 2011 15:55

J-Alpha a écrit:Bonjour,

Le système est fiable, mais il faut savoir que l'indication est pour le système Windows et uniquement pour Windows, si c'est pas bon pour l'OS il y aura des problème ailleurs, c'est inévitable.
Quand au problème il n'est pas normal que le processeur soit si bas, il serait bien de savoir si c'est la première évaluation ?

J-A


je ne suis pas convaincu. Comment peux-tu affirmer que c'est fiable ...

Après avoir fait quelques recherches, on remarque que beaucoup d'utilisateurs se retrouvent dans le cas ou l'indice peut être très bas avec une machine qui fonctionne très bien (même dans des jeux très récents ET gourmands avec les paramètres mis au max), et parfois même l'indice qui baisse après avoir rajouté ou remplacé de la ram par une autre de plus forte capacité en double channel et vitesse théorique de transfert supérieure...

Pour ma part, si l'on fait abstraction d'éventuels perturbateurs tels qu'un antivirus en cours de scan ou autres, le problème de woohd tient plus à un système de bench intégré à windows pas au point et non fiable car peut-être pas à jour (est-ce qu'il connait le core i7 950 ? est-ce- que windows update permet à windows de mieux bencher certains nouveaux produits ? ), ou peut-être mal développé ? ou tout simplement au point, oui au point pour pousser les utilisateurs à renouveler leur matériel.
Avatar de l’utilisateur
meester
Libellulien
Libellulien
 
Messages: 85
Inscription: 13 Nov 2008 09:17
Localisation: Localhost

Re: Indice de performance moyen malgré puissant cpu

Messagepar woohd » 16 Sep 2011 16:13

Salut,

Le montage du PC date du mois d'avril, et ce 5,6 est là depuis le début, calculé avec rien d'autre d'important qui tourne.
J'ai fait plusieurs fois l'indice.

L'inquiétude vient en effet de savoir si ce score n'est pas révélateur d'un problème quelquepart, puisque de mon point de vue (jeux hd options max, gros gros fichiers sous photoshop, etc) tout fonctionne impec' et à grande vitesse.
woohd
 
Messages: 3
Inscription: 16 Sep 2011 00:15

Re: Indice de performance moyen malgré puissant cpu

Messagepar carl_logan » 16 Sep 2011 16:20

Bonjour,

A quelle fréquence tourne le processeur ?
carl_logan
Libellulien Junior
Libellulien Junior
 
Messages: 100
Inscription: 20 Jan 2011 18:24

Re: Indice de performance moyen malgré puissant cpu

Messagepar woohd » 16 Sep 2011 16:31

Je viens de refaire un autre indice juste pour voir, et cette fois ça m'indique 7,5 pour le CPU...
Et les autres indices, notamment graphiques, qui étaient à 7,1, sont passé à 7,9.

Comme d'habitude avec Windows (en tout cas pour moi), les choses changent comme ça, sans que l'utilisateur n'ait touché à rien.
J'ai rien modifié au PC depuis son montage, pas d'ajouts de nouveaux composants, pas de réglages particuliers en plus, pas d'overclocking, rien, nada.

Faut croire que l'indice indique ce qu'il veut selon son humeur :? J'ajoute une nouvelle fois que je n'avais pas fait qu'un seul indice depuis le montage.

En tout cas merci de vos aides.
woohd
 
Messages: 3
Inscription: 16 Sep 2011 00:15

Re: Indice de performance moyen malgré puissant cpu

Messagepar meester » 16 Sep 2011 16:37

Autre possibilité, peut-être que ton CPU est en mode économie d'énergie quand tu affiches la page d'indice de performances et du coup il est sous-cadencé à ce moment là.
Mais comme je te le disais au début, essaye avec un vrai logiciel de bench CPU qui aura l'avantage de solliciter correctement le matériel et de comparer tes résultats en ligne.
Pour la fréquence, le voltage, etc, tu peux déjà passer un coup de CPU-Z ( http://www.cpuid.com/softwares/cpu-z.html ) pour vérifier si ton processeur répond bien aux spécifications de sa référence.
Avatar de l’utilisateur
meester
Libellulien
Libellulien
 
Messages: 85
Inscription: 13 Nov 2008 09:17
Localisation: Localhost

Re: Indice de performance moyen malgré puissant cpu

Messagepar J-Alpha » 16 Sep 2011 17:05

Quand je dit fiable pour le système d'évaluation, j'ai bien précisé pour l'OS, et pas pour les applications qui viennes se greffées dessus, comme le dit Falkra l'indice est fonction des application qui fonctionne en arrière plant au moment de ce test, et si le système d'exploitation est juste installé, ces application sont longue et réclame plusieurs démarrages.
Maintenant si le processeur est a 7,5 c'est normal.
Par contre les tests de stress type OCCT une fois tout en ordre prenne tout leurs sens.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Indice de performance moyen malgré puissant cpu

Messagepar asheenlevrai » 16 Sep 2011 17:14

Hello,

Je n'avais jamais regardé ces indices...
juste un petit fork (je ne pense pas que ça mérite un tread distinct, mais si je me trompe, alors désolé):

De mon côté c'est indiqué:
Installed memory (RAM): 4.00 GB (2.97 GB usable)
System type: 64-bit Operating System

Ai-je un problème de RAM partiellement reconnue? Je croyais que la limite des 3 GB disparaissait sous les OS 64-bit...

EDIT: en même temps les specs de la carte mère indiquent: max 2 GB.
Bizarre que windows arrive à voir 4GB et n'utilise que ~3GB

merci
-a-
Avatar de l’utilisateur
asheenlevrai
Super Libellulien
Super Libellulien
 
Messages: 1256
Inscription: 12 Juil 2005 07:26
Localisation: Geneve

Re: Indice de performance moyen malgré puissant cpu

Messagepar meester » 17 Sep 2011 08:50

Peut être que tu as une carte graphique intégrée à la carte mère, une partie de la ram est allouée à la mémoire vidéo de la CG. La valeur est en général modifiable dans le bios.
Sinon tu as peut être un mauvais réglage au niveau du memory remap features dans ton bios également (à mettre sur enabled).
Tu as aussi une fonctionnalité dans MSCONFIG correspondant à "mémoire maximale", à régler selon ton bon vouloir.
La dernière possibilité serait qu'une partie du matériel gérant ta mémoire vive (la barette en elle meme, la CM et le CPU) ait un soucis ( http://benchmarkreviews.com/index.php?o ... iew&id=541 ).
Avatar de l’utilisateur
meester
Libellulien
Libellulien
 
Messages: 85
Inscription: 13 Nov 2008 09:17
Localisation: Localhost


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités