Installation SSD crucial

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Installation SSD crucial

Messagepar Ninova » 21 Nov 2012 17:33

Bonjour tout le monde!

J'ai donc installé un SSD, et cloné ma partition C dessus. J'ai redémarré en espérant qu'il allait démarrer dessus, eh ben non. Attendez, c'est pas fini :lol:
Petit tour dans le bios, il est bien ici, le M4-CT
Image

mais il n'est pas là
Image

il est ici mais si vous changez l'ordre qui est dans l'image suivante,
Image


ça donne ceci

Image

Bon, tant pis : Je remets tout comme d'origine et j'installe Windows 8 et j'allume. Ici tout va bien, sans rien régler :)
Vous y comprenez quelque chose? :lol:
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74

Re: Insatallation SSD Crucial

Messagepar J-Alpha » 21 Nov 2012 18:12

Bonjour,

Le clonage a été fait avec quel outil ? une fois fait le SSD a il été mis a la place de celui d'origine ? et pour le redémarrage il m’est arrivé un peut la même chose sur une ancienne CM j'ai résolu le problème en ne laissant que le SSD au démarrage donc, elle est obligée de le prendre par défaut, ça avait réussi de la première fois, il ne reste plus qu'a rebrancher les autres disques.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Insatallation SSD Crucial

Messagepar Ninova » 21 Nov 2012 19:54

Salut :)

1. Avec EASEUS Partition Master.

2. Non j'ai branché sur un port de libre :mrgreen: le SATA no 4. Le disque dur principal est reste sur le no 1
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74

Re: Insatallation SSD Crucial

Messagepar J-Alpha » 21 Nov 2012 21:17

Alors un petit essai, le SSD sur le port original du disque système et virer l’ancien évidement, si le clone est parfait il n'y a pas de raison que ça ne soit pas opérationnel.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Insatallation SSD Crucial

Messagepar Ninova » 22 Nov 2012 11:06

Je vais le faire :) J'attends d'essayer encore Windows 8 quelques jours :wink: Merci J-Alpha !
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74

Re: Insatallation SSD Crucial

Messagepar Tzieber » 22 Nov 2012 15:03

[HORS SUJET (mais un peu en rapport quand même)]

J'ai également opté pour un SSD Crucial M4 et j'ai eu un soucis dès la première semaine, qui heureusement ne s'est pas reproduit à l'heure actuelle. Il peut arriver, pour une raison inconnue, que ton SSD ne soit pas reconnu au démarrage de la machine. Si cela t'arrive, il ne faut pas insister et vouloir absolument entrer dans le BIOS, mais bel et bien laisser ta machine allumée (bloquée sur la séquence de démarrage du BIOS) et attendre une vingtaine de minute et, comme par magie, ton SSD sera de nouveau reconnu par le BIOS... Mystère de l'informatique. Solution trouvé sur un forum dédié à la marque Crucial.

Cette erreur arrive souvent après une mise à jour du Firmware.

Sinon, comme c'est le cas sur ta machine, tu peux toujours booter sur un autre DD et attendre que le SSD soit à nouveau reconnu par Windows.
[/HORS SUJET (mais un peu en rapport quand même)]
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 946
Inscription: 26 Déc 2002 11:05
Localisation: Rolle / VD

Re: Insatallation SSD Crucial

Messagepar Ninova » 22 Nov 2012 20:43

Ah d'accord... :o

Vais essayer cette soluce. En attendant j'ai tout planté :(
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74

Re: Installation SSD crucial

Messagepar Tzieber » 23 Nov 2012 08:48

:? Ca arrive malheureusement. Au moins, Windows 8 ne met pas trop de temps à s'installer, point positif !
Image
Avatar de l’utilisateur
Tzieber
Modérateur
Modérateur
 
Messages: 946
Inscription: 26 Déc 2002 11:05
Localisation: Rolle / VD

Re: Installation SSD crucial

Messagepar Ninova » 23 Nov 2012 11:58

Ce que j'ai fait : j'ai enlevé le disque dur et laissé le SSD. J'ai réinstallé avec uniquement le SSD. Là ça marche, me demandez pas pourquoi :mrgreen:

:!: Par contre j'ai ouï dire qu'il ne fallait jamais défragmenter un SSD :!: Tu confirmes?
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74

Re: Installation SSD crucial

Messagepar J-Alpha » 23 Nov 2012 14:01

Bonjour,

Oui effectivement pas de défragmentation, aucun intérêt et même contre productif (usure prématuré inutile).
Un peut de lecture:

http://blog.gregmarchal.com/tuto-optimi ... windows-7/

A utiliser évidement en fonction de l'utilisation perso, mais pour la défragmentation suppression pur et simple.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Installation SSD crucial

Messagepar Ninova » 23 Nov 2012 18:25

J'ai pô cette clé : HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msahci

Mais pas grâve, je ferai venir un spécialiste pour remettre en ordre mon bios :)
Avatar de l’utilisateur
Ninova
Super Libellulien
Super Libellulien
 
Messages: 1333
Inscription: 16 Déc 2006 12:22
Localisation: Dans le 74


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités