Internet Explorer s'ouvre, mais ne me permet pas de surfer

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Internet Explorer s'ouvre, mais ne me permet pas de surfer

Messagepar Didi2000 » 18 Sep 2010 17:48

Bonjour,
J'ai Windows XP Pro ainsi qu'Internet Explorer 6.
Quand j'ouvre Explorer, je vois ma page d'accueil Google. Si je veux aller sur un autre site,www.cff.ch par ex., je reçois un message d'erreur 625 ou 623 (désolée ce problème es sur le PC portable de mon amie et je ne me souviens plus du chiffre exact) et Explorer est forcé de fermer. Je ne peux donc plus aller sur Internet.
Comment puis-je réparer Internet Explorer svp?
Merci de m'aider.
Didi2000
Libellulien
Libellulien
 
Messages: 51
Inscription: 17 Nov 2007 23:41
Localisation: Vaud

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Hapax » 18 Sep 2010 22:44

En passant à Internet Explorer 8... :mrgreen:
IE6 est obsolète et dangereux...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Didi2000 » 19 Sep 2010 07:38

OK, merci. Je vais le faire.
Didi2000
Libellulien
Libellulien
 
Messages: 51
Inscription: 17 Nov 2007 23:41
Localisation: Vaud

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Didi2000 » 19 Sep 2010 18:46

Bon, me revoilà. J'ai essayé d'installer IE8, mais je reçois le message suivant:

Le point d'entrée SHRegGetValueW est introuvable dans la blibliothèque des liaisons dynamiques SHLWAPI.dll

Et tout s'arrête, rien ne s'installe. J'ai fni par installer Firefox qui me permet d'aller ainsi sur Internet, mais Internet Explorer est toujours hors usage. Comment le remettre à fonctionner svp?
Merci.
Didi2000
Libellulien
Libellulien
 
Messages: 51
Inscription: 17 Nov 2007 23:41
Localisation: Vaud

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar dafy » 19 Sep 2010 19:56

Bonjour,

Passes-tu par windows update pour passer à la version 8 ?
Bon à partir d'un IE 6 cela risque de coincer aussi.

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Hapax » 20 Sep 2010 09:51

c'est vrai que çà aurait dû demander à s'installer via update...
@Didi2000 es-tu à jour niveau mises à jour windows?
s'il manque des dell dans IE6,peut-être le réinstaller avant de passer à IE8...
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyID=1e1550cb-5e5d-48f5-b02b-20b602228de6
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Falkra » 20 Sep 2010 10:56

Bonjour,

l'installation d'IE8 va automatiquement mettre tout ce qui est nécessaire, il n'est pas nécessaire de réinstaller le 6. :-D
IE8 se télécharge sans passer par WGA, tout le monde devrait l'avoir (même les Windows piratés), pour des questions de sécurité, IE6 est dangereux.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Hapax » 20 Sep 2010 11:13

en attendant il n'y arrive pas...j'ai lu quelque part que "Le point d'entrée SHRegGetValueW est introuvable dans la blibliothèque des liaisons dynamiques SHLWAPI.dll" pouvait éventuellement avoir un rapport avec un fichier wininet manquant dans C:\WINDOWS\system32\dllcache ...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Falkra » 20 Sep 2010 11:17

Il y a eu des bugs avec ça (parfois des erreurs de ce type avec des drivers qui remettaient des vieilles versions de fichiers), là c'est un fichier de Windows, donc un tour par Windows Updates s'impose, si ça veut bien, mais réinstaller IE6 est souvent plus source de problème qu'autre chose (il faut éviter au maximum de le désinstaller, Windows peut devenir très instable).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: Internet Explorer s'ouvre, mais ne me permet pas de surf

Messagepar Didi2000 » 20 Sep 2010 16:46

Merci à tous. Je vais donc essayer les updates de Wiondows d'abord et réessayer d'installer IE8. Je vous tiens au courant. Bonne soirée.
Didi2000
Libellulien
Libellulien
 
Messages: 51
Inscription: 17 Nov 2007 23:41
Localisation: Vaud


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Bing et 0 invités