Je n'ai plus de Wifi

Questions, trucs, astuces, coup de pouce sur le vaste thème du réseau...
Installation, configuration, partage, WiFi, CPL, dépannage, les libelluliens sont prêts à vous aider.

Modérateur: Modérateurs

Je n'ai plus de Wifi

Messagepar Renard » 27 Mar 2017 15:13

Bonjour
Et voilà que mon système (Win 10) ne trouve plus les bornes Wifi environnantes et en particulier la mienne.
Les problèmes sont apparut après que j'aie à nouveau des soucis avec mon Pare-Feu (voir souci-de-pare-feu-t45366.html)
Chaque tentative de réparation me dit que c'est un problème de fil Ethernet. Alors je branche un fil Ethernet et cela fonctionne, mais plus de Wifi.

J'ai trouvé l'article suivant:
http://www.tomsguide.fr/faq/id-3001387/ ... ndows.html
Mais il me semble que le soucis ne vient pas d'une récente mise à jour.

J'ai juste installé "GT TExt" dans les découvertes de Kappa et j'ai (re)eu le souci Pare-Feu.

Pensez-vous qu'il soit opportun de faire cette réparation que j'ai trouvé ?

Si non, quelles solutions seraient utiles ?

Faut-il imaginer une réparation du PC ?

Merci d'avance
Dernière édition par Renard le 31 Mar 2017 18:56, édité 3 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar mwonex » 27 Mar 2017 15:29

Bonjour,

et en regardant dans tous les paramètres, réseau WIfi, résolution de problèmes?

Image

:?:
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 27 Mar 2017 15:35

Merci Mwonex pour ta prompte réponse.

"WiFi" a disparut des paramètres:

Image

Je trouve cela inquiétant...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar Dell » 27 Mar 2017 15:58

Hello Renard

contrôle ceci :

1 vas dans panneau de configuration
2 clique sur Centre Réseau et partage
3 dans la colonne de gauche clique sur modifier les Paramètres de la carte
dans la fenêtre qui s'ouvre regarde si ta carte wifi est bien activée

_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure,
Internet InOne M , SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9414
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse)

Re: Je n'ai plus de Wifi

Messagepar mwonex » 27 Mar 2017 16:01

De rien Renard,

Je me demande si tu ne peux pas regarder dans gestionnaire de périphérique si le réseau Wifi existe, et si il n'y a pas moyen de mettre à jour un pilote. quel version? broadcom ou autre, regarde dans propriétés événements la date.

Autrement si il n'y a rien oui c'est la réparation :?

@+
Ah je vois que DELL te propose autre chose, c'est utile aussi!
tu devrais avoir quelque chose comme ça:

Image
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 27 Mar 2017 16:06

Dell a écrit:Hello Renard

contrôle ceci :

1 vas dans panneau de configuration
2 clique sur Centre Réseau et partage
3 dans la colonne de gauche clique sur modifier les Paramètres de la carte
dans la fenêtre qui s'ouvre regarde si ta carte wifi est bien activée

_DELL_


Voici ce que je trouve (aussi en débranchant Ethernet):

Image

Pas l'ombre d'un Wi-Fi
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar mwonex » 27 Mar 2017 16:10

Et tu n'as aucune carte WIFI ni là ni dans le gestionnaire, comme dans mon image ci-dessus en vignette?
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 27 Mar 2017 16:13

Voici in extenso le gestionnaire:
Est-ce que le Wifi devrait se trouver dans "Cartes Réseau"

Image
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar mwonex » 27 Mar 2017 16:26

C'est ennuyeux si aucune carte n'est détectée en WIFI?
Atheros c'est Ethernet chez toi, est-ce qu'il fait WIFI, comme chez certains.

Ça serait un comble de devoir prendre une clé WIFI externe! :shock:

Il devrait y avoir une carte comme "carte réseau (lan 802.11n)"
Regarde sur le site de support de ton PC, je ne vois pas, désolé si la carte n'apparait pas, que faire.

essaie "résolution de problèmes de périphérique" dans "panneau de configuration" a tout hasard
Cordialement
P.S. pas sur qu'une réparation logicielle agisse, ça peut être matériel (hypothèse)
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 27 Mar 2017 16:37

Je vois que le PC est encore sous garantie... espérons que cela fonctionne !
Merci pour tout !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar Renard » 30 Mar 2017 16:28

C'était bien la carte Wi-Fi qui était naze. Au magasin, ils ont réussi à me la remplacer avec une carte sortie d'un autre ordinateur d'occase, le pilote a été installé, le bios mis à jour. Impec le gars
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: [Résolu] Je n'ai plus de Wifi

Messagepar mwonex » 30 Mar 2017 19:44

Bonsoir,

C'était bien la carte Wi-Fi qui était naze. Au magasin, ils ont réussi à me la remplacer avec une carte sortie d'un autre ordinateur d'occase, le pilote a été installé, le bios mis à jour. Impec le gars

Merci dur retour, c'était la seule chose possible...

Codialement :supers:
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 31 Mar 2017 18:57

ça marche, mais ça marche très mal. Je soupçonne autre chose de plus grave
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar mwonex » 01 Avr 2017 15:07

Bonjour,

C'est bizarre cette solution s'il est sous garantie?
C'était bien la carte Wi-Fi qui était naze. Au magasin, ils ont réussi à me la remplacer avec une carte sortie d'un autre ordinateur d'occase, le pilote a été installé, le bios mis à jour. Impec le gars


Ça fait un peu bricolage, sauf erreur de ma part 8-)
Windows 10 1703 - 15063.632-64 bits sur Asus portable 4 core 15" upgradé de WS 8.1 Thunderbird et FIrefox,
On existe par ses enfants, les arbres qu'on a plantés et les paroles et les écrits laissés...
Avatar de l’utilisateur
mwonex
Libellulien Junior
Libellulien Junior
 
Messages: 396
Inscription: 04 Mai 2013 16:05

Re: Je n'ai plus de Wifi

Messagepar Renard » 01 Avr 2017 17:27

Sous garantie, le PC doit être amené chez HP. ça va prendre 3 semaines. C'est ce que le gars a essayé d'éviter de faire. A mon avis, c'est échec. Il va falloir que je donne mon ordinateur pour une réparation plus sérieuse... J'ai remis le câble Ethernet en attendant...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar abalweb » 17 Mai 2017 14:55

J'ai eu exactement le même problème avec un de mes HP Pavilion, résultat retour chez HP, changement de la carte et maintenant tout fonctionne... C'est quel modèle le tien ?
** Modéré, pas de pub commerciale. **
abalweb
 
Messages: 3
Inscription: 17 Mai 2017 14:29
Localisation: Annecy

Re: Je n'ai plus de Wifi

Messagepar Renard » 17 Mai 2017 16:26

En fait ils m'ont appelé pour me dire qu'ilsi allaient aussi changer la carte graphique. Heureusement que le PC est encore sous garantie !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar Renard » 18 Mai 2017 17:01

Ah, pardon
C'est un HP Envy (une tour)
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Je n'ai plus de Wifi

Messagepar Renard » 23 Mai 2017 12:25

mwonex a écrit:Ça fait un peu bricolage, sauf erreur de ma part 8-)


ça y est HP a fait du bon boulot. La connexion Wifi est excellente après le changement de la carte Wifi par leurs soins.
Ils ont en outre changé la carte graphique ce qui a eu pour résultat un ventilateur qui ne se fait plus entendre !

Du coup je suis content d'avoir acheté un ordinateur de marque. Un passage au "garage" a bien remis les pendules à l'heure.... Cela sous garantie ! Bon il a fallut attendre quasiment un mois !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2488
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne


Retourner vers Réseaux

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités