Je ne peux plus utiliser la barre démarrer ??

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Je ne peux plus utiliser la barre démarrer ??

Messagepar lolippop » 21 Avr 2007 10:53

Bonjour à tous

Voici le message que je reçois : No password has been set & this machine has been preconfigured to prevent users from setting their own. You must contact a system Administrator to configur WIN/VNC properly.

Je précise que j'ai un ordinateur Intel Core 2 duo sous un système d'expl. Windows XP édition familiale. Merci de bien vouloir m'aider.. Meilleures salutations..
lolippop
 
Messages: 6
Inscription: 07 Aoû 2006 22:39

Messagepar Achille1er » 21 Avr 2007 11:39

Etrange, le message reçu proviens de winvnc, un programme de connexion à distance sur d'autres machines. Pour autant que je me souvienne, ce message survient quand on n'a pas mit de mot de passe dans la machine distante sur laquelle on veut se connecter.
Ce qui laisserait penser que c'est au cours d'une tentive de session sur un PC distant que cette barre n'apparait pas. la raison de cette non apparition (et pas celle du message) est que la résolution d'écran des deux PC n'est pas identique et que le mode "zoom" n'existe pas dans cette version de winvnc ou n'a pas été sélectionné dans les préférences.
Mais vu le flou total de la description, faire un diagnostic valable relève du génie (ce que je ne suis pas).
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar scaphoide » 21 Avr 2007 19:36

Achille1er a écrit:faire un diagnostic valable relève du génie (ce que je ne suis pas).


Allons, allons, pas de fausse modestie, ne t'en tient pas qu'à ton talon.... :wink: :wink: :wink:
Si votre tête est enfouie dans le sable, votre derrière est une cible de choix!!!
Image
Avatar de l’utilisateur
scaphoide
Super Libellulien
Super Libellulien
 
Messages: 2768
Inscription: 14 Oct 2003 18:57
Localisation: St Ursen (CH)

2 barettes abîmées de mon ordi neuf (2mois) ??

Messagepar lolippop » 21 Avr 2007 21:26

Bonsoir à tous !!
Comment expliquer ce dégat ? Est-ce que divers coupure de courant aurait pu être à l'origine de ce problème ? Merci de bien vouloir me répondre.
Meilleures salutations... :roll:
lolippop
 
Messages: 6
Inscription: 07 Aoû 2006 22:39

Messagepar Achille1er » 21 Avr 2007 22:06

La réponse est oui et non, faute de détails. Est-ce au lancement de windows que ceci apparait ? que fait ce programme sur la machine ? Est-ce voulu que cette machine en pilote une autre ou soit pilotée par ailleurs ?
Si les choses sont ce que je crois qu'elle sont, on doit pouvoir faire apparaitre le bureau normal en lançant le gestionnaire des tâches de windows par appui simultané sur les touches CTRL ALT DEL, puis en sélectionnant dans l'onglet Application la tâche winvnc et en cliquant sur le bouton fin de tâche.
Mais est-ce bien là le problème ???
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités