jolis pixels roses ou bleus

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

jolis pixels roses ou bleus

Messagepar MUSHUROM » 02 Oct 2008 18:29

Bonjour,

je possède un ordinateur portable > système:
microsoft windows xp
media center edition
version 2002
service pack 2

carte graphique geforce go 7600 256mo

Alors mon problème est le suivant:
De temps en temps, plus particulièrement pendant et après l'utilisation d'un jeu, d'un software de traitement photo/video, mon écran affiche des ligne de pixel roses (de temps en temps bleu) complètement desordonnées, fixes sur le bureau ou clignotant sur les jeux ou vidéo (bref quand l'image est fixe les pixels sont fixes, quand elle bouge, ils bougent également). J'ai utilisé le terme de pixel sans pour autant savoir si cela provient d'un problème de pixel même ou plutot de carte graphique. Toujours est-il que l'ordi se met a ventiler à mort (peut-être problème de ventilo dans ce cas?) au point que ma famille me signale que le pc va bientôt s'envoler!! Il lui arrive d'ailleurs de ventiler à mort seul, lorsque que je suis dans une autre pièce et que je ne l'utilise pas! Si je lançais une application gourmande je comprendrais mais là il est au repos!

Donc voilà impossible de déterminer la source du problème et donc de le résoudre!

Merci par avance de l'aide que vous pourriez me donner
MUSHUROM
 
Messages: 10
Inscription: 29 Sep 2008 17:16

Re: jolis pixels roses ou bleus

Messagepar chermositto » 08 Oct 2008 07:05

Bonjour. Je serai pour une surchauffe de la carte graphique. Enlevez le coté de votre PC et essayez comme cela.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France

Re: jolis pixels roses ou bleus

Messagepar Hapax » 08 Oct 2008 08:03

a va pas être facile avec un laptop :shock:
alors est-ce l'écran ou la CG?essaies de brancher un autre écran pour voir
(si y a des lignes roses...c'est une fille!)
vérifier tous les pilotes (mais j'y crois pas)
s'il est sous garantie=>SAV : une dalle c'est le prix d'un ordi,presque!
peut-être est-il empoussiéré?
et puis surélève le un peu s'il fait de l'asthme!
(faudrait songer à passer au pack3!)
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: jolis pixels roses ou bleus

Messagepar Casper » 08 Oct 2008 09:58

Salut
Perso je pencherai pour un problème de saturation ou de corruption de la mémoire graphique
La carte graphique est elle avec mémoire embarquée (sur le chipset) ou pioche t'elle dans la mémoire du PC dans le second cas voir dans le bios si tu peux augmenter la quantité allouée, par contre ce sera au détriment de la mémoire utilisable par le système.
Par contre si c'est une mémoire embarquée qui délire je vois point de solution car généralement le composant est soudé.
@+
Avatar de l’utilisateur
Casper
Libellulien Junior
Libellulien Junior
 
Messages: 254
Inscription: 14 Aoû 2006 18:30
Localisation: 93

Re: jolis pixels roses ou bleus

Messagepar chermositto » 08 Oct 2008 19:54

Exact pour le laptop.
Remarque moi j'ai Média center 2002 sur un desktop. Depuis certaines mises à jours de Média center quand je l'ouvre et que je veux réduire totalement ou en partie, ce n'est pas quelques lignes mais tout mon écran qui est naze et je dois rebooter car plus rien ne réagit. J'ai un chipset Nvidia et Microsoft propose la mise à jour des drivers Nvidia (chose qu'il ne fait pas d'habitude). Seulement je les ai déjà installés via le site Nvidia et mon Pc était devenu hyper lent à l'affichage donc je suis revenu à la vielle version. Pour moi la 91.48. Car je ne me sers pas du Média center proprement dit. Voir chez Crosoft s'il vous ne propose pas cette mise à jour.

Je viens de revérifier et effectivement le média center est absolument inutilisable car il nique l'écran à la réduction et même à la fermeture.

Il marche bien chez vous ?

Edit le 11 octobre : j'ai installé les derniers drivers Nvidia et le bug a disparu.
Rien de spécial
chermositto
Maître Libellulien
Maître Libellulien
 
Messages: 650
Inscription: 06 Déc 2007 11:31
Localisation: France


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités