Just In Time Debugger

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Just In Time Debugger

Messagepar Airwave » 19 Juin 2006 06:41

Bonjour,

Depuis que j'ai réinstallé Windows XP, certaines applications arretent pas de planter, c'est vraiment étrange... Explorer pour commencer, des qu'il devait calculer la durée d'un film il se vautrait (->résolu par désenregistrement de la dll) ensuite Winamp 5.23 et maintenant AtiTool 0.25... Impressionant...

Le plus fatiguant c'est qu'a chaque fois Visual Studio se propose de te debugguer tout ca...et ca finit toujours en assembleur!!! :lol:

Bref de quoi ca peut bien venir? Est-ce que je devrais formater et réinstaller? Ca serait pas trop grave, Windows a une partition pour lui tout seul...

Ah encore un bug que j'oubliais, j'ai une partition qui s'appelle BackUp ou je stocke les drivers etc... Pourquoi est-ce que Windows lui met une icone de CDRom???? Mais qu'il est bete cet OS...
Avatar de l’utilisateur
Airwave
Super Libellulien
Super Libellulien
 
Messages: 1321
Inscription: 21 Juin 2003 16:31
Localisation: Geneve

Messagepar Falkra » 19 Juin 2006 07:00

Bonjour, teste la ram, quand tout se met à plantouiller comme ça...

Si besoin (http://www.libellules.ch/phpBB2/viewtopic.php?t=15091)

Pour le débogage, dans panneau de config, système, avancé, démarrage et récupération. Débogage (en bas) "aucun", valide tout.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités