[Résolu] La fonction "recherche" ne fonctionne pas !

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[Résolu] La fonction "recherche" ne fonctionne pas !

Messagepar Renard » 22 Nov 2012 15:47

Bonjour
En effet cette fonction de recherche ne fonctionne pas. Que cela soit à partir du bouton Démarrer ou en haut à droite dans les dossiers, la fonction "recherche" ne fonctionne pas.
J'ai cherché sur des forums, voilà donc ce que j'ai déjà fait:

Démarrer -> Exécuter , taper optionalfeatures
Regarder si la case Windows Search est bien cochée.
Etait cochée.

Démarrer -> Exécuter , taper services.msc
Regarder si Windows Search est bien en automatique .
Etait sur désactivé

Démarrer -> Exécuter , taper regedit.exe
Déployer cette branche:
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer\
Si il existe , sur le volet de droite une valeur nommée NoFind ,la supprimer .
N'existait pas

Le vendeur m'a aussi suggéré de regarder sous C:\ propriétés et de cocher la case indexation du contenu : Etait décochée, j'ai mis la coche .

La recherche ne se fait toujours pas !
Merci pour l'aide !
Dernière édition par Renard le 24 Nov 2012 13:46, édité 2 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2350
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Hapax » 22 Nov 2012 16:06

salut Renard
tu devrais plutôt utiliser un chercheur du style avafind....
la fonction recherche de Windows c'est pas top... :mrgreen:
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Erbo » 22 Nov 2012 17:24

Bonjour Renard
Sur W7 je pense.
Essaye de taper "indexation" tu auras certainement "modifier le mode de recherche Windows" ouvre -le
Là dans "avancé" il y a une ligne "résoudre les problèmes de recherche et d'indexation" et reconstruire l'index, qui sait ça marchera peut-être pour toi.
J'ai eu le même problème il y a 1 an env.

Perso j'aime bien la recherche Windows qui permet pour les photos de les visualiser directement dans l'explorateur en vignettes ce que ne permet pas
Everything Search que j'ai également
Avatar de l’utilisateur
Erbo
Libellulien Junior
Libellulien Junior
 
Messages: 362
Inscription: 26 Oct 2006 09:47

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Renard » 22 Nov 2012 17:51

Bonjour Erbo
Bon ça n'a pas fonctionné
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2350
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Renard » 22 Nov 2012 18:03

Cher Hapax
Avafind, ça cartonne !
Merci !
Pour windows, j'attends encore si une solution se présentait !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2350
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: La fonction "recherche" ne fonctionne pas !

Messagepar arnauld » 23 Nov 2012 12:56

arnauld
Super Libellulien
Super Libellulien
 
Messages: 1508
Inscription: 18 Oct 2012 16:41

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Renard » 23 Nov 2012 19:35

Cher Arnaud
Ta méthode a fonctionné !!!!
ça marche !!!!
Merci beaucoup !

Avant de mettre un résolu à ce sujet, j'ai des questions sur Avafind:

1) Qu'est-ce que c'est que je trouve sous "Scout bot" ?
2) Avafind ne s'est installé que sur mon compte. Si je veux que les autres comptes puissent en profiter, dois-je refaire la manip téléchargement > installer dans les comptes en question ?
3) Quand je clique sur "ordinateur" je constate que sous "autre" j'ai comme un nouveau périphérique ou lecteur "Avafind (23 bits)" !
comme ça:
Image

Uploaded with ImageShack.us

Merci d'avance !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2350
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Hapax » 24 Nov 2012 09:08

salut Renard
si je me souviens bien,pour ne pas le voir dans le poste de travail de l'ordinateur,il suffit de le supprimer du démarrage (msconfig) et de ne l'utiliser qu'à la demande...à vérifier...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: La fonction "recherche" ne fonctionne pas !

Messagepar Renard » 24 Nov 2012 12:39

Bon, je laisse comme ça !....
Maintenant j'ai deux moteurs de recherche efficaces sur mon ordinateur !
Je mets un résolu
Merci !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2350
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne


Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité