Le BIOS et Windows XP

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Le BIOS et Windows XP

Messagepar typyk » 20 Oct 2004 15:11

Bonjour a tous,

Tout d'abord un grand merci pour l'aide apportée au quotidien. (je suis raaaaavi de connaitre ce site).

Une question: Windows XP SP2 à été installé par le magasin où j'ai acheté mon PC. Au démarrage, dans le script ça me dit que le BIOS n'est pas installé. Quelle incidence sur le fonctionnement de mon PC? Serait-il nécéssaire de l'installer quand même?

Merci!

Typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar permidion » 20 Oct 2004 15:40

le BIOS de quoi?
c'est certainement pas celui de la carte mère, elle fonctionnerait pas sans :)
Avatar de l’utilisateur
permidion
Maître Libellulien
Maître Libellulien
 
Messages: 807
Inscription: 09 Mar 2004 18:47

Messagepar Geneva-By-Night » 20 Oct 2004 15:41

Hello Typyk.
Ta question n'est pas vraiment clair.
Parce que si ton PC démarre c'est que ton bios est bien existant
et est bien installé... En plus le bios est un système à qui n'a rien
a voir avec Windows... Le bios te permet de lancer le système d'exploitation.
Pour t'aider essaye de faire un printscreen du message que t'a
afin qu'on je puisse mieux t'aider.

A+
.:: Geneva - By - Night ::.
Avatar de l’utilisateur
Geneva-By-Night
Libellulien
Libellulien
 
Messages: 64
Inscription: 14 Jan 2004 12:47
Localisation: GenevA

Messagepar typyk » 20 Oct 2004 15:52

Geneva-By-Night a écrit:Hello Typyk.
Ta question n'est pas vraiment clair.
Parce que si ton PC démarre c'est que ton bios est bien existant
et est bien installé... En plus le bios est un système à qui n'a rien
a voir avec Windows... Le bios te permet de lancer le système d'exploitation.
Pour t'aider essaye de faire un printscreen du message que t'a
afin qu'on je puisse mieux t'aider.

A+



Merci a vous deux!

Ouais effectivement je suis un peu largé avec ces trucs. Pour l'instant je n'ai pas encore de connexion à la maison, mais je vais regarder encore dès que je peux et je tâcherai d' être le plus précis possible dans ma description.

Ciao!!

Typyk
@+

Typyk
typyk
Maître Libellulien
Maître Libellulien
 
Messages: 528
Inscription: 14 Oct 2004 06:34

Messagepar tigrou » 26 Oct 2004 15:22

bonjour

g effet le mm pbl : qd je démarre ca marque que le bios n'est pas installé, :? bizarre sinon il n'y aurait de démarrage ???????

d'ou ca peut venir??

D'autres part g un autre probléme : Je ne peux pas formater mon PC ( ss XP) qd je reboot sur le cd d'install, les premières étapes d'inspections du pc marchent mais aprés :twisted: :roll: g un écran bleu qui me dit que y a pbl dans le matériel
il me suggère de désinstallé des pilotes ou certains prog...

g réinstallé un autre drivers de la carte graphique MAIS tjours le mm problème

aisdez moi SVP

merci
tigrou
 
Messages: 2
Inscription: 26 Oct 2004 15:15

Messagepar Toon's » 27 Oct 2004 07:03

Salut,

Si ça vous marque après le boot de votre carte mère et avant le boot de votre système d'exploitation, il y a forte chance que le message corresponde au bios pour configurer le mode raid 0/1.

Donc si vous avez plusieurs disques dure et de la même capacité et marque, lors de l'installation de votre Windows une prochaine foi vous pourrez créer un mode raid 0/1.


En bref, c'est une fonction de votre carte mère et vous pouvez la stopper dans le bios si vous ne voulez pas utiliser le raid.


"THE BIOS IS NOT INSTALLED" ( JE SUIS NUL EN ANGLAIS ) :oops:
Entre tout ce qui ce dit et ce qui ce fait, fais ce qu'il te plait !
Avatar de l’utilisateur
Toon's
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 16 Juil 2004 10:08
Localisation: Inconnu

Messagepar Toon's » 27 Oct 2004 07:10

tigrou a écrit:bonjour

g effet le mm pbl : qd je démarre ca marque que le bios n'est pas installé, :? bizarre sinon il n'y aurait de démarrage ???????

d'ou ca peut venir??

D'autres part g un autre probléme : Je ne peux pas formater mon PC ( ss XP) qd je reboot sur le cd d'install, les premières étapes d'inspections du pc marchent mais aprés :twisted: :roll: g un écran bleu qui me dit que y a pbl dans le matériel
il me suggère de désinstallé des pilotes ou certains prog...

g réinstallé un autre drivers de la carte graphique MAIS tjours le mm problème

aisdez moi SVP

merci


Salut

Si tu veux installer xp, il n'a pas besoin de drivers. L'écran bleu avec le message sur ton matériel doit sûrement impliquer une défaillance d'une de tes pièces de ton pc.

XP aime la mémoire et je pense que une de tes barrettes de mémoire doit être nase. Sans aucune garantie!! Pour la mémoire teste avec une autre ou si tu en as deux teste avec une des deux. Sinon utilise Nemteste je cois que tu le trouveras sur libellules il me semble.
Entre tout ce qui ce dit et ce qui ce fait, fais ce qu'il te plait !
Avatar de l’utilisateur
Toon's
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 16 Juil 2004 10:08
Localisation: Inconnu

Messagepar tigrou » 27 Oct 2004 15:28

slt

merci pour vos réponses

ma config :
proc : 2200+
CM : k7n2 delta
CG : gf3 ti200
ram : ddr400 256mo

le fait que je ne puisse pas formater peut il venir du fait que mon disque dur soit défectueu ?? g passé un CHKDSK et apparamment y a rien...

et la mémoire est nickel, le meltest a rien détecté

??????

merci

++
tigrou
 
Messages: 2
Inscription: 26 Oct 2004 15:15


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités