Le boot de mon nouveau PC dure 1 minute!

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 01 Nov 2013 21:33

Bonjour,

Je ne comprends vraiment pas ce qui arrive à mon nouveau PC que j'ai depuis 4 jours. Quand j'ai installé l'OS (Windows 8.1) il bootait entre 8 et 16 secondes maximum maintenant il met au minimum 1 min.

Les facteurs qui auraient pu avoir un impact selon moi sont ceux-ci : J'ai installé un troisième disque dur après l'installation de l'OS, j'ai installé les drivers pour la carte mère, j'ai installé drivers pour les périphériques. :(

Le message du BIOS disparait rapidement mais après écran noir pendant plusieurs secondes (des dizaines), ensuite en haut à gauche il y a un trait d'union blanc qui clignote pendant plusieurs secondes (des dizaines), ensuite écran noir pendant quelques secondes et le logo de chargement windows apparait.

J'ai tenté de changer deux trois truc dans le BIOS (comme désactiver les disques dur en SATA sauf le disque de BOOT au démarrage pour l'accélérer) et de désinstaller Intel Rapid Storage mais rien n'y fait.

Vous allez me dire que ce n'est pas très grave, oui c'est pas faux mais cela fait mal quand on a payé un PC cher! :cry:

Ma config :
Asus GTX770
Asus Maximus VI Hero (c2)
16 GO de Ram corsair Vengeance
Corsair HX750W (alimentation)
SSD Samsung 840 128GO (pour installer l'OS)
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 01 Nov 2013 22:20

Bonsoir,

Le problème est le même après une réinitialisation du bios (clear cmos) et pour ce qui est du SSD les drivers spécifique sont en place ? dans le bios le AHCI est bien opérationnel a vérifier avant installation de l'OS ? quand a 'Intel Rapid Storage' ça ne doit pas ralentir l'ordi.
Quand au fait de dire c'est pas important, je ne partage pas trop cet idée surtout sur du neuf.
Le ralentissement est bien avant le début du chargement de l'OS ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 01 Nov 2013 22:28

Salut, merci pour ton aide.

Le clear CMOS c est un reset depuis le Bios?
Le ssd je vais regarder sur le site du fabricant...
Le AHCI tu entends quoi par là ?

Je pense que c'est avant le système puisque le chargement du systeme symboliser par l icone bleu de windows c'est apres l'attente et cela ne dure meme pas 3 secondes.

Pour le intel rapid storage je pense que c'est inutile non?
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 01 Nov 2013 22:49

Pour intel rapid storage il a toute sa place pour la gestion des disque, c'est pas uniquement le système Raid.
http://www.intel.com/support/fr/chipset ... 020784.htm
TILK a écrit:Le clear CMOS c est un reset depuis le Bios

Oui quand on rencontre une corruption du bios c'est la première des solution a faire.

Pour le AHCI c'est la gestion des disques, SSD ex...a vérifier dans le bios normalement sur les cartes moderne ça s’installe en auto, a voir ça fait parti de l'optimisation des SSD.
Ex...
Image

J-A
Dernière édition par J-Alpha le 01 Nov 2013 22:53, édité 1 fois.
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 01 Nov 2013 22:52

Ok merci je regarde ça après.
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar Hapax » 01 Nov 2013 22:54

salut
quand il y a un problème de ralentissement,la première chose à faire est de consulter l'outil adéquat :
WIN+R-->eventvwr.msc -->Journaux des Applications et Services/Microsoft/Windows/Diagnostics-Performance/Opérationnel
çà te permettra,plus sérieusement, de vérifier ton temps réel de démarrage (en millisecondes) et de de voir ce qui ralentit...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 02 Nov 2013 00:31

Alors voilà les rapports pour la durée du démarrage ( en ms) :
Je l'ai démarré plusieurs fois dans la journée pour des test (plus de 30 fois j'en ai pris quelque un au hasard chaque jours)...

Du plus récent au plus ancien...

01.11.2013
18464ms
24860ms
19395ms
23716ms
23280ms
31.10.2013
19058ms
28058ms
30.10.2013
17388ms
17301ms
6872ms
15869ms

EDIT :

Voilà un message qui s'affiche dans les évènements (très souvent) depuis que j'ai installé le système concernant l'analyse du Gestionnaire des fenêtres (c'est un avertissement) :
Le Gestionnaire de fenêtrage expérimente des conflits importants de ressources.
Scénario : Les ressources de mémoire vidéo sont surexploitées, engendrant par conséquent un vidage. La réduction du nombre de programmes et de fenêtres ouvertes peut contribuer à résoudre cette situation.

Pourtant le système une fois démarré est stable et rapide...

-----------------------------

Un rapport d'un des derniers démarrage que j'ai fait :

Windows a démarré :
Durée du démarrage  : 22762ms
IsDegradation  : false
Heure de l’incident (UTC)  : ‎2013‎-‎11‎-‎01T23:36:06.660578100Z
-------------------------------

Pour le AHCI c'est activité dans mon bios donc cela ne vient pas de ça.
J'ai remis paramètres recommandés d'origine pour le BIOS et cela ne change rien non plus.

Pour le SSD, j'ai trouvé un driver mais c'est un fichier en .enc, je ne sais pas comment le mettre à jour, peut-être dans le bios mais je n'ai rien vu...
Dernière édition par TILK le 02 Nov 2013 01:10, édité 2 fois.
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 02 Nov 2013 01:01

j'ai edit mon message avec plus d'infos.
Les redémarrages sont rapides mais le premier boot du système est très long bien plus que ce qui est affiché, car l'écran noir avec trait d'union qui clignote c'est après le message du BIOS et avant le démarrage du système (je prends le démarrage en compte à partir du logo bleu de windows 8)

EDIT :

Voici une vidéo d'une séquence de boot complète depuis l'apparition du logo du bios jusqu'à l'accueil de windows (Après avoir éteint la machine au préalable) :
https://mon-partage.fr/f/g2yOAEsO/
mdp de téléchargement : libellulepower

Un thread parle d'un problème similaire mais apparemment il a aussi problème lors de l'extinction (moi il s'éteint en 6 secondes) donc ce coté aucun problème :
http://rog.asus.com/forum/showthread.ph ... Boot-times

"After uninstalling the driver Asmedia everything is ok " j'ai testé mais cela ne change rien :oops:
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 02 Nov 2013 09:30

Bonjour,

Le problème semble venir uniquement du bios de toute façon, ce que confirme le fait du redémarrage et l'extinction normal .
Pour ce qui est de l'ordre de boot le SSD est bien en premier? si il y a que le SSD système c'est identique ?
Il peut également y avoir un problème de pilote ceux de la CM évidement, il doit y avoir un DVD de fourni avec cette CM voir de ce coté.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 02 Nov 2013 12:40

Oui mon SSD est bien en premier dans l'ordre de boot.
Si je démarre au boot uniquement le SATA ou il y a mon SSD de boot cela ne change rien.
Je viens de flasher mon BIOS cela n'a rien changé, et j'ai tout à jour.
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 02 Nov 2013 13:22

Je ne connais pas les CM ASSUS la dernière en date c’était avec W2000 , mais actuellement elles ont pas un système d'Overclocking automatique peut être voir de ce coté là, 1 minute c'est beaucoup trop long même mon Seven arrive sur le bureau en 35 secondes maxi Bios et chargement de l'OS.
Une chose peut être a voir, coté paramétrage de la Ram, rentrer les réglages manuellement, voltage, latence, histoire d’être sur que ça serai elle la responsable même si je n'y crois pas de trop, également un petit test 'memtest' ne peut pas faire de mal.
Pour l'histoire j'ai eu une barrette de Ram neuve qui mettait le boxon il y a quelques années de cela.
Autre piste:
Le pilote de la CG est bien a jour pour W8 ? dernièrement NVidia vient de m'envoyer un mail pour ces mises a jour.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 02 Nov 2013 22:26

L'overclock automatique se fait du coté du système d'exploitation donc le bios ne rentre pas vraiment en jeu.
La Ram dans le bios est à une fréquence normale (1333) et le test mémoire de windows m'indique aucune erreur.

Je pense que je vais laissé tomber malgré que le temps de boot s'allonge de 30-40 secondes entre le message du bios et le message d'accueil du système. J'ai l'impression que le BIOS cherche mon disque dur de boot pendant ce laps de temps ou peut-être qu'il initialise les ports USB (d'après certains forums un clavier ou une souri usb ralentiraient le BIOS au démarrage).

Du moment que ma configuration est stable, c'est le plus important.

Deux petites questions :
-Savez-vous si le fait de ne pas enregistré un produit sur le site du fabricant permet comment de l'envoyer au SAV en cas de problème?
-Je me demandais si le fait d'avoir rebooté 30x mon PC ces deux derniers jours avait pu l'endommager :?
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar Hapax » 02 Nov 2013 22:36

TILK a écrit:d'après certains forums un clavier ou une souri usb ralentiraient le BIOS au démarrage

c'est évident ...il faut que Windows l'installe mais çà ne prend que peu de millisecondes...
par exemple,en ce qui me concerne,je suis en dual boot,j'ai une clé souris et une barre son connectées en permanence...si je les déconnecte avant de démarrer je gagne quelques millisecondes...
TILK a écrit:Je me demandais si le fait d'avoir rebooté 30x mon PC ces deux derniers jours avait pu l'endommager

bah non...
pour l'enregistrement produit,pourquoi non ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 03 Nov 2013 14:27

Bon boot se stabilise autour des 45 secondes donc ça va même si il devrait pas dépasser les 20 secondes.
Sinon pour l'enregistrement, il parait que ça offre une meilleure prise en charge du SAV mais je suis assez contre donner mes données aux grosses sociétés j'ai qui je me fournis en matériel, je pense que la garantie marche quand même si l'on ne s'enregistre pas.
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 03 Nov 2013 16:35

Bonjour,

Pour le moment les coordonnés du mien ne sont toujours pas enregistrés et ça va très bien, la seul obligation c'est l'enregistrement de la clef de l'OS après si c'est pour nous pourrir de pub je ne vois pas vraiment l'utilité, on est assez parasité comme ça.
Pour ce qui est de la garantie c'est un assemblage perso ? si c'est le cas chaque éléments a sa propre garantie et l'OS y est pour rien.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 03 Nov 2013 17:24

Non je parlais du matos ASUS, pas de l'OS :-D (windows 8.1 version légale :supers: )
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar hmn » 03 Nov 2013 18:24

Slt, as tu fait un load bios défaut après la mise à jour du bios? Par ce que si tu ne le fait pas le bios, refait la table dmi à chaque redémarrage. Prends une photo de chaque page bios avant si tu peux, pour remettre tous tes paramètres.
hmn
 
Messages: 28
Inscription: 28 Mar 2010 17:14

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar mouc67 » 04 Nov 2013 18:16

Salut,déconnecte toi de internet,désactive ton Antivirus, rebot 2 x et chronomètre au 2° bot. Combien de secondes ?
mouc67
 
Messages: 7
Inscription: 02 Juin 2006 19:00

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar TILK » 05 Nov 2013 15:30

Mon PC boot plus rapidement pourtant je n'ai rien fait je suis vers les 25-30 secondes là.

:xpdr:
TILK
Libellulien Junior
Libellulien Junior
 
Messages: 216
Inscription: 28 Mai 2008 15:45

Re: Le boot de mon nouveau PC dure 1 minute!

Messagepar J-Alpha » 05 Nov 2013 20:45

Bonsoir,

Ça devient correcte, moins de 30 secondes le temps est divisé par deux.
Reste il un temps mort entre l'affichage du bios et le chargement ?

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3687
Inscription: 20 Juin 2009 22:34

Suivante

Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité