le pilote graphique ne répondait plus et a été récupéré inte

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

le pilote graphique ne répondait plus et a été récupéré inte

Messagepar darth2602 » 20 Fév 2017 00:00

Bonjour,

Suite a la mort annoncée de ma carte graphique, j'ai remplacé celle ci par une zotac nvida GTX 1050 puis une Asus Gtx 750 Ti
sur conseils du service avant vente de la boite ou j'ai acheté celle ci... le résultat est catastrophique

très régulièrement j'ai un ecran noir puis un message m'indiquant que les pilotes nvidia kernel ont planté et ont été récupéré (message trs très courant) et tout ça se passe avec des applications windows , genre firefox ou autre, il n'y a aucun plantage durant les jeux !!!
il y a un plantage mais le programme lui même n'est pas planté, après récupération automatique, on peu continuer a l'utiliser...

j'ai fait exactement ce qui était préconisé pour l'installation :

nettoyage des anciens pilotes (AMD) avec Display Drivers Utility en mode sans echec
installation en mode personnalisé avec option nouvelle installation

j'ai essayé versions différentes : la version fournies, la dernière , la version installable par windows update... (la dernière est la plus stable, mais plante quand même)

au final les pilotes ne voulaient plus s'installer (message en fin d'install) j'ai beau nettoyer avec ddu ça ne change rien.... les 2 seules solutions qui fonctionnent :

1) nettoyer avec ddu puis laisser détecter pour passer en mode vga générique

soit

2) installer les pilotes avec live update

ou

2) installer les pilotes à la main en les mettant a jour à partir du disque dur

Les deux méthodes marchent (l'install officielle refuse toujours de mettre a jour ou de faire une nouvelle install)



j'ai récupéré la situation :

Install personnalisée, ne cocher que : pilote nvidia et physX , chocher "nouvelle installation" ...ça s'installe mais j'ai toujours mon problème de façon aléatoire, généralement avec Firefox ou chrome qui utilisent l'accélération graphique de la carte , je peux toujours désactiver cette prise ne charge mais ça rend le surf très pénible (plus de traitement graphique, polices non lissées,... ) j'ai aussi bien sur envisagé que ça pouvait venir de Firefox qui a été réinstallé de zéro


j'ai contacté Nvidia qui m'a fait faire tout un tas de test que j'avais deja fait , je leur ai envoyé les logs, pas de réponse satisfaisante

j'ai contacté le sav vendeur qui me demande de tester la carte dans un autre pc (...)

super...

donc j'aurais besoin d'aide car je n'ai jamais eu un problème de ce genre et ça commence sérieusement a me gaver,
je suis passé à une RX750Ti, même chose j'envisage de me faire aussi rembourser ma carte (elle a 3 jours) et de retourner a AMD

seul problème les amd que je trouve (RX) ne sont compatibles que windows 64 bits


je reste à votre disposition pour toute infos supplémentaires

merci d'avance


note :

ma ram est testée
mes disques dur sont neufs


Configuration: Win7 intégral 32 bits - > Testé Scanow -> OK
Carte mère asus p5 qpro
Intel core 2 quad 9450
carte Graphique ASUS GTX 750Ti
4096Mo de ram Gskill DDR2 -> Testé OK
Alim Corsair 750 W - >Voltages Normaux
1 graveur Plextor 716a
4 Disque durs : 1To+750Go+2 To + 2To -> testés OK


aucun virus trouvé (négatif : avats, malwarebyte anti malware, Jrt, rogue killer, adwcleaner, Zhp cleaner ... )
Avatar de l’utilisateur
darth2602
Libellulien
Libellulien
 
Messages: 66
Inscription: 26 Avr 2015 11:16

Re: le pilote graphique ne répondait plus et a été récupéré

Messagepar dafy » 20 Fév 2017 19:54

Bonsoir,

J'aurais pas pris la 750TI

https://www.youtube.com/watch?v=XVUa3DzTQ_I

Cela dit, si le problème est liè uniquement aux pilotes cela ne changera rien ce sont les mêmes


je suis passé à une RX750Ti, même chose j'envisage de me faire aussi rembourser ma carte (elle a 3 jours) et de retourner a AMD

C'est quoi cette carte RX750, de plus dans ce cas tu passes sur d'autres pilotes plus chez Nvidia, (AMD que 64 bit gênant)

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: le pilote graphique ne répondait plus et a été récupéré

Messagepar darth2602 » 20 Fév 2017 21:09

pareil je retourne a Amd je prend une MSI RX 460 OC ....parce qeu MSI propose des pilotes 32bits pour cette carte...
Avatar de l’utilisateur
darth2602
Libellulien
Libellulien
 
Messages: 66
Inscription: 26 Avr 2015 11:16

Re: le pilote graphique ne répondait plus et a été récupéré

Messagepar dafy » 20 Fév 2017 22:44

Drivers de 4 mois, il ne faut pas avoir des jeux très récents ex:Sniper Elite 4 et For Honor ou Diablo 3, Fifa 17, Watch Dogs 2 et Forza Horizon 3.
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: le pilote graphique ne répondait plus et a été récupéré

Messagepar darth2602 » 21 Fév 2017 01:04

perso j'ai les tout dernier...

par contre, il y a un truc qui ma fait grave flipper la première fois : pour changer de pilotes ,il faut désinstaller les précédents, et bien avec la 1050ti, on retourne au pilote vga sans rédémarrer et donc on a toujours un affichage, avec la 750Ti on a un écran noir avec perte de signal, ensuite le pc redémarre et et charge le pilote vga....

par contre très recommandé : pour passer des pilotes ati a nvidia et inversement , il utiliser un nettoyeur spécial pour ne rien laisser "Display Drivers Utilities" ce qui va minimiser les risques de conflits... et tout ça se fait en mode sans échec ...
Avatar de l’utilisateur
darth2602
Libellulien
Libellulien
 
Messages: 66
Inscription: 26 Avr 2015 11:16

Re: le pilote graphique ne répondait plus et a été récupéré

Messagepar dafy » 21 Fév 2017 18:55

Les tout dernier MSI en 32 bit donc vieux de 4 mois (septembre)
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 925
Inscription: 13 Fév 2005 20:53
Localisation: Toonville


Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités