les liens du forum

Une section de détente et jeux, sans polémique, juste de l'amusement, n'oubliez pas la charte ni l'esprit du site...

Modérateur: Modérateurs

Re: les liens du forum

Messagepar J-Alpha » 28 Fév 2016 16:23

Merci de me l'avoir rappeler impec, j'ai tout paramétrée et là c'est en ordre, comme quoi on oublie les manips de basse aucun pardon. :-D
Par contre pour FF c'est passer sans rafraîchissement, comme quoi.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3685
Inscription: 20 Juin 2009 22:34

Re: les liens du forum

Messagepar dafy » 28 Fév 2016 17:41

DELL

Idem pour moi mais sur FF, je vais de ce pas me flageller.

Pour info; il aussi fallu que je fasse F5 sur cette page pour récupérer les 4 images en haut de la page

J'ai aussi un problème d'affichage de l’ascenseur des fois il est présent et d'autre pas, même F5 ne résout pas. Fonctionne très bien en passant par le forum.
Une précision, fonctionne en passant par
Les 99 dernières réponses sur le forum
ne fonctionne pas par
Les derniers posts ou sujets du forum dans les sections principales

@+
"Tout est relatif, et cela seul est absolu."
Avatar de l’utilisateur
dafy
Maître Libellulien
Maître Libellulien
 
Messages: 904
Inscription: 13 Fév 2005 20:53
Localisation: Toonville

Re: les liens du forum

Messagepar Renard » 29 Fév 2016 17:20

Hello,

Alors là, ça devient vraiment super

Tu tapes: http://www.libellules.ch/, tu reçois une très belle page. C'est dorénavant ma page d’accueil dans FF !

par contre si tu cliques sur ce lien tu reçois encore: http://www.libellules.ch/99der.html (mais pas toujours, en fait c'est dans l’aperçu du message avant de le poster que ça donne ce truc...)

Je note également quelques soucis au niveaux des ascenseurs !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2437
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: les liens du forum

Messagepar Savina » 29 Fév 2016 22:08

mais c'est vrai que ça devient de mieux en mieux !

Par contre en passant par les 99 derniers posts, puis par exemple "les liens du forum" et "aller au dernier post" j'ai ceci :
Image
Avatar de l’utilisateur
Savina
Maître Libellulien
Maître Libellulien
 
Messages: 540
Inscription: 26 Avr 2006 22:08

Re: les liens du forum

Messagepar krigou » 29 Fév 2016 22:37

Bonsoir,

Le template du forum n'est malheureusement pour l'instant pas Responsive.

https://fr.wikipedia.org/wiki/Site_web_adaptatif

Je vous conseille pour ceux qui ont ce problème, une fois sur la page des 99 dernières réponses sur le forum, de cliquer sur le lien qui vous intéresse avec le bouton droit de la souris et choisir "Ouvrir le lien dans une nouvelle fenêtre"

@+ Krigou
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1832
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

Re: les liens du forum

Messagepar Savina » 29 Fév 2016 22:47

krigou a écrit:Le template du forum n'est malheureusement pour l'instant pas Responsive.

https://fr.wikipedia.org/wiki/Site_web_adaptatif


waouw, merci pour l'info, je ne connaissais pas.

krigou a écrit:Je vous conseille pour ceux qui ont ce problème, une fois sur la page des 99 dernières réponses sur le forum, de cliquer sur le lien qui vous intéresse avec le bouton droit de la souris et choisir "Ouvrir le lien dans une nouvelle fenêtre"


Comme cela c'est ok :)
Avatar de l’utilisateur
Savina
Maître Libellulien
Maître Libellulien
 
Messages: 540
Inscription: 26 Avr 2006 22:08

Re: les liens du forum

Messagepar Pauldair » 01 Mar 2016 09:21

Bonjour,

krigou a écrit:Merci Pauldair, très motivant comme message...


Désolé krigou, je ne voulais en aucun cas médire de ton travail de présentation des logiciels. Tes critiques les concernant sont des plus intéressantes, j'en avais plutôt après cette pléthore de logiciels souvent inutiles et parfois dangereux qui sortent tous les jours.

Cependant, ma critique demeure quand à la nouvelle mise en page de Libellules. Je suppose que vous utilisez tous Google Chrome, car sur FireFox, il devient carrément impossible de lire correctement le forum et les autres parties du site.
Pour la lecture des posts du forum, des ascenseurs intempestifs s'affichent, les textes disparaissent sous l'avatar du poster, les liens "vers page 1, 2 ou x" n'affichent que les 2 premiers posts.

Franchement, il faut faire quelque chose, un roll back vers l'ancienne mise en page ne serait pas du luxe.
Avatar de l’utilisateur
Pauldair
Libellulien Junior
Libellulien Junior
 
Messages: 151
Inscription: 22 Oct 2014 13:04

Re: les liens du forum

Messagepar byp » 01 Mar 2016 11:10

Pauldair a écrit:Bonjour,

krigou a écrit:Merci Pauldair, très motivant comme message...

Je suppose que vous utilisez tous Google Chrome, car sur FireFox, il devient carrément impossible de lire correctement le forum et les autres parties du site.
Pour la lecture des posts du forum, des ascenseurs intempestifs s'affichent, les textes disparaissent sous l'avatar du poster, les liens "vers page 1, 2 ou x" n'affichent que les 2 premiers posts.

Je n'ai jamais utilisé Google Chrome de ma vie, rien que, et exclusivement FF. Et je n'ai strictement aucun problème (jamais) avec l'affichage ou la lecture intégral du site Libellule...

Pauldair a écrit:Franchement, il faut faire quelque chose, un roll back vers l'ancienne mise en page ne serait pas du luxe.
Ou alors peut-être revoir ton installation de FF ?
Avatar de l’utilisateur
byp
Super Libellulien
Super Libellulien
 
Messages: 3596
Inscription: 08 Aoû 2007 08:00
Localisation: Genève

Re: les liens du forum

Messagepar Falkra » 01 Mar 2016 12:04

J'utilise Firefox (uniquement) depuis toujours, sans problème.
Sur PC en 1080p.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25840
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: les liens du forum

Messagepar Renard » 01 Mar 2016 13:04

Pauldair a écrit:Pour la lecture des posts du forum, des ascenseurs intempestifs s'affichent, les textes disparaissent sous l'avatar du poster, les liens "vers page 1, 2 ou x" n'affichent que les 2 premiers posts.


Oui j'ai aussi remarqué cela. ça va surement s'arranger, encore 2 - 3 trucs à bidouiller je pense...

Cela dit: http://www.libellules.ch s'affiche correctement sur FF chez moi !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2437
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: les liens du forum

Messagepar BADBOSS » 01 Mar 2016 15:43

Bonjour,
Comme utilisateur Lambda je ne me retrouve pas sur ce site. Mais les habitudes sont là pour être changées. Je sens un élan de renouveau et je félicite l'audace et le travail. Le présent ne doit pas s'asseoir sur le passé, mais se projeter dans l'avenir.

Bravo pour l'initiative et la prise de risques
Avatar de l’utilisateur
BADBOSS
Maître Libellulien
Maître Libellulien
 
Messages: 679
Inscription: 21 Mar 2006 15:53
Localisation: SUISSE (FR)

Re: les liens du forum

Messagepar Falkra » 01 Mar 2016 16:02

La présentation, ça se change, ce n'est pas un problème, ça évoluera.
Ce qui est bien, c'est ce qu'il y a derrière, comment ça tourne, etc. :)
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25840
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: les liens du forum

Messagepar Pauldair » 02 Mar 2016 10:06

Bonjour,

byp a écrit: Ou alors peut-être revoir ton installation de FF ?


J'aurais bien revu mon installation FF, mais sur tous les autres sites, l'affichage est correct. Il s'agit donc d'un problème dans le HTML de Libellules.
Avatar de l’utilisateur
Pauldair
Libellulien Junior
Libellulien Junior
 
Messages: 151
Inscription: 22 Oct 2014 13:04

Re: les liens du forum

Messagepar Dell » 02 Mar 2016 10:25

Pauldair a écrit:Bonjour,
J'aurais bien revu mon installation FF, mais sur tous les autres sites, l'affichage est correct. Il s'agit donc d'un problème dans le HTML de Libellules.


Hello Pauldair
je suis sous FireFox et je ne rencontre aucun problème.
Donc le problème ne viens pas de libellules.....
_DELL_
Windows 10/ 64 Bits, FireFox, F-Secure, MBAM Premium, AdwCleaner,
Internet InOne M Fibre optique, SwisscomTv InOne M, Téléphonie IP InOne M, Mobile InOne S
Avatar de l’utilisateur
Dell
Modérateur
Modérateur
 
Messages: 9222
Inscription: 16 Oct 2002 16:57
Localisation: Aigle (Suisse) Chasseur de trolls

Re: les liens du forum

Messagepar J-Alpha » 02 Mar 2016 13:53

Bonjour,

Je confirme que c'est le navigateur, pour preuve on peut même avoir l’ancienne configuration, par contre là c'est pas FF mais c'est identique sur les bases.
Le navigateur fait le lien entre le site et l'affichage.

Image

J-A
Dernière édition par J-Alpha le 02 Mar 2016 22:43, édité 1 fois.
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3685
Inscription: 20 Juin 2009 22:34

Re: les liens du forum

Messagepar Renard » 02 Mar 2016 14:17

Oups !
A quelle adresse tu trouves l'ancienne configuration ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2437
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: les liens du forum

Messagepar J-Alpha » 02 Mar 2016 14:30

Bonjour renard,

C'est pas une adresse c'est un paramétrage du navigateur avec les anciens liens, mais je recommande plutôt de s’habituer a la dernière mouture qui est très bien d'ailleurs.

J-A
- Je n'aime rien de ce qui met un homme à genoux -
Avatar de l’utilisateur
J-Alpha
Super Libellulien
Super Libellulien
 
Messages: 3685
Inscription: 20 Juin 2009 22:34

Re: les liens du forum

Messagepar krigou » 02 Mar 2016 21:08

Bonsoir,

Pour ceux qui rencontrent un problème avec la page http://www.libellules.ch/99der.html, je réitère ce que j'ai écrit dans un message précédent.

Je vous conseille pour ceux qui ont ce problème, une fois sur la page des 99 dernières réponses sur le forum, de cliquer sur le lien qui vous intéresse avec le bouton droit de la souris et choisir "Ouvrir le lien dans une nouvelle fenêtre"


Image

À bon entendeur

Krigou
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1832
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

Re: les liens du forum

Messagepar Falkra » 02 Mar 2016 21:32

Sinon, je dois pouvoir forcer l'ouverture dans une autre fenêtre, si ça pose problème (en changeant quelque chose au codage des liens générés).
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25840
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Re: les liens du forum

Messagepar krigou » 02 Mar 2016 21:45

OK pour moi, Falkra. Que la force soit avec toi ! :wink:
La libellule existait déjà, il y a 300 millions d'années
Image

Mes rêves sont peuplés de villes à l'architecture somptueuse, dénuées de voitures, de publicités, de stress. Les réveils sont parfois difficiles...

https://500px.com/krigou
Avatar de l’utilisateur
krigou
Admin libellules.ch
Admin libellules.ch
 
Messages: 1832
Inscription: 16 Oct 2002 12:21
Localisation: Bienne, Suisse

PrécédenteSuivante

Retourner vers Pause café

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités