Les vulnérabilités du jour sont...

Ce qui relève de la sécurité mais n'est pas une désinfection : discussions sur les antivirus, firewalls, hips, méthodes de protection, prévention des infections, mises à jour. Conseils et coups de main pour sécuriser une machine, choisir un logiciel de sécurité, et au sens large parler de ce domaine.
-- Pas de demandes d'analyse. --

Modérateur: Modérateurs

Messagepar Dalmuti » 16 Aoû 2007 00:47

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique dans Opera
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un nouveau défaut de sécurité a été identifié dans le navigateur Opera.
Son exploitation peut permettre à un individu malveillant de prendre
le contrôle à distance de l'ordinateur de sa victime ou à un virus de
s'exécuter via une page web piégée contenant un Javascript malicieux.
http://www.secuser.com/vulnerabilite/20 ... _opera.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Opera 9.22 et versions inférieures

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ce défaut de
sécurité, les utilisateurs concernés doivent installer immédiatement
la nouvelle version du logiciel via le site de son éditeur :
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://www.opera.com/support/search/view/865/
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 31 Aoû 2007 20:52

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique dans Yahoo! Messenger
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un nouveau défaut de sécurité a été identifié dans le logiciel de messagerie
instantanée Yahoo! Messenger. Son exploitation peut permettre à un individu
malveillant de prendre le contrôle à distance de l'ordinateur de sa victime
ou à un virus de s'exécuter automatiquement via une page web piégée.
http://www.secuser.com/vulnerabilite/20 ... _yahoo.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Yahoo! Messenger versions antérieures au 29/08/07

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ce défaut de
sécurité, les utilisateurs concernés doivent installer immédiatement
la nouvelle version du logiciel via le site de son éditeur :
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://messenger.yahoo.com/security_upd ... ?id=082907
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 06 Sep 2007 22:14

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique dans iTunes

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un nouveau défaut de sécurité a été identifié dans le lecteur audio
iTunes d'Apple. Son exploitation peut permettre à un individu malveillant
de prendre le contrôle à distance de l'ordinateur de sa victime ou à un
virus de s'exécuter à l'ouverture d'un fichier musical piégé.
http://www.secuser.com/vulnerabilite/20 ... itunes.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Apple iTunes 7.3 et versions inférieures pour Windows
Apple iTunes 7.3 et versions inférieures pour Mac OS X

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ce défaut de
sécurité, les utilisateurs concernés doivent installer immédiatement
la nouvelle version du logiciel via le site de son éditeur :
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://docs.info.apple.com/article.html?artnum=306404
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 12 Sep 2007 04:03

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilités critiques dans Windows 2000 et Windows Live Messenger
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un nouveau défaut de sécurité a été identifié dans Windows 2000, permettant
à un individu malveillant de prendre le contrôle à distance de l'ordinateur
de sa victime ou à un virus de s'exécuter. La faille MSN Messenger annoncée
le 28/08/07 a par ailleurs été étendue à Windows Live Messenger.
http://www.secuser.com/vulnerabilite/20 ... indows.htm
http://www.secuser.com/vulnerabilite/20 ... senger.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Microsoft Windows 2000
Microsoft Windows Live Messenger 8.0
Microsoft MSN Messenger 7.5
Microsoft MSN Messenger 7.0
Microsoft MSN Messenger 6.2

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ces défauts de
sécurité, les utilisateurs concernés doivent installer immédiatement
les correctifs correspondants à la version de leurs logiciels :
http://windowsupdate.microsoft.com/

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://www.microsoft.com/technet/securi ... 7-051.mspx
http://www.microsoft.com/technet/securi ... 7-054.mspx
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 14 Sep 2007 19:55

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique non corrigée dans QuickTime

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un nouveau défaut de sécurité a été identifié dans le lecteur multimédia
QuickTime d'Apple. Son exploitation peut permettre à un individu malveillant
d'exécuter du code malicieux sur l'ordinateur de sa victime à l'ouverture
d'un fichier QuickTime Link (.qtl) ou d'une page web piégé.
http://www.secuser.com/vulnerabilite/20 ... cktime.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Apple QuickTime version 7.2 et inférieures pour Windows
Apple QuickTime version 7.2 et inférieures pour Mac OS X

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aucun correctif n'est disponible pour le moment, la vulnérabilité ayant été
publiée sans concertation avec l'éditeur. Les utilisateurs peuvent appliquer
diverses mesures pour réduire les risques d'exploitation malveillante.
http://www.secuser.com/vulnerabilite/20 ... #correctif
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 19 Sep 2007 02:21

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilités critiques dans OpenOffice
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs défauts de sécurité ont été identifiés dans l'application
bureautique OpenOffice. Leur exploitation peut permettre à un individu
malveillant de prendre le contrôle à distance de l'ordinateur de sa
victime ou à un virus de s'exécuter à l'ouverture d'un document piégé.
http://www.secuser.com/vulnerabilite/20 ... office.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
OpenOffice 2.x
OpenOffice 1.x

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ces défauts de
sécurité, les utilisateurs concernés doivent installer immédiatement
la nouvelle version du logiciel via le site de son éditeur :
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://www.openoffice.org/security/cves ... -2834.html
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 04 Oct 2007 09:47

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique non corrigée dans Kazaa et Grokster

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans les logiciels de partage de
fichiers Kazaa et Grokster. L'exploitation d'une faille dans le module
Altnet Download Manager peut permettre à un individu malveillant ou à
un virus d'exécuter du code malicieux via une page web piégée.
http://www.secuser.com/vulnerabilite/20 ... _kazaa.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Kazaa 3.x
Kazaa 2.x
Grokster 2.x
Altnet Download Manager 4.x

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
La vulnérabilité ayant été
publiée sans concertation avec l'éditeur. Les utilisateurs peuvent appliquer
diverses mesures pour réduire les risques d'exploitation malveillante.
http://www.secuser.com/vulnerabilite/20 ... #correctif
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 05 Oct 2007 01:29

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilités critiques dans Java Runtime Environment
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs nouveaux défauts de sécurité ont été identifiés dans Java Runtime
Environment, un logiciel gratuit qui permet aux navigateurs web d'exécuter
les applications du même nom. Leur exploitation peut permettre à un individu
malveillant d'effectuer diverses actions malicieuses sur l'ordinateur de sa
victime, telles que lire, déplacer, copier ou écrire des fichiers.
http://www.secuser.com/vulnerabilite/20 ... 4_java.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Sun JDK et JRE 6.0 Update 2 et versions antérieures
Sun JDK et JRE 5.0 Update 12 et versions antérieures
Sun SDK et JRE 1.4.2_15 et versions antérieures
Sun SDK et JRE 1.3.1_20 et versions antérieures

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ces défauts de sécurité,
les utilisateurs concernés doivent installer la nouvelle version du logiciel
via le site de l'éditeur (les utilisateurs ne sachant pas si ce logiciel est
installé sur leur ordinateur peuvent faire un test simple pour le savoir) :
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://sunsolve.sun.com/search/document ... 6-103071-1
http://sunsolve.sun.com/search/document ... 6-103072-1
http://sunsolve.sun.com/search/document ... 6-103073-1
http://sunsolve.sun.com/search/document ... 6-103078-1
http://sunsolve.sun.com/search/document ... 6-103079-1
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 06 Oct 2007 23:47

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique officiel pour QuickTime
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité révélé le 13/09/07 permet à un individu malveillant
d'exécuter du code hostile sur l'ordinateur de sa victime via une page web
piégée. Un correctif est désormais disponible pour remédier à cette faille.
http://www.secuser.com/vulnerabilite/20 ... cktime.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Apple QuickTime version 7.2 et inférieures pour Windows

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Les utilisateurs concernés doivent appliquer immédiatement le correctif
correspondant à leur logiciel via le logiciel Apple Software Update
ou en téléchargeant le correctif sur le site de l'éditeur.
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://docs.info.apple.com/article.html?artnum=306560
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 14 Oct 2007 03:17

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilités critiques dans Winamp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs nouveaux défauts de sécurité ont été identifiés dans le lecteur
multimédia Winamp. Leur exploitation permet à un individu malveillant de
prendre le contrôle à distance de l'ordinateur de sa victime ou à un virus
de s'exécuter automatiquement à l'ouverture d'un fichier musical piégé.
http://www.secuser.com/vulnerabilite/20 ... winamp.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Nullsoft Winamp 5.35 et versions inférieures

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ces défauts de
sécurité, les utilisateurs concernés doivent installer immédiatement
la nouvelle version du logiciel via le site de son éditeur.
http://www.secuser.com/vulnerabilite/20 ... #correctif

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
4. AIDE ET DISCUSSION
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Détail de l'alerte sur le site de l'éditeur
http://www.winamp.com/player/version-history
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 21 Oct 2007 05:56

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique non corrigée dans RealPlayer

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans le lecteur multimédia RealPlayer.
Son exploitation peut permettre à un individu malveillant ou à un virus
d'exécuter du code malicieux sur l'ordinateur de sa victime à l'ouverture
d'une page web piégée via le navigateur Internet Explorer. Cette faille
serait déjà exploitée par des sites malicieux pour infecter leurs visiteurs.
http://www.secuser.com/vulnerabilite/20 ... player.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
RealNetworks RealPlayer 11 Beta
RealNetworks RealPlayer 10.5
RealNetworks RealPlayer 10
RealNetworks RealPlayer 9

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aucun correctif n'est disponible pour le moment, la vulnérabilité ayant été
repérée alors qu'elle faisait déjà l'objet d'une exploitation malveillante.
Les utilisateurs peuvent appliquer diverses mesures pour réduire les risques.
http://www.secuser.com/vulnerabilite/20 ... #correctif
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 24 Oct 2007 03:14

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour Adobe Reader et Acrobat

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
1. RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Une mise à jour est disponible pour corriger le défaut de sécurité annoncé
le 21/09/07 dans le logiciel Adobe Reader, un utilitaire gratuit qui permet
de lire les fichiers au format PDF, ainsi que Adobe Acrobat. Cette faille
concerne les utilisateurs de Windows XP avec Internet Explorer 7.0.
http://www.secuser.com/vulnerabilite/20 ... reader.htm

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
2. LOGICIEL(S) CONCERNE(S)
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Adobe Reader 8.1 et versions inférieures
Adobe Reader 7.0.9 et versions inférieures
Adobe Acrobat 8.1 et versions inférieures
Adobe Acrobat 7.0.9 et versions inférieures

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
3. CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Afin de prévenir toute exploitation malveillante de ce défaut de
sécurité, les utilisateurs concernés doivent installer immédiatement
la mise à jour concernant leur logiciel via le site de l'éditeur.
http://www.secuser.com/vulnerabilite/20 ... #correctif
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 27 Oct 2007 02:13

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Correctif critique pour RealPlayer et RealOne Player
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs nouveaux défauts de sécurité identifiés dans les logiciels
RealPlayer et RealOne Player peuvent permettre à un individu malveillant de
s'introduire dans l'ordinateur de sa victime ou à un virus de s'exécuter à
l'ouverture notamment d'un fichier MP3 piégé ou d'une page web malicieuse :
http://www.secuser.com/vulnerabilite/20 ... player.htm

CORRECTIF DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si une version vulnérable de ces logiciels est installée sur votre
ordinateur, vous devez appliquer immédiatement le correctif disponible, afin
de prévenir toute exploitation malveillante de ces failles de sécurité :
http://www.secuser.com/vulnerabilite/20 ... #correctif
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 21 Nov 2007 06:36

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour BitDefender Online Scanner
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans l'antivirus en ligne BitDefender
Online Scanner. Il permet à un individu malveillant ou à un virus d'exécuter
du code malicieux sur l'ordinateur de sa victime via une page web piégée.
http://www.secuser.com/vulnerabilite/20 ... fender.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si vous avez précédemment analysé votre ordinateur avec ce logiciel, vous
devez en télécharger la nouvelle version afin de prévenir toute attaque :
http://www.secuser.com/vulnerabilite/20 ... fender.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 25 Nov 2007 20:48

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique non corrigée dans QuickTime
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans le lecteur multimédia QuickTime.
Il permet à un individu malveillant ou à un virus d'exécuter du code hostile
sur l'ordinateur de sa victime via un fichier ou une page web piégé.
http://www.secuser.com/vulnerabilite/20 ... cktime.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aucun correctif n'est disponible pour le moment, cette faille ayant
été rendue publique sans concertation avec l'éditeur. Si ce logiciel
est installé sur votre ordinateur, vous pouvez appliquer certaines
mesures pour réduire les risques d'exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... cktime.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 07 Déc 2007 18:30

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour Skype
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans le logiciel de téléphonie Skype
pour Windows. Son exploitation peut permettre à un individu malveillant ou
à un virus d'exécuter du code malicieux via une page web piégée.
http://www.secuser.com/vulnerabilite/20 ... _skype.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si ce logiciel est installé sur votre ordinateur, vous devez appliquer le
correctif disponible afin de prévenir toute exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... _skype.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Messagepar Dalmuti » 20 Déc 2007 01:24

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour Flash Player
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs défauts de sécurité ont été identifiés dans le lecteur Flash,
intégrée à la plupart des navigateurs web. Ils autorisent l'exécution de
code malicieux à distance via une animation Flash ou une page web piégée.
http://www.secuser.com/vulnerabilite/20 ... _flash.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si ce logiciel est installé sur votre ordinateur, vous devez appliquer le
correctif disponible afin de prévenir toute exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... _flash.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Re: Les vulnérabilités du jour sont...

Messagepar Dalmuti » 11 Jan 2008 20:22

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Vulnérabilité critique non corrigée dans QuickTime
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Un défaut de sécurité a été identifié dans le lecteur multimédia QuickTime.
Il peut permettre à un individu malveillant ou à un virus d'exécuter du code
hostile sur l'ordinateur de sa victime via un fichier ou une page web piégé.
http://www.secuser.com/vulnerabilite/20 ... cktime.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Aucun correctif n'est disponible pour le moment, cette faille ayant
été rendue publique sans concertation avec l'éditeur. Si ce logiciel
est installé sur votre ordinateur, vous pouvez appliquer certaines
mesures pour réduire les risques d'exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... cktime.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Re: Les vulnérabilités du jour sont...

Messagepar Dalmuti » 17 Jan 2008 02:51

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour QuickTime
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Plusieurs nouveaux défauts de sécurité ont été identifiés dans le lecteur
multimédia QuickTime d'Apple. Ils autorisent l'exécution de code malicieux
à distance sur l'ordinateur de la victime via une image ou un film piégé.
http://www.secuser.com/vulnerabilite/20 ... cktime.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si ce logiciel est installé sur votre ordinateur, vous devez appliquer le
correctif disponible afin de prévenir toute exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... cktime.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

Re: Les vulnérabilités du jour sont...

Messagepar Dalmuti » 19 Jan 2008 06:43

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Correctif critique pour Winamp
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~


RESUME DE L'ALERTE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Deux nouveaux défauts de sécurité ont été identifiés dans le lecteur
multimédia Winamp. Ils autorisent l'exécution de code malicieux à
distance à la lecture d'un fichier audio ou vidéo piégé.
http://www.secuser.com/vulnerabilite/20 ... winamp.htm


SOLUTION DISPONIBLE
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Si ce logiciel est installé sur votre ordinateur, vous devez appliquer le
correctif disponible afin de prévenir toute exploitation malveillante :
http://www.secuser.com/vulnerabilite/20 ... winamp.htm
Avatar de l’utilisateur
Dalmuti
Super Libellulien
Super Libellulien
 
Messages: 2730
Inscription: 01 Juil 2004 01:16
Localisation: Vevey (CH)

PrécédenteSuivante

Retourner vers Discussions, prévention, protection

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités
cron