[résolu] Logiciel ???

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

[résolu] Logiciel ???

Messagepar Louis » 18 Oct 2007 18:01

Hello chers libelluliens (nes)

J'ai un petit souci avec un programme, don je ne sais à quoi il sert...

C'est ça: searchindexer.exe

ça tourne dans le gestionnaire de tâche, et même en le supprimant, il revient dans les 10 secondes.
J'ai passé spybot, mais rien d'anormal, fait une recherche pour voir ou était ce fichier, mais rien également...
Quelqu'un aurait une idée?

Merci à vous tous.
Louis
Dernière édition par Louis le 20 Oct 2007 21:23, édité 2 fois.
Avatar de l’utilisateur
Louis
Libellulien Junior
Libellulien Junior
 
Messages: 157
Inscription: 10 Avr 2005 18:30
Localisation: Vevey

Messagepar Revjones » 18 Oct 2007 18:16

Il s'agit du module de d'indexation des fichiers de Windows (pour la fonction de recherche). Légitime, donc.
Avatar de l’utilisateur
Revjones
Modérateur
Modérateur
 
Messages: 5912
Inscription: 04 Fév 2003 17:59
Localisation: Suisse

Messagepar Louis » 18 Oct 2007 18:22

Merci pour la rapidité...

Je n'avais jamais remarqué ce programme, ouf qu'il fasse partie de win.

A bientôt
Louis :wink:
Avatar de l’utilisateur
Louis
Libellulien Junior
Libellulien Junior
 
Messages: 157
Inscription: 10 Avr 2005 18:30
Localisation: Vevey

Messagepar Louis » 19 Oct 2007 16:05

Hello tous,

Je reviens sur ce module d'indexation, depuis quelques jours, il me "bouffe" :cry: du process. c'est pas possible. J'ai essayé de le désactiver mais il revient sans cesse. Comment le désactiver une fois pour toute, surtout qu'il ne me serre pas à grand chose...

Un grand merci d'avance.
Louis
Avatar de l’utilisateur
Louis
Libellulien Junior
Libellulien Junior
 
Messages: 157
Inscription: 10 Avr 2005 18:30
Localisation: Vevey

Messagepar Louis » 20 Oct 2007 21:21

Hello tous,

EUREKA! j'ai trouvé... c'était Outlook, depuis la dernière mise à jour, Les paramètres de l'indexation était tous coché!

Dans le menu outil, puis options, dans le 1er onglet préférences, il y a options de recherche. Tous était sélectionné.
Maintenant, c'est normal, plus de "bouffage" de process...

A bientôt.
Louis :P
Avatar de l’utilisateur
Louis
Libellulien Junior
Libellulien Junior
 
Messages: 157
Inscription: 10 Avr 2005 18:30
Localisation: Vevey


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités