Logitech X-540 branchement des câble

Discussion sur la gravure de CD et DVD, sur les outils de traitement du son, les questions midi, MP3, formats, etc ...

Modérateur: Modérateurs

Logitech X-540 branchement des câble

Messagepar Fifane » 19 Aoû 2007 18:27

Bonjour,
Je me suis acheté le quitte logitech 5.1 X-540
Et j'en suis très content il à un bon rendu du son.
Mon problème vient pour le branchement du son, j'ai encore un vieux game theater xp de hercule ^^
Et il se trouve que pour les sorties j'ai le choix pour du cinch ou jack mais seulement pour les front et surround (sur le game theater).

Et en fait niveau du branchement sur le logitech c'est que du jack, pour les front et les surround pas de soucis, mais par contre pour les centre/sub j'arrive pas trouver le bon branchement :?

Je m'explique, si je prend un adaptateur jack->cinch bas je ne c'est pas le quel correspond au central ou au sub.
j'ai essayer de brancher chaque cinch tout seul, mais quelque soit la prise j'entends du son sur le haut-parleur central, lorsque je branche le 2 j'ai le hp central qui grésil, j'ai essayer d'inverser mais rien y fait je comprend rien ...

Quelqu'un y connaît un peu ?
Du coup je branche que un des câble sur la sortie sub de mon game theater et j'ai du sont sur le central ...

Merci beaucoup
Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Messagepar Falkra » 19 Aoû 2007 18:56

Bonjour,

(je traîne des FPS2000 creative, lol) les cartes sons sont en jack, le plus simple est de mettre du jack tout du long et partout. Je ne visualise pas de tête tout ça, mais du côté de la carte son, il faut sans doute configurer aussi en mode 5.1 sinon les sorties ne sont pas attribuées correctement et réattribuées.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Fifane » 19 Aoû 2007 19:08

On ne vois pas très bien, mais on vois que pour le central et sub
bas c'es simplement cinch et pas de jack ... :-(

image

Je l'ai configurer en mode 5.1 ...

Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève

Messagepar Fifane » 19 Aoû 2007 19:50

Après recherche j'ai trouvé j'ai finalement trouvé cette doc ^^
http://ts.hercules.com/faqs/fr/her_fr_00085.pdf

Voilà
Fifane
Un site de modèles reduits fait par mes soins :-)
http://www.technic-hobby.com
8800Gts (G92), E6850, 2Gb de ram

Image
Avatar de l’utilisateur
Fifane
Maître Libellulien
Maître Libellulien
 
Messages: 761
Inscription: 27 Juin 2004 14:35
Localisation: Genève


Retourner vers Audio & MP3 & MIDI, Gravure

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités