[Résolu] méga bug pas parfaitement réglé

Posez ici toutes les questions concernant un ou plusieurs logiciels, payants ou gratuits. Pour les demandes spécifiques aux systèmes d'exploitation, passez plutôt par les sections dédiées.

Modérateur: Modérateurs

[Résolu] méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 09:56

Bonjour,
Je rappelle ici la discussion qui s'était résolue par l'installation de Win.1.
mega-bug-t42560.html

Malheureusement le problème se reproduit périodiquement.
Voilà ce qui se passe:

De temps en temps quand mon amie switch sur son compte, elle reçoit soit une page jaune soit une page bleue avec 3 tuiles. peu d'attente.
En général, et toujours, il suffit de faire un redémarrage de l'ordinateur pour résoudre le problème.

Voici la situation:
Dans "Gérer les comptes", il y a le mien (avec hotmail.fr), celui de mon amie en toutes lettres (avec outlook.com) et celui des invités.

Sous C:\utilisateurs, il y a 6 dossiers:
- Default.migrated (semble vide)
- invité (avec les dossiers windows usuels)
- Lilia_000 (à la place de son nom entier, ce qui m'a toujours parût bizarre)
- Mon compte
- Public
- Titi (que je ne peux pas supprimer car trop gros, en fait il n'y a rien dans les dossiers dedans, peut être en supprimant les dossiers 1 par 1 ?)

1) Je ne comprends pas bien ce contenu de C:\utilisateurs

2) Que faire ?
Mon idée serait de recréer un compte pour mon amie, sans adresse mail, mais sous quel nom ? (Ce qui ne semble pas recommandé)
A moins qu'une meilleure idée surgisse !
Dernière édition par Renard le 15 Juin 2015 18:10, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 12:15

Default.migrated semble être similaire au dossier windows.old...il a dû apparaitre après ta migration vers W8...
en principe il devrait contenir une sauvegarde de ton ancien compte utilisateur,mais s'il est vide,vois donc si tu peux le supprimer avec cleanmgr...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 12:43

Default.migrated n'est pas vide. il contient des dossiers qui eux sont vides....

cleanmgr m'affiche:
Fichiers programmes téléchargés (coché)
Fichier internet temporaires (coché)
pages web hors connexion
Fichier archivés d'erreurs windows
Fichier archivés d'erreurs windows
corbeille
fichiers temporaires
miniatures (coché)

Il y a aussi : afficher les fichier > dossier vide
et Nettoyer les fichiers systèmes

Que faire exactement ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 13:15

tout cocher et afficher les fichiers/ dossiers vides et nettoyer les fichiers système...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 13:39

j'ai procédé comme tu dis, ce dossier n'a pas disparu !
est-ce que j’essaye de le supprimer à la main, éventuellement dossier par dossier ?
Cela dit je ne pense pas que cela a un rapport avec mon problème ou non ?
De plus pourquoi y at'il un compte "Titi" qui 'apparaît pas dans la gestion des comptes ? Je me souviens vaguement qu'on avait fait un compte nommé Titi pour essayer. Il semble que je ne l'ai pas vraiment supprimé.....
Dernière édition par Renard le 28 Mai 2015 14:06, édité 1 fois.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 14:03

essaie d'abord de voir si tu as tous les droits dessus...(propriétés/sécurité/avancé/etc...)
idem pour le dossier Titi...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 14:10

Image
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 14:16

perso,je modifierai et prendrai la place du système...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 14:18

Pour Titi:
Image

Donc là j'ai le contrôle total. Refuse de s'effacer en bloc. Je pense le faire dossier par dossier
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 14:22

Hapax a écrit:perso,je modifierai et prendrai la place du système...


J'ai regardé ça mais je n'ai pas compris la manip que tu me proposes de faire...
Peux-tu me l'expliquer pas à pas ?
D'avance merci
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 14:24

laisse tomber,je n'avais pas vu que tu avais aussi le contrôle total pour les 2 dossiers...essaie de supprimer un à un...
avant,démasque provisoirement les fichiers système,voir si tu peux explorer quelque chose...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 15:06

Voilà,
J'ai supprimé 1 à 1 tous les dossiers. Titi et default.migrated ont disparut !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 15:15

J'ai maintenant un autre soucis,
voici la capture de l'écran:
Image

Je remarque que ces éléments bureau, documents, images,musique, téléchargements et vidéos sont à double.
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 17:38

que de misères!... c'est normal : tu les trouves en développant "ce PC" et ,également,en développant ton nom d'utilisateur...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 18:11

OK Merci. :plaf:
J'ai une remarque que j'ai oublié de signaler:
Concernant le problème de mon amie, nous recevons périodiquement un petit message (drapeau avec étoile) nous demandant de retaper son mot de passe... Ce que je fais sans problème. Je trouve quand même ça un peu bizarre !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 18:42

un drapeau avec une étoile ? à quel moment ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 19:22

de temps en temps, le petit drapeau en bas à droite... Cliquer dessus et ça demande le mot de passe...
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Renard » 28 Mai 2015 20:59

Le problème de mon amie vient de se reproduire.... un redémarrage de l'ordi et c'est reparti !
Il me semble que le problème se produit de plus en plus souvent !

Mon idée serait de recréer un nouveau compte pour mon amie, sans adresse mail (ce qui ne semble pas recommandé), mais sous quel nom ? Que penses-tu de cette idée ?

1) je créé un nouveau compte sans adresse mail, nom à définir
2) si ça marche, je supprime son compte actuel (les données sont aussi sur DD externe)
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Re: méga bug pas parfaitement réglé

Messagepar Hapax » 28 Mai 2015 21:51

et si tu lui achetais plutôt son propre PC ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11564
Inscription: 16 Juil 2008 10:45

Re: méga bug pas parfaitement réglé

Messagepar Renard » 29 Mai 2015 10:44

C'est une idée... Le coup de la brosse à dents que tu avais suggéré une fois....
Néanmoins, ces machines devraient pouvoir avoir plusieurs comptes indépendants. Je ne comprends pas pas pourquoi ça ne marche pas chez moi...

D'autre part, pourquoi n'est-il pas recommandé de créer un compte sans adresse mail ?
Et si je créais une autre adresse chez outlook ?

Et si on achète un PC et que je remets l'adresse mail et le nom, est-ce que ça va pas me donner à nouveau "lilia_000" et merder encore ? Ne vaudrait-il pas mieux que je créé une autre adresse pour Microsoft ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2343
Inscription: 18 Juin 2005 16:31
Localisation: Lausanne

Suivante

Retourner vers Software - Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités