[Résolu] Méga bug

La section attend toutes les questions, impressions, avis ou astuces ou informations sur Windows Vista, Windows 7, Windows 8. Les problèmes aussi...

Modérateur: Modérateurs

Re: Méga bug

Messagepar Renard » 24 Mai 2014 10:46

ça me dit:
"la mise à jour KB2919355 est déjà installée sur cet ordinateur"
Est-ce normal ?
J'ai remis Avira, est-ce que le problème peut se situer à ce niveau ?
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Hapax » 24 Mai 2014 13:15

alors,c'est qu'elle s'est installée avec 8.1 : http://windows.microsoft.com/fr-fr/wind ... indows-8-1
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Méga bug

Messagepar Renard » 24 Mai 2014 16:15

Cher Hapax
Il me semble bien que cela soit installé !
A côté de l'avatar, dans l'écran d’accueil, il y a bien le bouton "rechercher"
Est-ce le seul indice que l'upgrade 1 a été installé ?
J'attendais quelque chose dans "System" du genre Windows 8.1.1
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Hapax » 24 Mai 2014 16:22

non,il y a un raccourci windows store dans la barre des tâches du bureau...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Méga bug

Messagepar Renard » 24 Mai 2014 16:30

En effet, je l'ai trouvé !
Dingue !
Je comprends pourquoi toute à l'heure il n'y avait rien à télécharger pour les mises à jour... c'est que l'upgrade était déjà en place !!
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Hapax » 24 Mai 2014 16:45

il a du être intégré au 8.1...juste après ton installation .1,as-tu eu des mises à jour avec redémarrage ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Méga bug

Messagepar Renard » 24 Mai 2014 16:58

Pas de redémarrage lié avec tes instructions...
mais bon depuis que je bidouille, j'ai pas mal redémarré de fois !
Plusieurs mises à jour, plusieurs redémarrages....
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Renard » 25 Mai 2014 10:07

Suite du roman fleuve du PC de Renard !

Depuis que windows 8.1 upgrade 1 est installé, je trouve que mon PC fonctionne vachement bien. Ouverture rapide et fermeture également rapide ! Tout à l'air de bien marcher... :-D

Un petit tour sur le compte / session de mon amie, et là aussi rien à signaler, cela fonctionne correctement ! :supers:

Je pourrais mettre un résolu au sujet, mais permettez moi d'attendre plusieurs jours que le méga bug original de ce sujet (démolition du compte / session de mon amie) ne se reproduise pas...... :learn:

Merci à tous donc:
Surtout Hapax, mais aussi Casper, Kamilesinge, Arnauld, Dell, hmn, et aussi Falkra !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Renard » 22 Juin 2014 13:49

Bonjour
et Voilà
Cela fait pratiquement un mois que tout fonctionne normalement.
Le "méga bug" original ne s'est plus produit.
Le compte de mon amie fonctionne corectement. Le "meag bug" c'est de l'histoire ancienne ! :)

Cela dit, il y a pas mal de trucs que je n'ai pas compris:
Pourquoi sous win 8 ça ne marchait pas alors que sous win 8.1 pas de problème
Pourquoi lors de l'installation de win 8.1 j'ai reçu un message d'erreur mais que, finalement, 8.1 s'est installé pour finir
pourquoi Hapax, tu me dis que l'update ne s’installera pas tout seul, mais cela a été finalement le cas

Cela dit, ça fonctionne. C'est le principal ! :-D
Je peux décemment mettre un Résolu à ce problème.

Mais j'ai maintenant plein d'autres soucis, liés notamment à Avira mais comme c'est autre chose, je vais ouvrir une autre discussion !

Merci pour tout !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Re: Méga bug

Messagepar Hapax » 22 Juin 2014 15:07

Renard a écrit:pourquoi Hapax, tu me dis que l'update ne s’installera pas tout seul, mais cela a été finalement le cas



parce que il y a un bail que je l'ai installé et qu'il a fallu que j'appuie sur le bouton pour lancer la chose...peut-être que maintenant ça s'installe "tout seul" sans rien faire et sans qu'on le sache,mais j'ai un gros doute quant à ça : 8.1 n'est pas une simple mise à jour,mais,carrément,une installation...
pour ton message d'erreur,quel en était le libellé ?
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: [Résolu] Méga bug

Messagepar Renard » 22 Juin 2014 15:26

Renard a écrit:Echec de la mise à niveau vers Win 8.1
Message d'erreur: 0x80070652

Message du 18 mai

Mais ce n'est pas grave du moment que ça marche !
Bien amicalement,
Renard
Avatar de l’utilisateur
Renard
Super Libellulien
Super Libellulien
 
Messages: 2507
Inscription: 18 Juin 2005 15:31
Localisation: Lausanne

Précédente

Retourner vers Windows Vista, 7 et 8

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités