Message récalcitrant au démarrage [Résolu ]

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

Message récalcitrant au démarrage [Résolu ]

Messagepar sophie » 12 Aoû 2011 11:14

Bonjour amis Libelluliens,
Une de mes amies a désinstallé PC Studio et PC TV, elle a aussi rétiré sa carte TV Pinnacle dont elle ne se servait plus.
Depuis à chaque démarrage, un message windows lui demande d'installer un driver qu'il ne trouve pas.
Dans le gestionnaire de périphériques, il y a 2 points jaunes d'interrogation sur "contrôleur audio multimedia" et "usb device".
Pas de problème pourtant côté son, tout marche.
J'ai réinstallé tous ses drivers carte mère, CG
Elle a un PC sous xp pro avec une CM ATN8X-X

Avez vous une idée pour que ce message n'apparaisse plus.

Merci !!
Dernière édition par sophie le 15 Aoû 2011 09:55, édité 1 fois.
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Re: Message récalcitrant au démarrage

Messagepar Hapax » 12 Aoû 2011 12:21

salut sophie
elle a peut-être mal désinstallé son PCStudio...faire une recherche windows,voir s'il y a des traces qui subsistent dans les services,msconfig,processus...bref ,s'il reste un fichier vivace, windows cherchera le pilote pour réactiver çà...
Si vous pensez que la technologie peut résoudre vos problèmes de sécurité, alors vous n’avez rien compris aux problèmes ni à la technologie. ( Bruce Schneier )
Avatar de l’utilisateur
Hapax
Modérateur
Modérateur
 
Messages: 11563
Inscription: 16 Juil 2008 09:45

Re: Message récalcitrant au démarrage

Messagepar sophie » 12 Aoû 2011 14:07

Ok merci Hapax !

je vérifierai tout ça demain sur son PC
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33

Re: Message récalcitrant au démarrage [Résolu ]

Messagepar sophie » 15 Aoû 2011 09:55

Bonjour,

Effectivement, il restait des résidus de Pctv
Après suppression de quelques dossiers restants et entrées de la base de registre, plus de message !

Tous est ok

Merci
Avatar de l’utilisateur
sophie
Libellulien Junior
Libellulien Junior
 
Messages: 153
Inscription: 14 Sep 2004 07:33


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités