messages étranges depuis quelques jours sur I.E

Posez toutes les questions concernant internet en général et son utilisation, les comptes Email, le chat, les opérateurs téléphoniques et fournisseurs d'accès, FTP etc...

Modérateur: Modérateurs

messages étranges depuis quelques jours sur I.E

Messagepar pacerelassociation » 15 Avr 2006 03:14

Bonjour,bonsoir,j'ai constatée sans savoir ce que cela pouvait être que certaines anims flash de certains sites,lorsque je passe avec ma flêche au-dessus,faisaient apparaître un message un peu dans le genre infobulle"appuyez sur la barre d'espace ou la touche entrée pour activer ce contrôle" ou "cliquez ici pour activer ce contrôle",tout en encadrant d'un filigrame le swf en question...quelqu'un sait-il ce que c'est?Petite info:impossible sur ces swfs d'activer le clic droit,et mes ordis connectés à internet ont le même soucis,alors si quelqu'un sait...LOU :wink:
pacerelassociation
Libellulien Junior
Libellulien Junior
 
Messages: 142
Inscription: 21 Juin 2005 01:19
Localisation: boulogne-sur-mer

Messagepar Falkra » 15 Avr 2006 08:41

Bonjour, je crois que c'est une histoire de "focus", quand le contrôle flash n'est pas au premier plan (focused), il met ça pour prévenir.

Un petit exemple ?
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar BADBOSS » 15 Avr 2006 08:48

Bonjour, j'ai un exemple, cela m'arrive quand je vais sur Kartoo.com :roll:
Avatar de l’utilisateur
BADBOSS
Maître Libellulien
Maître Libellulien
 
Messages: 678
Inscription: 21 Mar 2006 16:53
Localisation: SUISSE (FR)

Messagepar pacerelassociation » 15 Avr 2006 15:09

Bonjour,cela m'arrive maintenant en allant sur swish.fr(par exemple),via le lien commercial de libellules,à l'endroit de la vidéo,cela ne m'arrivait jamais auparavant,je voudrais savoir si un réglage est possible pour supprimer cet encadrement et ces messages et surtout si cela peut avoir une incidence sur la sécurité de mes ordis...bonne journée à tous! :wink:
pacerelassociation
Libellulien Junior
Libellulien Junior
 
Messages: 142
Inscription: 21 Juin 2005 01:19
Localisation: boulogne-sur-mer

Messagepar Falkra » 15 Avr 2006 15:40

Pour la sécurité, ça m'étonnerait que ça pose problème.
J'ai flash 6 pour IE (vieux), et ça ne le fait pas, tu as le dernier flash ? (clic droit sur l'anim, il indique "a propos de flash player X" où X est la version), le 8 est le dernier.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25777
Inscription: 30 Jan 2005 14:44
Localisation: 127.0.0.1

Messagepar GSTAR » 15 Avr 2006 16:11

.
Dernière édition par GSTAR le 20 Nov 2008 03:07, édité 1 fois.
GSTAR
Libellulien Junior
Libellulien Junior
 
Messages: 383
Inscription: 03 Juin 2005 12:59
Localisation: Lausanne VD - Suisse

Messagepar pacerelassociation » 15 Avr 2006 20:01

Merci pour la réponse à cette énigme,effectivement,cela se produit depuis la maj de microsoft,je viens de tester sur un de mes pcs où la maj n'est pas installée,et cela ne le fait pas,j'ai vu qu'il y a même moyen de "liquider"ce soucis en appliquer un code,mais bon si cela n'est que provisoire,et n'altère pas la sécurité de mes pcs,je laisse en attente,merci encore!
pacerelassociation
Libellulien Junior
Libellulien Junior
 
Messages: 142
Inscription: 21 Juin 2005 01:19
Localisation: boulogne-sur-mer


Retourner vers Internet

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités