microphone

Il y a des jours où rien ne marche comme l'on aimerait ! Une carte graphique qui broie du noir, une carte son aphone, une alimentation ou de la ram défectueuse, une surchauffe de processeur, un conseil d'achat de matos, etc...

Modérateur: Modérateurs

microphone

Messagepar trbp » 29 Déc 2007 23:52

bonjour à tous ,j'avais auparavant une webcam avec micro intégré(qui fonctionnait) (logitech)
je l'ai remplacée par une webcam sans micro,j'ai essayé mon micro + écouteurs :? ,seuls les écouteurs fonctionnent.J'ai essayé différents règlages dans les propriétés audio et voix mais sans résultat.j'ai testé chaque solution avec le magnétophone (accessoires,divertissement) mais également sans résultat.
auriez-vous des pistes svp. :wink:
Bonne année !!! :-D :-D
trbp
 
Messages: 10
Inscription: 29 Avr 2004 21:40
Localisation: geneve

Messagepar pit32 » 30 Déc 2007 01:07

Bonjour,

:arrow: Vérifie tes branchements, en suivant les codes couleurs. Teste les un par un si il n'y a pas d'indications.

:arrow: Vérifie tes réglages dans le panneau de controle des volumes en lecture ET en enregistrement. Source "Mic" : décoche si "Muet" et augmentes les volumes.

Sinon n'aurais-tu pas un bouton Mute sur ton casque ?
Avatar de l’utilisateur
pit32
Libellulien Junior
Libellulien Junior
 
Messages: 323
Inscription: 28 Nov 2007 15:08

Messagepar b25 » 30 Déc 2007 10:25

Hello,

Oui, c'est une bonne piste.

Recherche SNDVOL32 sur ta bécane (sous XP)(+ créer un raccourci bureau ou barre dock).

Il y a de grandes chances qu'une case "muet" soit cochée.
b25
Libellulien Junior
Libellulien Junior
 
Messages: 335
Inscription: 01 Nov 2007 10:26


Retourner vers Hardware - Matériel

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités