Mise a jour BIOS

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Mise a jour BIOS

Messagepar Lexcorpone » 22 Juil 2006 08:38

Salut à tous,
Voila, j'aimerais mettre ma carte mere à jour, mais n'ai trouvé nul part sa maj. En effet depuis quelques temps, dés que je branche mon dongle internet (usb wlan de Inventel)
Image
, j'ai l'ecran bleu windows ( :roll: ), avec erreur 0x40000080.
Je me dis donc que le mieux serait de mettre a jour le BIOS afin de regler les eventuels problemes. Qui plus est, peut etre quand mettant a jour mon BIOS, la fonction de boot USB sera dispo.
Donc je n'ai pas trouvé de maj;
ma carte mere :
Système
Fabricant : VIA Technologies, Inc.
Modèle : VT82C694X
ID : FFFFFFFF-FFFFFFFF-FFFFFFFF-FFFFFFFF

Carte mère
Support MP : Non
Modèle : 694T-686
BIOS Système : 08/30/2001-694T-686-MS7177CTC-00


Merci de votre aide !!! :wink:
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

Messagepar Achille1er » 22 Juil 2006 09:04

Via n'est que le chipset, il faut encore connaitre le fabricant de la acrte mère, voir ici: http://www.viaarena.com/default.aspx?PageID=16
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Lexcorpone » 22 Juil 2006 09:19

merci achille:
Ma carte mere ; Matso,ic Ms 1177 CT
maj ??
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

bios de ta carte mère

Messagepar hubertb » 22 Juil 2006 11:16

Salut Lexcorpone

je ne pense que tu aie besoin de changer le bios de ta carte mère.

Mais en revanche change plutot le driver de ton controleur usb et via, car ce probleme je le connais et je l'ai résolu comme ça à certain de mes clients.

Par contre je ne connais pas cette marque de carte mère, et de ce coté je ne peux te dire ou télécharger tes pilotes et drivers.

Mais je vais tacher de me renseigner au plus vite.

salutation
canalone.ch - Webdesigner & Marketing
Avatar de l’utilisateur
hubertb
Libellulien Junior
Libellulien Junior
 
Messages: 105
Inscription: 19 Juil 2006 11:04
Localisation: valais/suisse

Messagepar Lexcorpone » 22 Juil 2006 17:35

Salut hubertb, et merci beaucoup de ta réposne; je ne le fais qu'a cette heure ci, car plage oblige :wink:

Mais en revanche change plutot le driver de ton controleur usb et via


Pour l'usb, j'ai deja reinstallé les drivers, mais je ne sais pas ou trouver la maj de via
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

Messagepar Falkra » 22 Juil 2006 17:38

Bonsoir, la mise à jour du bios n'apportera que le suport boot sur usb, a priori ce type de plantages et écrans bleus sont dûs à de problèmes de drivers dans 95% des cas. Surtout avec du modem usb. Le plus simple serait sans doute de désinstaller le modem, totalement, nettoyer avec driver cleaner toute trace de ses drivers, puis réinstaller (en ne branchant l'appareil qu'au dernier moment, sinon plantage assuré).
Ensuite évidemment, rien n'interdit de flasher. :wink:
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 22 Juil 2006 20:01

Lexcorpone a écrit:merci achille:
Ma carte mere ; Matso,ic Ms 1177 CT
maj ??


Sur de la référence ? Le plus proche que je trouve c'est 8177...

http://www.matsonic.com/mb/index_html.htm
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Lexcorpone » 23 Juil 2006 07:42

quand bien meme,la maj BIOS n'aporterait que le boot USB, ca me serait un peu utile quand meme, car j'aimerais installer linux en usb :wink:

@Achille : oui, je suis sur de la reference
EDIT : en fait non, lol, c'est la MS 7177 CT
RE-EDIT : j'ai trouvé ca :
http://www.soundcard-drivers.com/drivers/181/181395.htm
http://members.driverguide.com/driver/d ... rid=182816
Est ce que à votre avis c'est bon ?
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

Messagepar Achille1er » 23 Juil 2006 08:11

Hum... Pas de numéro de version du bios, site payant ou avec adware...

Mieux vaut essayer ailleurs, par exemple:

http://www.clubic.com/telecharger-pilote-7209-0-matsonic-ms-7177ct.html

Mais pour le bios, je n'ai rien trouvé, il semble que certe carte mère soit beaucoup trop vieille... (maintenant 6 mois, c'est déjà de l'"ancien", une année, c'est carrément antédiluvien !).
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar Lexcorpone » 23 Juil 2006 08:59

Salut Achille,
j'ai reussis à trouver la version 1.11 de mon Bios, et à l'installer direct depuis Windows, grace à un utilitaire (FlashMenu de Abit), et dans le menu BIOS, j'ai 15 moyens differents de Boot dont le USB; je vais donc essayer d'installer linux sur une de mes partitions. :wink:
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

Messagepar Falkra » 23 Juil 2006 09:32

Excellent, parce que le site officiel n'est d'aucune aide (non listée, alors que d'autres sites la référencent) :
http://www.matsonic.com/mb/download_intel.htm
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Lexcorpone » 23 Juil 2006 10:03

Salut falkra,
en effet, a mon avis ils ne doivent referencer que les cartes qui sont encore sur le marché. Petit coup commercial sans doute pour forcer à la consommation en achetant une nouvelle carte mere :roll:
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45

Messagepar Achille1er » 23 Juil 2006 12:33

Image Bien joué...

Cet après-midi: Image Il fait trop chaud même pour rester sur libellules...
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar re@ctor » 23 Juil 2006 14:29

Bonjour,
Falkra a écrit:Excellent, parce que le site officiel n'est d'aucune aide (non listée, alors que d'autres sites la référencent) :

En fait, Lexcorpone ne nous a pas donné la marque de son pc (à moins que ce soit de l'a'ssemblé) parce que s'il a un pc NEC (ou autre) par exemple, il est plus facile de trouver une MAJ du bios chez NEC qu'en allant chez le constructeur de la carte mere qui lui ne la référence pas car celle-ci ne se trouve pas dans le commerce. Les Cartes meres des grands constructeurs (HP, Dell, NEC etc etc sont generalemnt faites spécialement pour eux avec des cotes bien précises
Voila
le plus dur n'est pas de résoudre le problème mais de trouver la solution
Avatar de l’utilisateur
re@ctor
Libellulien Junior
Libellulien Junior
 
Messages: 133
Inscription: 19 Nov 2004 06:49
Localisation: Haute-Savoie

Messagepar Lexcorpone » 23 Juil 2006 17:03

en fait, à l'otigine c'est un fujistu siemens, mais j'ai changé la carte mere, les lecteurs, les ports usb, le DD, et quelques autres trucs par ci par la. En fait maintenant ce PC a comme marque "lexcorpone" :wink:
Donc, j'ai mis le BIOS à jour, j'ai reinstallé le driver. Mettre a jour le chipset, c'est à dire ?
Avatar de l’utilisateur
Lexcorpone
Libellulien Junior
Libellulien Junior
 
Messages: 226
Inscription: 22 Aoû 2005 08:45


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités