Mise à niveau du BIOS et problème avec video device driver

La section des versions NT, 2000, et XP de windows : informations, problèmes, questions, avis ou dépannages y trouveront leur place.

Modérateur: Modérateurs

Mise à niveau du BIOS et problème avec video device driver

Messagepar greg_rais » 28 Fév 2007 07:30

Bonjour à toutes et à tous.

Voilà j'ai un souci avec l'ordi de joli papa. Ce week-end j'ai procédé à la maintenance traditionnelle de son PC (mises à jours, contrôle HJ via le site de HJ, ....). Dimanche tout fonctionne à merveille. Lundi joli papa enclenche sa machine et tout baigne sauf qu'à un moment cela plante et le PC redémarre. Et cela plusieurs fois. Bref joli papa m'a imprimé les deux messages suivants:

1. Essayer de mettre à niveau le Bios. Le problème a vraisemblablement été provoqué par une erreur mémoire vive (RAM) sur votre ordinateur. Lors de l'anaylse de l'incident nous avons détecté que la version du système entrée/sortie de base de cet ordinateur ne correspondait pas aux spécifications de l'unité centrale installée. Cela peut se produire lorsqu'un nouveau processeur est installé sur une carte mère ou un BIOS plus ancien.

Bon autant vous dire que je ne comprends pas grand chose et que je n'ai pas installé de hard neuf sur la machine de joli papa.

Second message:

2. Un pilote périphérique installé sur votre ordinateur a rovoqué l'arrête inattendu du système d'exploitation Windows. Deux solutions:
a. Installation du pilote périphérique le plus récent pour la carte vidéo.
b. Réduisez manuellement le paramètre d'accélération matérielle de votre carte vidéo.

Je précise que j'avais plusieurs fois tenté de mettre à jour (il y a de cela longtemps) cette carte (Zoltec je crois) et que l'on me diasit que cette version ne tournait pas sous XP. Bref j'ai laissé tomber car tout fonctionnait.

Quelqu'un pourrait-il me venir en aide?

Le problème 1 est-il lié au 2? Faut-il changer la carte vidéo?

Merci d'avance
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar Falkra » 28 Fév 2007 08:13

Il faudrait essayer de démarrer en mode sans échec et voir pour le driver (revenir à la version précédente, ou la restauration système).

En parallèle, un tuto pour tester la ram si besoin.
Avatar de l’utilisateur
Falkra
Admin libellules.ch
Admin libellules.ch
 
Messages: 25882
Inscription: 30 Jan 2005 13:44
Localisation: 127.0.0.1

Messagepar Achille1er » 28 Fév 2007 08:25

Le problème pourrait bien être lié aussi aux mises à jour de windows, un patch aurait mis en évidence l'incompatibilité de la carte en utilisant une fonction non supportée...

PS: Je songe à changer de pseudo pour celui de M. de lapalice, mais ça m'ennuie de perdre mes belles libellules :wink:
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

merci

Messagepar greg_rais » 28 Fév 2007 08:28

merci pour vos réponses, toujours aussi rapides.

Bon alors concrètement:

Comment je fais pour revenir à la configuration précédente?

Merci
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar greg_rais » 28 Fév 2007 10:43

en fait ce serait sympa de m'indiquer la marche à suivre, genre réparation pour les nuls. Histoire que je fasse pas trop de dégats....

Merci d'avance
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar greg_rais » 28 Fév 2007 13:44

personne pour m'aider?

Je vous en serais très reconnaissant.
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar Achille1er » 28 Fév 2007 13:50

personne pour m'aider?


Il arrive parfois que le boulot soit prioritaire sur libellules :wink:

Le PC ne fonctionne plus non plus en mode sans échec ? (F8 au démarrage)

Si non, il faudrait essayer d'emprunter une carte graphique, la remplacer essayer de démarrer comme ça...
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar greg_rais » 28 Fév 2007 14:08

Oui c'est vrai pardon. Je suis un peu impatient.

Alors non je n'ai pas encore pu essayer de démarreren mode sans échec car je ne suis pas chez joli papa.

Ce que je voulais savoir c'était la marchà suivre. Je démarre en mode sans échec (F8) pis après je vais ou, je fais quoi? lol C'est juste ça ma question.
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar Achille1er » 28 Fév 2007 14:23

Ben comme Falkra l'a dit, si c'est possible, aller dans la restauration système (par le joli point d'interrogation bleu du menu démarrer (qui ne sert à rien en temps normal)), choisir la premère date avant le problème et laisser faire la machine pour se remettre en état. Après, ça dépend si ça fonctionne a nouveau ou pas.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland

Messagepar greg_rais » 01 Mar 2007 09:04

Super merci, j'ai enfin découvert à quoi servait ce bouton bleu. ;-)

Bon alors je vais tenter la chose et je vous tiens au courant.

Sinon je change de carte vidéo. Si je dois le faire, il suffit de retirer la vieille carte et de mettre la nouvelle ou il faut désinstaller quelque chose? Navré, mes questions vous paraîtront bêtes et stupides mais j'y connais pas grand chose. Et joli papa encore moins.

Je m'en remets à vous.
greg_rais
Libellulien Junior
Libellulien Junior
 
Messages: 119
Inscription: 18 Avr 2006 17:34
Localisation: Neuchâtel

Messagepar Achille1er » 01 Mar 2007 10:09

Le driver graphique si c'est pas la même marque de carte, mais ça peut-être fait après l'installation de la nouvelle, sinon une mise à jour écrasera probablement l'ancienne version. Tout dépend en fait des marques et versions impliquées.
Avatar de l’utilisateur
Achille1er
Super Libellulien
Super Libellulien
 
Messages: 2533
Inscription: 30 Mai 2005 07:46
Localisation: Zotrland


Retourner vers Windows NT, 2000, XP

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités